<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
		<meta name="robots" content="noodp,noydir" />
		<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Meeting to discuss airport’s future set for June 20</title>
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fort Bend Southwest Star Newspaper &raquo; Feed" href="http://www.fortbendstar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Bend Southwest Star Newspaper &raquo; Comments Feed" href="http://www.fortbendstar.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Bend Southwest Star Newspaper &raquo; Meeting to discuss airport’s future set for June 20 Comments Feed" href="http://www.fortbendstar.com/meeting-to-discuss-airports-future-set-for-june-20/feed/" />
<link rel="canonical" href="http://www.fortbendstar.com/meeting-to-discuss-airports-future-set-for-june-20/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fortbendstar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='genesis-simple-share-plugin-css-css'  href='//www.fortbendstar.com/wp-content/plugins/genesis-simple-share/lib/assets/css/share.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='genesis-simple-share-genericons-css-css'  href='//www.fortbendstar.com/wp-content/plugins/genesis-simple-share/lib/assets/css/genericons.min.css?ver=0.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='magazine-pro-css'  href='http://www.fortbendstar.com/wp-content/themes/magazine-pro/style.css?ver=3.2.3' type='text/css' media='all' />
<style id='magazine-pro-inline-css' type='text/css'>


		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.home-middle a.more-link:focus,
		.home-middle a.more-link:hover,
		.home-top a.more-link:focus,
		.home-top a.more-link:hover,
		.js .content .home-middle a .entry-time,
		.js .content .home-top a .entry-time,
		.sidebar .tagcloud a:focus,
		.sidebar .tagcloud a:hover,
		.widget-area .enews-widget input[type="submit"] {
			background-color: #2289b5;
			color: #ffffff;
		}

		.menu-toggle:focus,
		.menu-toggle:hover,
		.nav-primary .genesis-nav-menu a:focus,
		.nav-primary .genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-primary .genesis-nav-menu .current-menu-item > a,
		.nav-primary .genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.nav-primary .genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.nav-primary .genesis-nav-menu a:focus,
		.nav-primary .genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-primary .genesis-nav-menu .current-menu-item > a,
		.nav-primary .sub-menu-toggle:focus,
		.nav-primary .sub-menu-toggle:hover {
			color: #2289b5;
		}

		@media only screen and (max-width: 840px) {
			nav.nav-primary .sub-menu-toggle:focus,
			nav.nav-primary .sub-menu-toggle:hover,
			nav.nav-primary.genesis-responsive-menu .genesis-nav-menu a:focus,
			nav.nav-primary.genesis-responsive-menu .genesis-nav-menu a:hover,
			nav.nav-primary.genesis-responsive-menu .genesis-nav-menu .sub-menu a:focus,
			nav.nav-primary.genesis-responsive-menu .genesis-nav-menu .sub-menu a:hover,
			#genesis-mobile-nav-primary:focus,
			#genesis-mobile-nav-primary:hover {
				color: #2289b5;
			}
		}

		


		a:focus,
		a:hover,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #2289b5;
		}
		
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.fortbendstar.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.2' type='text/css' media='all' />
<link rel='stylesheet' id='give-styles-css'  href='http://www.fortbendstar.com/wp-content/plugins/give/assets/dist/css/give.css?ver=2.1.3' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='http://www.fortbendstar.com/wp-includes/css/dashicons.min.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='views-css'  href='http://www.fortbendstar.com/wp-content/themes/magazine-pro/VIEWS3.css?ver=4.9.6' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://www.fortbendstar.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='http://www.fortbendstar.com?display_custom_css=css&#038;ver=4.9.6' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='http://www.fortbendstar.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.fortbendstar.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.1.1' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fortbendstar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='//www.fortbendstar.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/jquery.sharrre.min.js?ver=0.1.0'></script>
<script type='text/javascript' src='//www.fortbendstar.com/wp-content/plugins/genesis-simple-share/lib/assets/js/waypoints.min.js?ver=0.1.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var give_global_vars = {"ajaxurl":"http:\/\/www.fortbendstar.com\/wp-admin\/admin-ajax.php","checkout_nonce":"8d5c9fa726","currency":"USD","currency_sign":"$","currency_pos":"before","thousands_separator":",","decimal_separator":".","no_gateway":"Please select a payment method.","bad_minimum":"The minimum custom donation amount for this form is","bad_maximum":"The maximum custom donation amount for this form is","general_loading":"Loading...","purchase_loading":"Please Wait...","number_decimals":"0","give_version":"2.1.3","magnific_options":{"main_class":"give-modal","close_on_bg_click":false},"form_translation":{"payment-mode":"Please select payment mode.","give_first":"Please enter your first name.","give_email":"Please enter a valid email address.","give_user_login":"Invalid username. Only lowercase letters (a-z) and numbers are allowed.","give_user_pass":"Enter a password.","give_user_pass_confirm":"Enter the password confirmation.","give_agree_to_terms":"You must agree to the terms and conditions."},"confirm_email_sent_message":"Please check your email and click on the link to access your complete donation history.","ajax_vars":{"ajaxurl":"http:\/\/www.fortbendstar.com\/wp-admin\/admin-ajax.php","ajaxNonce":"8910195f97","loading":"Loading","select_option":"Please select an option","default_gateway":"paypal","permalinks":"1","number_decimals":0}};
var giveApiSettings = {"root":"http:\/\/www.fortbendstar.com\/wp-json\/give-api\/v2\/","rest_base":"give-api\/v2"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/plugins/give/assets/dist/js/give.js?ver=2.1.3'></script>
<!--[if lt IE 9]>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/themes/genesis/lib/js/html5shiv.min.js?ver=3.7.3'></script>
<![endif]-->
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.fortbendstar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fortbendstar.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.fortbendstar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fortbendstar.com%2Fmeeting-to-discuss-airports-future-set-for-june-20%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fortbendstar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fortbendstar.com%2Fmeeting-to-discuss-airports-future-set-for-june-20%2F&#038;format=xml" />
<meta name="generator" content="Give v2.1.3" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.fortbendstar.com/wp-content/themes/magazine-pro/images/favicon.ico" />
<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700,800,900" rel="stylesheet">
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Meeting to discuss airport’s future set for June 20" />
<meta property="og:url" content="http://www.fortbendstar.com/meeting-to-discuss-airports-future-set-for-june-20/" />
<meta property="og:description" content="A public meeting to discuss an ongoing update to the city’s Airport Master Plan is scheduled for June 20, from 5:30-7:30 p.m. at Sugar Land Regional Airport, 12888 Highway 6, in Room 24 inside the …" />
<meta property="article:published_time" content="2018-06-05T15:57:47+00:00" />
<meta property="article:modified_time" content="2018-06-06T15:19:58+00:00" />
<meta property="og:site_name" content="Fort Bend Southwest Star Newspaper" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Meeting to discuss airport’s future set for June 20" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-60158 single-format-standard header-full-width content-sidebar primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-star-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-484"><a href="http://www.fortbendstar.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-36"><a href="http://www.fortbendstar.com/category/news/" itemprop="url"><span itemprop="name">News</span></a>
<ul class="sub-menu">
	<li id="menu-item-1236" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1236"><a href="http://www.fortbendstar.com/category/news/breakingnews/" itemprop="url"><span itemprop="name">Breaking News</span></a></li>
	<li id="menu-item-21365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21365"><a href="http://www.fortbendstar.com/category/news/business/" itemprop="url"><span itemprop="name">Business</span></a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.fortbendstar.com/category/crime/" itemprop="url"><span itemprop="name">Crime</span></a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://www.fortbendstar.com/category/news/elections/" itemprop="url"><span itemprop="name">Elections</span></a></li>
</ul>
</li>
<li id="menu-item-18770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18770"><a href="#" itemprop="url"><span itemprop="name">Opinions</span></a>
<ul class="sub-menu">
	<li id="menu-item-51079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51079"><a href="http://www.fortbendstar.com/category/editors-column/" itemprop="url"><span itemprop="name">Joe Southern</span></a></li>
	<li id="menu-item-55677" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-55677"><a href="http://www.fortbendstar.com/category/theresa-mcclellan/" itemprop="url"><span itemprop="name">Theresa D. McClellan</span></a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="http://www.fortbendstar.com/category/community/letters/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
	<li id="menu-item-1218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1218"><a href="http://www.fortbendstar.com/category/community/editorials/" itemprop="url"><span itemprop="name">Editorials</span></a></li>
</ul>
</li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64"><a href="http://www.fortbendstar.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a></li>
<li id="menu-item-937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-937"><a href="http://fortbendstar.com/digitals/current.html" itemprop="url"><span itemprop="name">Digital Issue</span></a></li>
<li id="menu-item-59099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59099"><a href="#" itemprop="url"><span itemprop="name">Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-56977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56977"><a href="http://www.fortbendstar.com/place-an-ad/" itemprop="url"><span itemprop="name">Place A Classified Ad</span></a></li>
	<li id="menu-item-56969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56969"><a href="http://www.fortbendstar.com/PDF/starmediakit2017.pdf" itemprop="url"><span itemprop="name">Fort Bend Star Rates</span></a></li>
</ul>
</li>
<li id="menu-item-56965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56965"><a href="http://www.fortbendstar.com/about/" itemprop="url"><span itemprop="name">Contact Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-56972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56972"><a href="http://www.fortbendstar.com/about/" itemprop="url"><span itemprop="name">Staff Contacts</span></a></li>
	<li id="menu-item-56971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56971"><a href="mailto:editor@fortbendstar.com" itemprop="url"><span itemprop="name">Press Releases</span></a></li>
</ul>
</li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.fortbendstar.com/">Fort Bend Southwest Star Newspaper</a></p><p class="site-description" itemprop="description">Local News, Classifieds, Real Estate for Sugar Land, Richmond, Stafford, Missouri City, Katy</p></div></div></header><div class="site-inner"><div class="wallpaperdiv">
<a href="http://www.proageinstitute.com"><img src="http://www.fortbendstar.com/wp-content/uploads/2018/04/proage.png"></a></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-60158 post type-post status-publish format-standard category-citynews category-news category-sugarland tag-sugar-land-regional-airport entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Meeting to discuss airport’s future set for June 20</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2018-06-05T10:57:47+00:00">June 5, 2018</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.fortbendstar.com/author/staffreports/" class="entry-author-link" itemprop="url" rel="author"><span class="entry-author-name" itemprop="name">Staff Reports</span></a></span> <span class="entry-comments-link"><a href="http://www.fortbendstar.com/meeting-to-discuss-airports-future-set-for-june-20/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><div class="share-before share-filled share-medium" id="share-before-60158"><div class="googlePlus" id="googleplus-before-60158" data-url="http://www.fortbendstar.com/meeting-to-discuss-airports-future-set-for-june-20/" data-urlalt="https://wp.me/p7okby-fEi" data-text="Meeting to discuss airport’s future set for June 20" data-title="Share" data-reader="Share on Google Plus" data-count="%s shares on Google Plus"></div><div class="facebook" id="facebook-before-60158" data-url="http://www.fortbendstar.com/meeting-to-discuss-airports-future-set-for-june-20/" data-urlalt="https://wp.me/p7okby-fEi" data-text="Meeting to discuss airport’s future set for June 20" data-title="Share" data-reader="Share on Facebook" data-count="%s shares on Facebook"></div><div class="twitter" id="twitter-before-60158" data-url="http://www.fortbendstar.com/meeting-to-discuss-airports-future-set-for-june-20/" data-urlalt="https://wp.me/p7okby-fEi" data-text="Meeting to discuss airport’s future set for June 20" data-title="Tweet" data-reader="Tweet this" data-count="%s Tweets"></div></div>
			<script type='text/javascript'>
				jQuery(document).ready(function($) {
					$('#googleplus-before-60158').sharrre({
										  share: {
										    googlePlus: true
										  },
										  urlCurl: 'http://www.fortbendstar.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('googlePlus');
										  }
										});
$('#facebook-before-60158').sharrre({
										  share: {
										    facebook: true
										  },
										  urlCurl: 'http://www.fortbendstar.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('facebook');
										  }
										});
$('#twitter-before-60158').sharrre({
										  share: {
										    twitter: true
										  },
										  urlCurl: 'http://www.fortbendstar.com/wp-content/plugins/genesis-simple-share/lib/assets/js/sharrre/sharrre.php',
										  enableHover: false,
										  enableTracking: true,
										  
										  buttons: {  twitter: { via: 'FtBendAthletics' } },
										  click: function(api, options){
										    api.simulateClick();
										    api.openPopup('twitter');
										  }
										});

				});
		</script><p class="p1">A public meeting to discuss an ongoing update to the city’s Airport Master Plan is scheduled for June 20, from 5:30-7:30 p.m. at Sugar Land Regional Airport, 12888 Highway 6, in Room 24 inside the terminal.</p>
<p class="p1">Work to update the plan began in November. It is an effort intended to provide a blueprint for development at the airport during the next 20 years.</p>
<p class="p1">Areas being studied include:</p>
<p class="p1">• the capacity of the runway, taxiways and aprons;</p>
<p class="p1">• rates and charges;</p>
<p class="p1">• financial plans;</p>
<p class="p1">• land use, including commercial uses and a comprehensive study of areas west of the runway;</p>
<p class="p1">• airport drainage; and</p>
<p class="p1">• parking garage infrastructure.</p>
<p class="p1">Consultants will be available to answer questions and described the preliminary alternatives for airport development. For more information, call SLRA at 281-275-2100.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-60158" class="share-twitter sd-button share-icon no-text" href="http://www.fortbendstar.com/meeting-to-discuss-airports-future-set-for-june-20/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-60158" class="share-facebook sd-button share-icon no-text" href="http://www.fortbendstar.com/meeting-to-discuss-airports-future-set-for-june-20/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-60158" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.fortbendstar.com/meeting-to-discuss-airports-future-set-for-june-20/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.fortbendstar.com/category/citynews/" rel="category tag">City News</a>, <a href="http://www.fortbendstar.com/category/news/" rel="category tag">News</a>, <a href="http://www.fortbendstar.com/category/citynews/sugarland/" rel="category tag">Sugar Land</a></span> <span class="entry-tags">Tagged With: <a href="http://www.fortbendstar.com/tag/sugar-land-regional-airport/" rel="tag">Sugar Land Regional Airport</a></span></p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/meeting-to-discuss-airports-future-set-for-june-20/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://www.fortbendstar.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='60158' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>		<p class="antispam-group antispam-group-q" style="clear: both;">
			<label>Current ye@r <span class="required">*</span></label>
			<input type="hidden" name="antspm-a" class="antispam-control antispam-control-a" value="2018" />
			<input type="text" name="antspm-q" class="antispam-control antispam-control-q" value="5.1" autocomplete="off" />
		</p>
		<p class="antispam-group antispam-group-e" style="display: none;">
			<label>Leave this field empty</label>
			<input type="text" name="antspm-e-email-url-website" class="antispam-control antispam-control-e" value="" autocomplete="off" />
		</p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p>			</form>
			</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-2" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search this site</h3>
<form class="search-form" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction" method="get" action="http://www.fortbendstar.com/" role="search"><meta itemprop="target" content="http://www.fortbendstar.com/?s={s}"/><label class="search-form-label screen-reader-text" for="searchform-5b18908b562837.20700103">Search the site ...</label><input itemprop="query-input" type="search" name="s" id="searchform-5b18908b562837.20700103" placeholder="Search the site ..." /><input type="submit" value="Search" /></form></div></section>
<section id="media_image-2" class="widget widget_media_image"><div class="widget-wrap"><a href="https://www.sugarlandskeeters.com/"><img width="320" height="267" src="http://www.fortbendstar.com/wp-content/uploads/2018/01/Super-Hero-Night.png" class="image wp-image-60027  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.fortbendstar.com/wp-content/uploads/2018/01/Super-Hero-Night.png 320w, http://www.fortbendstar.com/wp-content/uploads/2018/01/Super-Hero-Night-300x250.png 300w" sizes="(max-width: 320px) 100vw, 320px" /></a></div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="http://fortbendstar.com/digitals/current.html"><img src="http://www.fortbendstar.com/wp-content/uploads/2018/01/digitaleditions.jpg" /></a><br />
<a href="MAILTO:clancyspublichouse@yahoo.com"><img src="http://www.fortbendstar.com/wp-content/uploads/2018/01/clancy02_hw.png" /></a></p>
<p><a href="http://www.fortbendstar.com/donation/"><img src="http://www.fortbendstar.com/wp-content/uploads/2017/12/donationpromo.jpg" /></a><br />
<a href="https://twitter.com/FtbendAthletics"><img src="http://www.fortbendstar.com/wp-content/uploads/2017/12/twitter.jpg" /></a><br />
<a href="https://www.facebook.com/FortBendStar"><img src="http://www.fortbendstar.com/wp-content/uploads/2017/12/facebook.jpg" /></a></p>
<p><img src="http://www.fortbendstar.com/wp-content/uploads/2018/01/featureside0117.jpg" /></p>
</div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">Copyright &#x000A9;&nbsp;2018 Fort Bend Star </div></footer></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.fortbendstar.com\/meeting-to-discuss-airports-future-set-for-june-20\/":60158};
	</script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/plugins/anti-spam/js/anti-spam-5.1.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.fortbendstar.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.2'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201823'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Junaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-includes/js/comment-reply.min.js?ver=4.9.6'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.5'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=2.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-secondary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/themes/magazine-pro/js/responsive-menus.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/plugins/page-links-to/js/new-tab.min.js?ver=2.9.8'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-includes/js/wp-embed.min.js?ver=4.9.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/plugins/jetpack/_inc/build/sharedaddy/sharing.min.js?ver=6.1.1'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-201823.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.1.1',blog:'109231820',post:'60158',tz:'-5',srv:'www.fortbendstar.com'} ]);
	_stq.push([ 'clickTrackerInit', '109231820', '60158' ]);
</script>
</body></html>
