<!DOCTYPE html>
<html lang="en-US">
<head >
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<title>Missouri City parks to close over Easter weekend</title>
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fort Bend Southwest Star Newspaper &raquo; Feed" href="http://www.fortbendstar.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Bend Southwest Star Newspaper &raquo; Comments Feed" href="http://www.fortbendstar.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="Fort Bend Southwest Star Newspaper &raquo; Missouri City parks to close over Easter weekend Comments Feed" href="http://www.fortbendstar.com/missouri-city-parks-to-close-over-easter-weekend/feed/" />
<link rel="canonical" href="http://www.fortbendstar.com/missouri-city-parks-to-close-over-easter-weekend/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fortbendstar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='magazine-pro-css'  href='http://www.fortbendstar.com/wp-content/themes/magazine-pro/style.css?ver=3.2.3' type='text/css' media='all' />
<style id='magazine-pro-inline-css' type='text/css'>


		button:focus,
		button:hover,
		input[type="button"]:focus,
		input[type="button"]:hover,
		input[type="reset"]:focus,
		input[type="reset"]:hover,
		input[type="submit"]:focus,
		input[type="submit"]:hover,
		.archive-pagination li a:focus,
		.archive-pagination li a:hover,
		.archive-pagination li.active a,
		.button:focus,
		.button:hover,
		.entry-content .button:focus,
		.entry-content .button:hover,
		.home-middle a.more-link:focus,
		.home-middle a.more-link:hover,
		.home-top a.more-link:focus,
		.home-top a.more-link:hover,
		.js .content .home-middle a .entry-time,
		.js .content .home-top a .entry-time,
		.sidebar .tagcloud a:focus,
		.sidebar .tagcloud a:hover,
		.widget-area .enews-widget input[type="submit"] {
			background-color: #2289b5;
			color: #ffffff;
		}

		.menu-toggle:focus,
		.menu-toggle:hover,
		.nav-primary .genesis-nav-menu a:focus,
		.nav-primary .genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-primary .genesis-nav-menu .current-menu-item > a,
		.nav-primary .genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.nav-primary .genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.nav-primary .genesis-nav-menu a:focus,
		.nav-primary .genesis-nav-menu a:hover,
		.nav-primary .sub-menu a:focus,
		.nav-primary .sub-menu a:hover,
		.nav-primary .genesis-nav-menu .current-menu-item > a,
		.nav-primary .sub-menu-toggle:focus,
		.nav-primary .sub-menu-toggle:hover {
			color: #2289b5;
		}

		@media only screen and (max-width: 840px) {
			nav.nav-primary .sub-menu-toggle:focus,
			nav.nav-primary .sub-menu-toggle:hover,
			nav.nav-primary.genesis-responsive-menu .genesis-nav-menu a:focus,
			nav.nav-primary.genesis-responsive-menu .genesis-nav-menu a:hover,
			nav.nav-primary.genesis-responsive-menu .genesis-nav-menu .sub-menu a:focus,
			nav.nav-primary.genesis-responsive-menu .genesis-nav-menu .sub-menu a:hover,
			#genesis-mobile-nav-primary:focus,
			#genesis-mobile-nav-primary:hover {
				color: #2289b5;
			}
		}

		


		a:focus,
		a:hover,
		.entry-content a,
		.entry-title a:focus,
		.entry-title a:hover,
		.genesis-nav-menu a:focus,
		.genesis-nav-menu a:hover,
		.genesis-nav-menu .current-menu-item > a,
		.genesis-nav-menu .sub-menu .current-menu-item > a:focus,
		.genesis-nav-menu .sub-menu .current-menu-item > a:hover,
		.menu-toggle:focus,
		.menu-toggle:hover,
		.sub-menu-toggle:focus,
		.sub-menu-toggle:hover {
			color: #2289b5;
		}
		
</style>
<link rel='stylesheet' id='wp-block-library-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dist/block-library/style.min.css' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.fortbendstar.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.6' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://c0.wp.com/c/5.3.2/wp-includes/css/dashicons.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='google-fonts-css'  href='//fonts.googleapis.com/css?family=Roboto%3A300%2C400%7CRaleway%3A400%2C500%2C900&#038;ver=3.2.3' type='text/css' media='all' />
<link rel='stylesheet' id='views-css'  href='http://www.fortbendstar.com/wp-content/themes/magazine-pro/VIEWS.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-css'  href='http://www.fortbendstar.com/wp-content/themes/magazine-pro/css/bootstrap.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-add-custom-css-css'  href='http://www.fortbendstar.com?display_custom_css=css&#038;ver=5.3.2' type='text/css' media='all' />
<!-- `sharedaddy` is included in the concatenated jetpack.css -->
<link rel='stylesheet' id='social-logos-css'  href='https://c0.wp.com/p/jetpack/8.1.1/_inc/social-logos/social-logos.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://c0.wp.com/p/jetpack/8.1.1/css/jetpack.css' type='text/css' media='all' />
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/jquery/jquery-migrate.min.js'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/themes/magazine-pro/js/entry-date.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.fortbendstar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fortbendstar.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://www.fortbendstar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fortbendstar.com%2Fmissouri-city-parks-to-close-over-easter-weekend%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fortbendstar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fortbendstar.com%2Fmissouri-city-parks-to-close-over-easter-weekend%2F&#038;format=xml" />

<link rel='dns-prefetch' href='//v0.wordpress.com'/>
<link rel='dns-prefetch' href='//c0.wp.com'/>
<style type='text/css'>img#wpstats{display:none}</style><link rel="icon" href="http://www.fortbendstar.com/wp-content/themes/magazine-pro/images/favicon.ico" />
<link href="https://fonts.googleapis.com/css?family=Libre+Franklin:400,700,800,900" rel="stylesheet">

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
  (adsbygoogle = window.adsbygoogle || []).push({
    google_ad_client: "ca-pub-5152475320786486",
    enable_page_level_ads: true
  });
</script>
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Missouri City parks to close over Easter weekend" />
<meta property="og:url" content="http://www.fortbendstar.com/missouri-city-parks-to-close-over-easter-weekend/" />
<meta property="og:description" content="Missouri City officials are taking additional safety measures to slow the spread of COVID-19 by closing all city parks and trails during the upcoming Easter weekend. The city announced Wednesday ni…" />
<meta property="article:published_time" content="2020-04-09T15:49:23+00:00" />
<meta property="article:modified_time" content="2020-04-09T15:49:23+00:00" />
<meta property="og:site_name" content="Fort Bend Southwest Star Newspaper" />
<meta property="og:image" content="http://www.fortbendstar.com/wp-content/uploads/2019/09/Missouri-City.jpg" />
<meta property="og:image:width" content="600" />
<meta property="og:image:height" content="600" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@FortBendStar" />
<meta name="twitter:site" content="@FortBendStar" />
<meta name="twitter:text:title" content="Missouri City parks to close over Easter weekend" />
<meta name="twitter:image" content="http://www.fortbendstar.com/wp-content/uploads/2019/09/Missouri-City.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
</head>
<body class="post-template-default single single-post postid-66669 single-format-standard header-full-width content-sidebar genesis-breadcrumbs-hidden genesis-footer-widgets-hidden primary-nav" itemscope itemtype="https://schema.org/WebPage"><div class="site-container"><ul class="genesis-skip-link"><li><a href="#genesis-content" class="screen-reader-shortcut"> Skip to main content</a></li><li><a href="#genesis-sidebar-primary" class="screen-reader-shortcut"> Skip to primary sidebar</a></li></ul><nav class="nav-primary" aria-label="Main" itemscope itemtype="https://schema.org/SiteNavigationElement" id="genesis-nav-primary"><div class="wrap"><ul id="menu-star-menu" class="menu genesis-nav-menu menu-primary js-superfish"><li id="menu-item-484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-484"><a href="http://www.fortbendstar.com" itemprop="url"><span itemprop="name">Home</span></a></li>
<li id="menu-item-18770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18770"><a href="#" itemprop="url"><span itemprop="name">Opinions</span></a>
<ul class="sub-menu">
	<li id="menu-item-63978" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63978"><a href="http://www.fortbendstar.com/category/columns/landan-kuhlmann/" itemprop="url"><span itemprop="name">Landan Kuhlmann</span></a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="http://www.fortbendstar.com/category/letters/" itemprop="url"><span itemprop="name">Letters to the Editor</span></a></li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="http://www.fortbendstar.com/category/news/" itemprop="url"><span itemprop="name">News</span></a></li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64"><a href="http://www.fortbendstar.com/category/sports/" itemprop="url"><span itemprop="name">Sports</span></a>
<ul class="sub-menu">
	<li id="menu-item-64993" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-64993"><a href="http://www.fortbendstar.com/category/sports/fort-bend-high-school-football/" itemprop="url"><span itemprop="name">Fort Bend High School Football</span></a></li>
</ul>
</li>
<li id="menu-item-937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-937"><a href="http://www.fortbendstar.com/digital-edition/" itemprop="url"><span itemprop="name">Digital Issue</span></a>
<ul class="sub-menu">
	<li id="menu-item-60795" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60795"><a href="https://issuu.com/sugarlandnewcomerguide.com/docs/fortbend0408_01_all?fr=sMDZiZjM5MTIy" itemprop="url"><span itemprop="name">Recent Digital Issue</span></a></li>
	<li id="menu-item-60796" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60796"><a href="https://issuu.com/sugarlandnewcomerguide.com/docs/114800_ft_bend_business_journal_all?fr=sMGVkZDM5MTIy" itemprop="url"><span itemprop="name">Recent Business Journal</span></a></li>
	<li id="menu-item-63548" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63548"><a href="https://issuu.com/sugarlandnewcomerguide.com/docs/ftbend_55daysofsummer_2019_all?e=0" itemprop="url"><span itemprop="name">55 Days of Summer 2019</span></a></li>
	<li id="menu-item-63190" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-63190"><a href="https://issuu.com/sugarlandnewcomerguide.com/docs/fortbendnewcomersguide2020_all?fr=sNTQ4ZjM5MTIy" itemprop="url"><span itemprop="name">New Comers Guide 2020</span></a></li>
	<li id="menu-item-60797" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-60797"><a href="http://www.fortbendstar.com/digital-edition/" itemprop="url"><span itemprop="name">Digital Archive</span></a></li>
</ul>
</li>
<li id="menu-item-59099" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59099"><a href="#" itemprop="url"><span itemprop="name">Advertise</span></a>
<ul class="sub-menu">
	<li id="menu-item-56977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56977"><a href="http://www.fortbendstar.com/place-an-ad/" itemprop="url"><span itemprop="name">Place A Classified Ad</span></a></li>
	<li id="menu-item-64035" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64035"><a href="http://fortbendstar.com/pdf/StarMediaKit_2019_emailpage.pdf" itemprop="url"><span itemprop="name">2019 Star Media Kit</span></a></li>
	<li id="menu-item-64036" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-64036"><a href="http://fortbendstar.com/pdf/FBBJMediaKit_2019.pdf" itemprop="url"><span itemprop="name">2019 Business Journal Rate Card</span></a></li>
</ul>
</li>
<li id="menu-item-56965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-56965"><a href="http://www.fortbendstar.com/about/" itemprop="url"><span itemprop="name">Contact Us</span></a>
<ul class="sub-menu">
	<li id="menu-item-56972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-56972"><a href="http://www.fortbendstar.com/about/" itemprop="url"><span itemprop="name">Staff Contacts</span></a></li>
	<li id="menu-item-56971" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-56971"><a href="mailto:editor@fortbendstar.com" itemprop="url"><span itemprop="name">Press Releases</span></a></li>
</ul>
</li>
</ul></div></nav><header class="site-header" itemscope itemtype="https://schema.org/WPHeader"><div class="wrap"><div class="title-area"><p class="site-title" itemprop="headline"><a href="http://www.fortbendstar.com/">Fort Bend Southwest Star Newspaper</a></p><p class="site-description" itemprop="description">Local News, Classifieds, Real Estate for Sugar Land, Richmond, Stafford, Missouri City, Katy</p></div></div></header><div class="site-inner"><div class="wallpaperdiv">
<div class="soliloquy-outer-container" data-soliloquy-loaded="0"><div aria-live="polite" id="soliloquy-container-60355" class="soliloquy-container soliloquy-transition-fade soliloquy-fade  soliloquy-theme-base" style="max-width:750px;max-height:100px;margin:0 auto 20px;"><ul id="soliloquy-60355" class="soliloquy-slider soliloquy-slides soliloquy-wrap soliloquy-clear"><li aria-hidden="true" class="soliloquy-item soliloquy-item-1 soliloquy-id-66608 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="http://hunangardenrestaurant.com/Rosenberg.html" class="soliloquy-link" title="HunanGarden_new"><img id="soliloquy-image-66608" class="soliloquy-image soliloquy-image-1" src="http://www.fortbendstar.com/wp-content/uploads/2018/06/HunanGarden_new-750x100_c.png" alt="HunanGarden_new" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-2 soliloquy-id-66484 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="http://www.Shingle-Roofing.com" class="soliloquy-link" title="Shingle-Roofing.com Web Banner"><img id="soliloquy-image-66484" class="soliloquy-image soliloquy-image-2 soliloquy-preload" src="http://www.fortbendstar.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="http://www.fortbendstar.com/wp-content/uploads/2018/06/Shingle-Roofing.jpg" alt="Shingle-Roofing.com Web Banner" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-3 soliloquy-id-66374 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="http://bit.ly/2Iqyats" class="soliloquy-link" title="D1 750 X 100"><img id="soliloquy-image-66374" class="soliloquy-image soliloquy-image-3 soliloquy-preload" src="http://www.fortbendstar.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="http://www.fortbendstar.com/wp-content/uploads/2018/06/D1-750-X-100.jpg" alt="D1 750 X 100" /></a></li><li aria-hidden="true" class="soliloquy-item soliloquy-item-4 soliloquy-id-62548 soliloquy-image-slide" draggable="false" style="list-style:none;"><a href="http://proageinstitute.com" class="soliloquy-link" title="proage"><img id="soliloquy-image-62548" class="soliloquy-image soliloquy-image-4 soliloquy-preload" src="http://www.fortbendstar.com/wp-content/plugins/soliloquy/assets/css/images/holder.gif" data-soliloquy-src="http://www.fortbendstar.com/wp-content/uploads/2018/06/proage-1.png" alt="proage" /></a></li></ul></div><noscript><style type="text/css">#soliloquy-container-60355{opacity:1}#soliloquy-container-60355 li > .soliloquy-caption{display:none}#soliloquy-container-60355 li:first-child > .soliloquy-caption{display:block}</style><div class="soliloquy-no-js" style="display:none;visibility:hidden;height:0;line-height:0;opacity:0;"><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="http://www.fortbendstar.com/wp-content/uploads/2018/06/HunanGarden_new.png" alt="HunanGarden_new" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="http://www.fortbendstar.com/wp-content/uploads/2018/06/Shingle-Roofing.jpg" alt="Shingle-Roofing.com Web Banner" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="http://www.fortbendstar.com/wp-content/uploads/2018/06/D1-750-X-100.jpg" alt="D1 750 X 100" /><img class="soliloquy-image soliloquy-no-js-image skip-lazy" src="http://www.fortbendstar.com/wp-content/uploads/2018/06/proage-1.png" alt="proage" /></div></noscript></div></div><div class="content-sidebar-wrap"><main class="content" id="genesis-content"><article class="post-66669 post type-post status-publish format-standard has-post-thumbnail category-countynews entry" itemscope itemtype="https://schema.org/CreativeWork"><header class="entry-header"><h1 class="entry-title" itemprop="headline">Missouri City parks to close over Easter weekend</h1>
<p class="entry-meta"><time class="entry-time" itemprop="datePublished" datetime="2020-04-09T10:49:23-05:00">April 9, 2020</time> by <span class="entry-author" itemprop="author" itemscope itemtype="https://schema.org/Person"><a href="http://www.fortbendstar.com/author/landan/" class="entry-author-link" rel="author" itemprop="url"><span class="entry-author-name" itemprop="name">Landan Kuhlmann</span></a></span> <span class="entry-comments-link"><a href="http://www.fortbendstar.com/missouri-city-parks-to-close-over-easter-weekend/#respond">Leave a Comment</a></span> </p></header><div class="entry-content" itemprop="text"><p><a href="http://www.fortbendstar.com/wp-content/uploads/2019/09/Missouri-City.jpg"><img class="size-medium wp-image-65078 alignright" src="http://www.fortbendstar.com/wp-content/uploads/2019/09/Missouri-City-300x300.jpg" alt="" width="300" height="300" srcset="http://www.fortbendstar.com/wp-content/uploads/2019/09/Missouri-City-300x300.jpg 300w, http://www.fortbendstar.com/wp-content/uploads/2019/09/Missouri-City-150x150.jpg 150w, http://www.fortbendstar.com/wp-content/uploads/2019/09/Missouri-City-100x100.jpg 100w, http://www.fortbendstar.com/wp-content/uploads/2019/09/Missouri-City.jpg 600w" sizes="(max-width: 300px) 100vw, 300px" /></a>Missouri City officials are taking additional safety measures to slow the spread of COVID-19 by closing all city parks and trails during the upcoming Easter weekend.</p>
<p>The city announced Wednesday night that all its parks and trails will be closed beginning at 8 p.m. Thursday through 8 a.m. Monday, April 13 to help minimize large gatherings over the holiday weekend. Social distancing guidelines in place throughout the Houston region require people who are not family members to maintain at least 6 feet of separation between each other.</p>
<p>“Our parks and trails serve as a way for residents to get fresh air during this time, but we anticipate large gatherings over the holiday weekend. Therefore, we have decided to close all our parks over the weekend to continue our commitment of practicing social distancing,” Missouri City Mayor Yolanda Ford said in a news release. “We understand the severity of this decision, but the health and safety of our community continues to be our top priority.”</p>
<p>City officials also have decided to shut down the Quail Valley Golf Course until 7 a.m. Monday, while the Recreation &amp; Tennis Center will remain closed until May 4.</p>
<p>“Until now, the Quail Valley Golf Course served as one of the ways for there to be some sense of normalcy during this difficult time, but it is vital that we are doing everything we can to help keep people safe,” interim City Manager Bill Atkinson said.</p>
<p>For updates, residents can keep tabs on the city’s website at missouricitytx.gov or follow all of their social media pages @MissouriCityTX.</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow noopener noreferrer" data-shared="sharing-twitter-66669" class="share-twitter sd-button share-icon no-text" href="http://www.fortbendstar.com/missouri-city-parks-to-close-over-easter-weekend/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow noopener noreferrer" data-shared="sharing-facebook-66669" class="share-facebook sd-button share-icon no-text" href="http://www.fortbendstar.com/missouri-city-parks-to-close-over-easter-weekend/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div></div><footer class="entry-footer"><p class="entry-meta"><span class="entry-categories">Filed Under: <a href="http://www.fortbendstar.com/category/countynews/" rel="category tag">County News</a></span> </p></footer></article><h2 class="screen-reader-text">Reader Interactions</h2>	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/missouri-city-parks-to-close-over-easter-weekend/#respond" style="display:none;">Cancel reply</a></small></h3><form action="http://www.fortbendstar.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="email" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="url" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='66669' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><!-- Anti-spam plugin wordpress.org/plugins/anti-spam/ --><div class="wantispam-required-fields"><input type="hidden" name="wantispam_t" class="wantispam-control wantispam-control-t" value="1586456606" /><div class="wantispam-group wantispam-group-q" style="clear: both;">
					<label>Current ye@r <span class="required">*</span></label>
					<input type="hidden" name="wantispam_a" class="wantispam-control wantispam-control-a" value="2020" />
					<input type="text" name="wantispam_q" class="wantispam-control wantispam-control-q" value="6.5.4" autocomplete="off" />
				  </div>
<div class="wantispam-group wantispam-group-e" style="display: none;">
					<label>Leave this field empty</label>
					<input type="text" name="wantispam_e_email_url_website" class="wantispam-control wantispam-control-e" value="" autocomplete="off" />
				  </div>
</div><!--\End Anti-spam plugin --></form>	</div><!-- #respond -->
	</main><aside class="sidebar sidebar-primary widget-area" role="complementary" aria-label="Primary Sidebar" itemscope itemtype="https://schema.org/WPSideBar" id="genesis-sidebar-primary"><h2 class="genesis-sidebar-title screen-reader-text">Primary Sidebar</h2><section id="search-2" class="widget widget_search"><div class="widget-wrap"><h3 class="widgettitle widget-title">Search this site</h3>
<form class="search-form" method="get" action="http://www.fortbendstar.com/" role="search" itemprop="potentialAction" itemscope itemtype="https://schema.org/SearchAction"><label class="search-form-label screen-reader-text" for="searchform-1">Search the site ...</label><input class="search-form-input" type="search" name="s" id="searchform-1" placeholder="Search the site ..." itemprop="query-input"><input class="search-form-submit" type="submit" value="Search"><meta content="http://www.fortbendstar.com/?s={s}" itemprop="target"></form></div></section>
<section id="media_image-7" class="widget widget_media_image"><div class="widget-wrap"><img width="321" height="332" src="http://www.fortbendstar.com/wp-content/uploads/2020/03/FocusWeightloss_Online_2020.jpg" class="image wp-image-66561  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.fortbendstar.com/wp-content/uploads/2020/03/FocusWeightloss_Online_2020.jpg 321w, http://www.fortbendstar.com/wp-content/uploads/2020/03/FocusWeightloss_Online_2020-290x300.jpg 290w" sizes="(max-width: 321px) 100vw, 321px" /></div></section>
<section id="media_image-6" class="widget widget_media_image"><div class="widget-wrap"><a href="mailto:jsazma@fortbendstar.com"><img width="446" height="461" src="http://www.fortbendstar.com/wp-content/uploads/2020/03/WereOpen_Online_2020.png" class="image wp-image-66551  attachment-full size-full" alt="" style="max-width: 100%; height: auto;" srcset="http://www.fortbendstar.com/wp-content/uploads/2020/03/WereOpen_Online_2020.png 446w, http://www.fortbendstar.com/wp-content/uploads/2020/03/WereOpen_Online_2020-290x300.png 290w" sizes="(max-width: 446px) 100vw, 446px" /></a></div></section>
<section id="text-2" class="widget widget_text"><div class="widget-wrap">			<div class="textwidget"><p><a href="https://twitter.com/FtbendAthletics"><img src="http://www.fortbendstar.com/wp-content/uploads/2017/12/twitter.jpg" /></a><br />
<a href="https://www.facebook.com/FortBendStar"><img src="http://www.fortbendstar.com/wp-content/uploads/2017/12/facebook.jpg" /></a></p>
<p><img src="http://www.fortbendstar.com/wp-content/uploads/2018/01/featureside0117.jpg" /></p>
</div>
		</div></section>
</aside></div></div><footer class="site-footer" itemscope itemtype="https://schema.org/WPFooter"><div class="wrap">Copyright &#x000A9;&nbsp;2020 Fort Bend Star </div></footer></div>	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.fortbendstar.com\/missouri-city-parks-to-close-over-easter-weekend\/":66669};
	</script>
				<link rel='stylesheet' id='soliloquy-style-css-css'  href='http://www.fortbendstar.com/wp-content/plugins/soliloquy/assets/css/soliloquy.css?ver=2.5.9' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/plugins/anti-spam/assets/js/anti-spam.js?ver=6.5.4'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"http:\/\/www.fortbendstar.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.6'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2020Apraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/modules/wpgroho.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/comment-reply.min.js'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/hoverIntent.min.js'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/themes/genesis/lib/js/menu/superfish.min.js?ver=1.7.10'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/themes/genesis/lib/js/menu/superfish.args.min.js?ver=3.3.0'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/themes/genesis/lib/js/skip-links.min.js?ver=3.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var genesis_responsive_menu = {"mainMenu":"Menu","subMenu":"Submenu","menuClasses":{"combine":[".nav-primary",".nav-header",".nav-secondary"]}};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/themes/magazine-pro/js/responsive-menus.min.js?ver=3.2.3'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/plugins/page-links-to/dist/new-tab.js?ver=3.2.2'></script>
<script type='text/javascript' src='https://c0.wp.com/c/5.3.2/wp-includes/js/wp-embed.min.js'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var soliloquy_ajax = {"ajax":"http:\/\/www.fortbendstar.com\/wp-admin\/admin-ajax.php","ajax_nonce":"6dd3e85ee5"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/plugins/soliloquy/assets/js/min/soliloquy-min.js?ver=2.5.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1","is_stats_active":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://c0.wp.com/p/jetpack/8.1.1/_inc/build/sharedaddy/sharing.min.js'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
</script>
<script type='text/javascript' src='https://stats.wp.com/e-202015.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.1.1',blog:'109231820',post:'66669',tz:'-5',srv:'www.fortbendstar.com'} ]);
	_stq.push([ 'clickTrackerInit', '109231820', '66669' ]);
</script>
			<script type="text/javascript">
				if ( typeof soliloquy_slider === 'undefined' || false === soliloquy_slider ) {soliloquy_slider = {};}var soliloquy_width_60355 = jQuery('#soliloquy-container-60355').width() < 750 ? 750 : jQuery('#soliloquy-container-60355').width();jQuery('#soliloquy-container-60355').css('height', Math.round(soliloquy_width_60355/(750/100))).fadeTo(300, 1);jQuery(document).ready(function($){var soliloquy_container_60355 = $('#soliloquy-container-60355'),soliloquy_60355 = $('#soliloquy-60355'),soliloquy_holder_60355 = $('#soliloquy-60355').find('.soliloquy-preload');if ( 0 !== soliloquy_holder_60355.length ) {var soliloquy_src_attr = 'data-soliloquy-src';soliloquy_holder_60355.each(function() {var soliloquy_src = $(this).attr(soliloquy_src_attr);if ( typeof soliloquy_src === 'undefined' || false === soliloquy_src ) {return;}var soliloquy_image = new Image();soliloquy_image.src = soliloquy_src;$(this).attr('src', soliloquy_src).removeAttr(soliloquy_src_attr);});}soliloquy_slider['60355'] = soliloquy_60355.soliloquy({slideSelector: '.soliloquy-item',speed: 400,pause: 5000,auto: 1,keyboard: 0,useCSS: 1,startSlide: 0,autoHover: 0,autoDelay: 0,adaptiveHeight: 1,adaptiveHeightSpeed: 400,infiniteLoop: 1,mode: 'fade',pager: 0,controls: 0,autoControls: 0,autoControlsCombine: 0,nextText: '',prevText: '',startText: '',stopText: '',onSliderLoad: function(currentIndex){soliloquy_container_60355.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');soliloquy_container_60355.css({'height':'auto','background-image':'none'});if ( soliloquy_container_60355.find('.soliloquy-slider li').length > 1 ) {soliloquy_container_60355.find('.soliloquy-controls').fadeTo(300, 1);} else {soliloquy_container_60355.find('.soliloquy-controls').addClass('soliloquy-hide');}soliloquy_60355.find('.soliloquy-item:not(.soliloquy-clone):eq(' + currentIndex + ')').addClass('soliloquy-active-slide').attr('aria-hidden','false');$('.soliloquy-clone .soliloquy-video-holder').remove();soliloquy_container_60355.find('.soliloquy-controls-direction').attr('aria-label','carousel buttons').attr('aria-controls', 'soliloquy-container-60355');soliloquy_container_60355.find('.soliloquy-controls-direction a.soliloquy-prev').attr('aria-label','previous');soliloquy_container_60355.find('.soliloquy-controls-direction a.soliloquy-next').attr('aria-label','next');$(window).trigger('resize');soliloquy_container_60355.parent().attr('data-soliloquy-loaded', 1);},onSlideBefore: function(element, oldIndex, newIndex, oldelm ){soliloquy_container_60355.find('.soliloquy-active-slide').removeClass('soliloquy-active-slide').attr('aria-hidden','true');$(element).addClass('soliloquy-active-slide').attr('aria-hidden','false');},onSlideAfter: function(element, oldIndex, newIndex){soliloquy_slider['60355'].stopAuto();soliloquy_slider['60355'].startAuto();}});});			</script>
			</body></html>
