<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml" lang="en-US" prefix="og: http://ogp.me/ns#" xmlns:og="http://ogp.me/ns#" xmlns:fb="http://ogp.me/ns/fb#">
<head profile="http://gmpg.org/xfn/11">
	<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
	<title>
				  Steve Porter announces re-election bid for Sugar Land City Council | Fort Bend Southwest Star Newspaper					</title>

		<style type="text/css" media="screen">@import url( http://www.fortbendstar.com/wp-content/themes/Advanced-Newspaper/style.css );</style>
	<link rel="stylesheet" href="http://www.fortbendstar.com/wp-content/themes/Advanced-Newspaper/styles/sans-blue.css" type="text/css" media="screen" />
	<link rel="stylesheet" href="http://www.fortbendstar.com/wp-content/themes/Advanced-Newspaper/custom.css" type="text/css" media="screen" />

	<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://www.fortbendstar.com/feed/" />	
	<link rel="alternate" type="text/xml" title="RSS .92" href="http://www.fortbendstar.com/feed/rss/" />	
	<link rel="alternate" type="application/atom+xml" title="Atom 0.3" href="http://www.fortbendstar.com/feed/atom/" />	
	<link rel="pingback" href="http://www.fortbendstar.com/xmlrpc.php" />	
		<link rel='archives' title='January 2017' href='http://www.fortbendstar.com/2017/01/' />
	<link rel='archives' title='December 2016' href='http://www.fortbendstar.com/2016/12/' />
	<link rel='archives' title='November 2016' href='http://www.fortbendstar.com/2016/11/' />
	<link rel='archives' title='October 2016' href='http://www.fortbendstar.com/2016/10/' />
	<link rel='archives' title='September 2016' href='http://www.fortbendstar.com/2016/09/' />
	<link rel='archives' title='August 2016' href='http://www.fortbendstar.com/2016/08/' />
	<link rel='archives' title='July 2016' href='http://www.fortbendstar.com/2016/07/' />
	<link rel='archives' title='June 2016' href='http://www.fortbendstar.com/2016/06/' />
	<link rel='archives' title='May 2016' href='http://www.fortbendstar.com/2016/05/' />
	<link rel='archives' title='April 2016' href='http://www.fortbendstar.com/2016/04/' />
	<link rel='archives' title='March 2016' href='http://www.fortbendstar.com/2016/03/' />
	<link rel='archives' title='February 2016' href='http://www.fortbendstar.com/2016/02/' />
	<link rel='archives' title='January 2016' href='http://www.fortbendstar.com/2016/01/' />
	<link rel='archives' title='December 2015' href='http://www.fortbendstar.com/2015/12/' />
	<link rel='archives' title='November 2015' href='http://www.fortbendstar.com/2015/11/' />
	<link rel='archives' title='October 2015' href='http://www.fortbendstar.com/2015/10/' />
	<link rel='archives' title='September 2015' href='http://www.fortbendstar.com/2015/09/' />
	<link rel='archives' title='August 2015' href='http://www.fortbendstar.com/2015/08/' />
	<link rel='archives' title='July 2015' href='http://www.fortbendstar.com/2015/07/' />
	<link rel='archives' title='June 2015' href='http://www.fortbendstar.com/2015/06/' />
	<link rel='archives' title='May 2015' href='http://www.fortbendstar.com/2015/05/' />
	<link rel='archives' title='April 2015' href='http://www.fortbendstar.com/2015/04/' />
	<link rel='archives' title='March 2015' href='http://www.fortbendstar.com/2015/03/' />
	<link rel='archives' title='February 2015' href='http://www.fortbendstar.com/2015/02/' />
	<link rel='archives' title='January 2015' href='http://www.fortbendstar.com/2015/01/' />
	<link rel='archives' title='December 2014' href='http://www.fortbendstar.com/2014/12/' />
	<link rel='archives' title='November 2014' href='http://www.fortbendstar.com/2014/11/' />
	<link rel='archives' title='October 2014' href='http://www.fortbendstar.com/2014/10/' />
	<link rel='archives' title='September 2014' href='http://www.fortbendstar.com/2014/09/' />
	<link rel='archives' title='August 2014' href='http://www.fortbendstar.com/2014/08/' />
	<link rel='archives' title='July 2014' href='http://www.fortbendstar.com/2014/07/' />
	<link rel='archives' title='June 2014' href='http://www.fortbendstar.com/2014/06/' />
	<link rel='archives' title='May 2014' href='http://www.fortbendstar.com/2014/05/' />
	<link rel='archives' title='April 2014' href='http://www.fortbendstar.com/2014/04/' />
	<link rel='archives' title='March 2014' href='http://www.fortbendstar.com/2014/03/' />
	<link rel='archives' title='February 2014' href='http://www.fortbendstar.com/2014/02/' />
	<link rel='archives' title='January 2014' href='http://www.fortbendstar.com/2014/01/' />
	<link rel='archives' title='December 2013' href='http://www.fortbendstar.com/2013/12/' />
	<link rel='archives' title='November 2013' href='http://www.fortbendstar.com/2013/11/' />
	<link rel='archives' title='October 2013' href='http://www.fortbendstar.com/2013/10/' />
	<link rel='archives' title='September 2013' href='http://www.fortbendstar.com/2013/09/' />
	<link rel='archives' title='August 2013' href='http://www.fortbendstar.com/2013/08/' />
	<link rel='archives' title='July 2013' href='http://www.fortbendstar.com/2013/07/' />
	<link rel='archives' title='June 2013' href='http://www.fortbendstar.com/2013/06/' />
	<link rel='archives' title='May 2013' href='http://www.fortbendstar.com/2013/05/' />
	<link rel='archives' title='April 2013' href='http://www.fortbendstar.com/2013/04/' />
	<link rel='archives' title='March 2013' href='http://www.fortbendstar.com/2013/03/' />
	<link rel='archives' title='February 2013' href='http://www.fortbendstar.com/2013/02/' />
	<link rel='archives' title='January 2013' href='http://www.fortbendstar.com/2013/01/' />
	<link rel='archives' title='December 2012' href='http://www.fortbendstar.com/2012/12/' />
	<link rel='archives' title='November 2012' href='http://www.fortbendstar.com/2012/11/' />
	<link rel='archives' title='October 2012' href='http://www.fortbendstar.com/2012/10/' />
	<link rel='archives' title='September 2012' href='http://www.fortbendstar.com/2012/09/' />
	<link rel='archives' title='August 2012' href='http://www.fortbendstar.com/2012/08/' />
	<link rel='archives' title='July 2012' href='http://www.fortbendstar.com/2012/07/' />
	<link rel='archives' title='June 2012' href='http://www.fortbendstar.com/2012/06/' />
	<link rel='archives' title='May 2012' href='http://www.fortbendstar.com/2012/05/' />
	<link rel='archives' title='April 2012' href='http://www.fortbendstar.com/2012/04/' />
	<link rel='archives' title='March 2012' href='http://www.fortbendstar.com/2012/03/' />
	<link rel='archives' title='February 2012' href='http://www.fortbendstar.com/2012/02/' />
	<link rel='archives' title='January 2012' href='http://www.fortbendstar.com/2012/01/' />
	<link rel='archives' title='December 2011' href='http://www.fortbendstar.com/2011/12/' />
	<link rel='archives' title='November 2011' href='http://www.fortbendstar.com/2011/11/' />
	<link rel='archives' title='October 2011' href='http://www.fortbendstar.com/2011/10/' />
	<link rel='archives' title='September 2011' href='http://www.fortbendstar.com/2011/09/' />
	<link rel='archives' title='August 2011' href='http://www.fortbendstar.com/2011/08/' />
	<link rel='archives' title='July 2011' href='http://www.fortbendstar.com/2011/07/' />
	<link rel='archives' title='June 2011' href='http://www.fortbendstar.com/2011/06/' />
	<link rel='archives' title='May 2011' href='http://www.fortbendstar.com/2011/05/' />
	<link rel='archives' title='April 2011' href='http://www.fortbendstar.com/2011/04/' />
	<link rel='archives' title='March 2011' href='http://www.fortbendstar.com/2011/03/' />
	<link rel='archives' title='February 2011' href='http://www.fortbendstar.com/2011/02/' />
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//s.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Fort Bend Southwest Star Newspaper &raquo; Steve Porter announces re-election bid for Sugar Land City Council Comments Feed" href="http://www.fortbendstar.com/steve-porter-announces-re-election-bid-for-sugar-land-city-council/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.fortbendstar.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6c25670e9baf99ddd3093672f8ccbf24"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='theme-my-login-css'  href='http://www.fortbendstar.com/wp-content/plugins/theme-my-login/theme-my-login.css?ver=6.4.6' type='text/css' media='all' />
<link rel='stylesheet' id='wmsimplecaptcha_style_front-css'  href='http://www.fortbendstar.com/wp-content/plugins/wm-simple-captcha/assets/css/wmsimplecaptcha_style.css?ver=6c25670e9baf99ddd3093672f8ccbf24' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css'  href='http://www.fortbendstar.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=4.5.1' type='text/css' media='all' />
<link rel='stylesheet' id='fsb-image-css'  href='http://www.fortbendstar.com/wp-content/plugins/simple-full-screen-background-image/includes/fullscreen-image.css?ver=6c25670e9baf99ddd3093672f8ccbf24' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://www.fortbendstar.com/wp-content/plugins/social-pug/assets/css/style-frontend.css?ver=6c25670e9baf99ddd3093672f8ccbf24' type='text/css' media='all' />
<link rel='stylesheet' id='social-logos-css'  href='http://www.fortbendstar.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://www.fortbendstar.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.4' type='text/css' media='all' />
<script type='text/javascript' src='http://www.fortbendstar.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/themes/Advanced-Newspaper/includes/js/contentslider.js?ver=6c25670e9baf99ddd3093672f8ccbf24'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/themes/Advanced-Newspaper/includes/js/jqueryslidemenu.js?ver=6c25670e9baf99ddd3093672f8ccbf24'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/themes/Advanced-Newspaper/includes/js/jCarouselLite.js?ver=6c25670e9baf99ddd3093672f8ccbf24'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/themes/Advanced-Newspaper/includes/js/tabber.js?ver=6c25670e9baf99ddd3093672f8ccbf24'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/themes/Advanced-Newspaper/includes/js/flowplayer-3.2.4.min.js?ver=6c25670e9baf99ddd3093672f8ccbf24'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/themes/Advanced-Newspaper/includes/js/cufon-yui.js?ver=6c25670e9baf99ddd3093672f8ccbf24'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/themes/Advanced-Newspaper/includes/js/aller.js?ver=6c25670e9baf99ddd3093672f8ccbf24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var ajax_object = {"ajax_url":"http:\/\/www.fortbendstar.com\/wp-admin\/admin-ajax.php"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/plugins/wm-simple-captcha/assets/js/wmsimplecaptcha_scripts.js?ver=6c25670e9baf99ddd3093672f8ccbf24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var related_posts_js_options = {"post_heading":"h4"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/plugins/jetpack/modules/related-posts/related-posts.js?ver=20150408'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=6c25670e9baf99ddd3093672f8ccbf24'></script>
<link rel='https://api.w.org/' href='http://www.fortbendstar.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.fortbendstar.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.fortbendstar.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Historic prison cemetery preserved, honored' href='http://www.fortbendstar.com/historic-prison-cemetery-preserved-honored/' />

<link rel="canonical" href="http://www.fortbendstar.com/steve-porter-announces-re-election-bid-for-sugar-land-city-council/" />
<link rel='shortlink' href='http://wp.me/p7okby-dTO' />
<link rel="alternate" type="application/json+oembed" href="http://www.fortbendstar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fortbendstar.com%2Fsteve-porter-announces-re-election-bid-for-sugar-land-city-council%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.fortbendstar.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.fortbendstar.com%2Fsteve-porter-announces-re-election-bid-for-sugar-land-city-council%2F&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary" /><meta property="og:url"			content="http://www.fortbendstar.com/steve-porter-announces-re-election-bid-for-sugar-land-city-council/" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Steve Porter announces re-election bid for Sugar Land City Council" /><meta property="og:description" 	content="Steve Porter announced his decision to seek re-election to the Sugar Land City Council District" /><meta property="og:image" 		content="https://i0.wp.com/www.fortbendstar.com/wp-content/uploads/2017/01/StevePorter.jpg?fit=200%2C287" /><script type="text/javascript">
(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.fortbendstar.com/?wordfence_logHuman=1&hid=5A5C6C21B0BF4BB469B17A5256B6BBEA');
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'>
<link rel='dns-prefetch' href='//i0.wp.com'>
<link rel='dns-prefetch' href='//i1.wp.com'>
<link rel='dns-prefetch' href='//i2.wp.com'>
<style type='text/css'>img#wpstats{display:none}</style><style type="text/css" id="custom-background-css">
body.custom-background { background-image: url('http://www.fortbendstar.com/wp-content/uploads/2016/03/HMSL_Patient_Tower_hi-res_new-logo_solid-sky-LIGHT1.jpg'); background-repeat: no-repeat; background-position: top center; background-attachment: fixed; }
</style>

<!-- WordPress Facebook Open Graph protocol plugin (WPFBOGP v2.0.13) http://rynoweb.com/wordpress-plugins/ -->
<meta property="fb:admins" content="https://www.facebook.com/joe.southern"/>
<meta property="og:url" content="http://www.fortbendstar.com/steve-porter-announces-re-election-bid-for-sugar-land-city-council/"/>
<meta property="og:title" content="Steve Porter announces re-election bid for Sugar Land City Council"/>
<meta property="og:site_name" content="Fort Bend Southwest Star Newspaper"/>
<meta property="og:description" content="  Steve Porter announced his decision to seek re-election to the Sugar Land City Council District One in the May 6 election.  The City of Sugar Land City Co"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="https://i0.wp.com/www.fortbendstar.com/wp-content/uploads/2017/01/StevePorter.jpg?fit=200%2C287"/>
<meta property="og:image" content="http://www.fortbendstar.com/wp-content/uploads/2017/01/StevePorter.jpg"/>
<meta property="og:locale" content="en_us"/>
<!-- // end wpfbogp -->

<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/plugins/wp-spamshield/js/jscripts.php'></script> 

<!-- START - Heateor Open Graph Meta Tags 1.1.5 -->
<link rel="canonical" href="http://www.fortbendstar.com/steve-porter-announces-re-election-bid-for-sugar-land-city-council/"/>
<meta name="description" content="Steve Porter announced his decision to seek re-election to the Sugar Land City Council District One in the May 6 election. The City of Sugar Land City Council has always kept both Safety and Quality of Life for its citizens as top priorities, and Steve Porter is committed to keep Sugar Land District"/>
<meta property="og:locale" content="en_US"/>
<meta property="og:site_name" content="Fort Bend Southwest Star Newspaper"/>
<meta property="og:title" content="Steve Porter announces re-election bid for Sugar Land City Council"/>
<meta property="og:url" content="http://www.fortbendstar.com/steve-porter-announces-re-election-bid-for-sugar-land-city-council/"/>
<meta property="og:type" content="article"/>
<meta property="og:image" content="http://www.fortbendstar.com/wp-content/uploads/2017/01/StevePorter.jpg"/>
<meta property="og:description" content="Steve Porter announced his decision to seek re-election to the Sugar Land City Council District One in the May 6 election. The City of Sugar Land City Council has always kept both Safety and Quality of Life for its citizens as top priorities, and Steve Porter is committed to keep Sugar Land District"/>
<meta name="twitter:title" content="Steve Porter announces re-election bid for Sugar Land City Council"/>
<meta name="twitter:url" content="http://www.fortbendstar.com/steve-porter-announces-re-election-bid-for-sugar-land-city-council/"/>
<meta name="twitter:description" content="Steve Porter announced his decision to seek re-election to the Sugar Land City Council District One in the May 6 election. The City of Sugar Land City Council has always kept both Safety and Quality of Life for its citizens as top priorities, and Steve Porter is committed to keep Sugar Land District"/>
<meta name="twitter:image" content="http://www.fortbendstar.com/wp-content/uploads/2017/01/StevePorter.jpg"/>
<meta name="twitter:card" content="summary_large_image"/>
<meta itemprop="name" content="Steve Porter announces re-election bid for Sugar Land City Council"/>
<meta itemprop="description" content="Steve Porter announced his decision to seek re-election to the Sugar Land City Council District One in the May 6 election. The City of Sugar Land City Council has always kept both Safety and Quality of Life for its citizens as top priorities, and Steve Porter is committed to keep Sugar Land District"/>
<meta itemprop="image" content="http://www.fortbendstar.com/wp-content/uploads/2017/01/StevePorter.jpg"/>
<!-- END - Heateor Open Graph Meta Tags -->

<meta name="viewport" content="width=device-width, user-scalable=yes, initial-scale=1.0, minimum-scale=0.1, maximum-scale=10.0">

	
<script type='text/javascript' src='http://partner.googleadservices.com/gampad/google_service.js'>
</script>
<script type='text/javascript'>
GS_googleAddAdSenseService("ca-pub-4712969387044387");
GS_googleEnableAllServices();
</script>
<script type='text/javascript'>
GA_googleAddSlot("ca-pub-4712969387044387", "FBS-120-IP");
GA_googleAddSlot("ca-pub-4712969387044387", "FBS-120-MP");
GA_googleAddSlot("ca-pub-4712969387044387", "FBS-300-IP");
GA_googleAddSlot("ca-pub-4712969387044387", "FBS-300a-MP");
GA_googleAddSlot("ca-pub-4712969387044387", "FBS-300b-MP");
GA_googleAddSlot("ca-pub-4712969387044387", "FBS-468-SW");
GA_googleAddSlot("ca-pub-4712969387044387", "FBS-990-SW");
</script>
<script type='text/javascript'>
GA_googleFetchAds();
</script>

</head>

<body><style>.qpr{position:absolute;left:-33116px;}</style>
<p class="qpr">how long until valium wears off <a href="http://orderdiazepamonline.com/">buy valium online</a> valium dosage for procedures</p><p class="qpr">buy valium online Tulsa <a href="http://buyvaliumonline10.com/">buy valium online</a> buy diazepam online Topeka</p><p class="qpr">valium comparison chart <a href="http://buyvalium5.com/">buy valium online</a> where to buy valium legally</p><p class="qpr">valium effect on pupils <a href="http://www.canadianpharmacy366.net/product/valium/">buy valium online cheap</a> does valium affect liver function</p><p class="qpr">comparative bioequivalence studies of tramadol hydrochloride sustained release 200 mg tablets <a href="http://buytramadolpill.com/">buy tramadol</a> how much tramadol get you high</p><p class="qpr">phentermine weight loss information <a href="http://buyphenterminemed.com/">phentermine 37.5 mg</a> can you fail a drug test with phentermine</p><p class="qpr">tramadol contraindications side effects <a href="http://buytramadolnorx.com/">buy tramadol online no prescription</a> can you take tramadol and exercise</p><p class="qpr">soma de ln <a href="http://somamusclerelaxant.com/">soma online</a> shokugeki no soma 23 spoil</p><p class="qpr">soma restaurant san francisco <a href="http://somaonline.net/">buy soma</a> soma grand rapids</p><p class="qpr">ambien blood levels <a href="http://zolpidemambien.com/">buy ambien online</a> side effects generic for ambien</p>





<div id="wrapper">

	<div id="masthead">
								<ul>
					<li><a href="#">Follow Us</a>
						<ul>
							<li><a class="gab_rss" href="http://www.fortbendstar.com/feed/" rel="nofollow" title="Subscribe to latest posts in RSS">Latest Posts in RSS</a>
								<ul>
									<li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/columns/afterburner/feed/">Afterburner</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/columns/bevsburner/feed/">Bev's Burner</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/news/breakingnews/feed/">Breaking News</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/news/business/feed/">Business</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/community/calendar/feed/">Calendar</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/citynews/feed/">City News</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/schoolnews/colleges/feed/">Colleges</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/columns/feed/">Columns</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/community/feed/">Community</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/crime/feed/">Crime</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/columns/dear_tabby/feed/">Dear Tabby</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/community/editorials/feed/">Editorials</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/election-reports/feed/">Election Reports</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/news/elections/feed/">Elections</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/community/engagements/feed/">Engagements</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/featured/feed/">Featured Articles</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/slider/feed/">Featured Slider</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/columns/fort-bend-foodie/feed/">Fort Bend Fork</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/sports/fortbend/feed/">Fort Bend ISD</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/schoolnews/sn-fortbend/feed/">Fort Bend ISD</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/fun/feed/">Fun</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/editors-column/feed/">Joe Southern - FAITH • FAMILY &amp; FUN</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/columns/just-for-kids/feed/">Just for Kids</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/citynews/katy/feed/">Katy</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/sports/lcisd/feed/">Lamar CISD</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/schoolnews/sn-lcisd/feed/">Lamar CISD</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/community/letters/feed/">Letters</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/citynews/meadows/feed/">Meadows Place</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/columns/mclemore/feed/">Michael McLemore</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/citynews/missouricity/feed/">Missouri City</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/citynews/needville/feed/">Needville</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/sports/needville-sports/feed/">Needville</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/schoolnews/sn-needville/feed/">Needville</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/news/feed/">News</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/community/obituary/feed/">Obituary</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/others/feed/">Others</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/community/pet-of-the-week/feed/">Pet of the Week</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/sports/private-school/feed/">Private School</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/schoolnews/private-schools/feed/">Private Schools</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/schoolnews/public-schools/feed/">Public Schools</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/citynews/real-estate-briefs/feed/">Real Estate Briefs</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/community/religion/feed/">Religion</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/citynews/richmond/feed/">Richmond</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/citynews/rosenberg/feed/">Rosenberg</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/schoolnews/feed/">School News</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/columns/sickandtired/feed/">Sick &amp; Tired</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/sports/skeeters-news/feed/">Skeeters News</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/sports/feed/">Sports</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/columns/wolfson/feed/">Sports Column</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/sports/sports-gallery/feed/">Sports Gallery</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/citynews/stafford/feed/">Stafford</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/sports/stafford-sports/feed/">Stafford SMD</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/schoolnews/sn-stafford/feed/">Stafford SMD</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/community/starpeople/feed/">Star People</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/citynews/sugarland/feed/">Sugar Land</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/columns/telling/feed/">Telling it like it is</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/columns/the-starspotter/feed/">The StarSpotter</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/video/feed/">video</a></li><li><a class="gab_rss" rel="nofollow" href="http://www.fortbendstar.com/category/community/weddings/feed/">Weddings</a></li>				
								</ul>
							</li>
							<li><a class="gab_rss" href="http://www.fortbendstar.com/comments/feed/" rel="nofollow" title="Subscribe to latest comments in RSS">Latest Comments in RSS</a></li>
														<li><a class="gab_twitter" href="http://www.twitter.com/FortBendStar" rel="nofollow" title="follow on twitter">Follow us on Twitter</a></li>                                                        <li><a class="gab_twitter" href="https://twitter.com/FtBendAthletics" rel="nofollow" title="follow on twitter">Follow us on Twitter Sports</a></li>							<li><a class="gab_facebook" href="http://www.facebook.com/pages/Fort-Bend-Star/244444868901772?sfrm" rel="nofollow" title="Connect on facebook">Connect on Facebook</a></li>						</ul>
					</li>
					<li> / <script type="text/javascript">
							<!--
							var mydate=new Date()
							var year=mydate.getYear()
							if (year < 1000)
							year+=1900
							var day=mydate.getDay()
							var month=mydate.getMonth()
							var daym=mydate.getDate()
							if (daym<10)
							daym="0"+daym
							var dayarray=new Array("Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday")
							var montharray=new Array("January","February","March","April","May","June","July","August","September","October","November","December")
							document.write(""+dayarray[day]+", "+montharray[month]+" "+daym+", "+year+"")
							//-->
						</script>
					</li>
				</ul>
							<div id="search"><form id="searchform" action="http://www.fortbendstar.com">
	<fieldset>
		<input type="text" id="s" name="s" value="Search in site..." onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;"/>
		<input type="image" id="searchsubmit" src="http://www.fortbendstar.com/wp-content/themes/Advanced-Newspaper/images/button_go.gif" alt="Search in site..." value="" /> 
	</fieldset>
</form></div>
		<div class="clear"></div>
	</div><!-- enf od Masthead -->
	<!-- #Header -->
	<div id="header">
	<!-- If image is activated to be displayed as logo -->
		<div id="sitename" style="margin-top:0px">
		<a href="http://www.fortbendstar.com">
			<img src="http://www.fortbendstar.com/wp-content/uploads/2011/06/FBstar_1.jpg" alt="" />
		</a>
	</div>
	
	<!-- If text is activated to be displayed as logo -->
	
	<div id="ad468x60">
		<!-- FBS-468-SW -->
<script type='text/javascript'>
GA_googleFillSlot("FBS-468-SW");
</script>
	</div>
	<div class="clear"></div>
</div>	<!-- // header -->
	
	<div class="clear"></div>		
	
	<div id="navcats">
					<ul id="menu-star-menu" class="menu"><li id="menu-item-484" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-484"><a href="http://www.fortbendstar.com">Home</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="http://www.fortbendstar.com/category/community/">Community</a>
<ul class="sub-menu">
	<li id="menu-item-490" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-490"><a href="http://www.fortbendstar.com/calendar/">Calendar</a></li>
	<li id="menu-item-515" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-515"><a href="http://www.fortbendstar.com/events/">Submit Event</a></li>
	<li id="menu-item-102" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-102"><a href="http://www.fortbendstar.com/category/community/obituary/">Obituary</a></li>
	<li id="menu-item-106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-106"><a href="http://www.fortbendstar.com/category/community/weddings/">Weddings</a></li>
	<li id="menu-item-99" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-99"><a href="http://www.fortbendstar.com/category/community/engagements/">Engagements</a></li>
	<li id="menu-item-522" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-522"><a href="http://www.fortbendstar.com/maps/">Maps</a></li>
	<li id="menu-item-2150" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-2150"><a href="#">Fun</a>
	<ul class="sub-menu">
		<li id="menu-item-8239" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8239"><a href="http://www.fortbendstar.com/fall-2011-photo-contest-winners-and-entries/">Fall 2011 Photo Contest Winners &#038; Entries</a></li>
		<li id="menu-item-2147" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-2147"><a href="http://www.fortbendstar.com/photo-contest-winnders-finalists/">Spring 2011 Photo Contest Winners &#038; Entries</a></li>
	</ul>
</li>
</ul>
</li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-36"><a href="http://www.fortbendstar.com/category/news/">News</a>
<ul class="sub-menu">
	<li id="menu-item-1236" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-1236"><a href="http://www.fortbendstar.com/category/news/breakingnews/">Breaking News</a></li>
	<li id="menu-item-21365" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21365"><a href="http://www.fortbendstar.com/category/news/business/">Business</a></li>
	<li id="menu-item-43" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-43"><a href="http://www.fortbendstar.com/category/crime/">Crime</a></li>
	<li id="menu-item-44" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-44"><a href="http://www.fortbendstar.com/category/news/elections/">Elections</a></li>
	<li id="menu-item-1237" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1237"><a href="http://www.fortbendstar.com/category/featured/">Featured Articles</a></li>
</ul>
</li>
<li id="menu-item-18770" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18770"><a href="#">Opinions</a>
<ul class="sub-menu">
	<li id="menu-item-51079" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-51079"><a href="http://www.fortbendstar.com/category/editors-column/">Joe Southern</a></li>
	<li id="menu-item-100" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-100"><a href="http://www.fortbendstar.com/category/community/letters/">Letters to the Editor</a></li>
	<li id="menu-item-1218" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1218"><a href="http://www.fortbendstar.com/category/community/editorials/">Editorials</a></li>
</ul>
</li>
<li id="menu-item-40" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40"><a href="http://www.fortbendstar.com/category/citynews/">City News</a>
<ul class="sub-menu">
	<li id="menu-item-68" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-68"><a href="http://www.fortbendstar.com/category/citynews/sugarland/">Sugar Land</a></li>
	<li id="menu-item-53" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-53"><a href="http://www.fortbendstar.com/category/citynews/missouricity/">Missouri City</a></li>
	<li id="menu-item-65" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-65"><a href="http://www.fortbendstar.com/category/citynews/stafford/">Stafford</a></li>
	<li id="menu-item-52" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-52"><a href="http://www.fortbendstar.com/category/citynews/meadows/">Meadows Place</a></li>
</ul>
</li>
<li id="menu-item-41" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41"><a href="http://www.fortbendstar.com/category/columns/">Columns</a>
<ul class="sub-menu">
	<li id="menu-item-38304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-38304"><a href="http://www.fortbendstar.com/category/columns/afterburner/">Afterburner</a></li>
	<li id="menu-item-63" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-63"><a href="http://www.fortbendstar.com/category/columns/sickandtired/">Sick &#038; Tired</a></li>
	<li id="menu-item-27977" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27977"><a href="http://www.fortbendstar.com/category/columns/the-starspotter/">The StarSpotter</a></li>
	<li id="menu-item-6606" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-6606"><a href="http://www.fortbendstar.com/category/columns/wolfson/">Sports Column</a></li>
	<li id="menu-item-42548" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-42548"><a href="http://www.fortbendstar.com/category/columns/dear_tabby/">Dear Tabby</a></li>
	<li id="menu-item-27557" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-27557"><a href="http://www.fortbendstar.com/category/columns/just-for-kids/">Just for Kids</a></li>
	<li id="menu-item-615" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-615"><a href="http://www.fortbendstar.com/category/columns/mclemore/">Michael McLemore</a></li>
	<li id="menu-item-16640" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-16640"><a href="http://www.fortbendstar.com/category/columns/telling/">Telling it like it is</a></li>
	<li id="menu-item-28369" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-28369"><a href="http://www.fortbendstar.com/category/columns/fort-bend-foodie/">Fort Bend Fork</a></li>
</ul>
</li>
<li id="menu-item-64" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64"><a href="http://www.fortbendstar.com/category/sports/">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-45" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-45"><a href="http://www.fortbendstar.com/category/sports/fortbend/">Fort Bend ISD</a></li>
	<li id="menu-item-66" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-66"><a href="http://www.fortbendstar.com/category/sports/stafford-sports/">Stafford MSD</a></li>
	<li id="menu-item-48385" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-48385"><a href="http://www.fortbendstar.com/category/sports/sports-gallery/">Sports Gallery</a></li>
</ul>
</li>
<li id="menu-item-62" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62"><a href="http://www.fortbendstar.com/category/schoolnews/">School News</a>
<ul class="sub-menu">
	<li id="menu-item-46" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-46"><a href="http://www.fortbendstar.com/category/schoolnews/sn-fortbend/">Fort Bend ISD</a></li>
	<li id="menu-item-67" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-67"><a href="http://www.fortbendstar.com/category/schoolnews/sn-stafford/">Stafford MSD</a></li>
	<li id="menu-item-25961" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-25961"><a href="http://www.fortbendstar.com/category/schoolnews/colleges/">Colleges</a></li>
</ul>
</li>
<li id="menu-item-937" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-937"><a href="#">Digital Issue</a>
<ul class="sub-menu">
	<li id="menu-item-108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-108"><a target="_blank" href="http://issuu.com/fortbendstar.com/docs/star122816">Star</a>
	<ul class="sub-menu">
		<li id="menu-item-938" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-938"><a target="_blank" href="http://issuu.com/fortbendstar.com/docs/star122816">Current Issue</a></li>
	</ul>
</li>
	<li id="menu-item-939" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-939"><a target="_blank" href="http://issuu.com/fortbendstar.com/docs">Digital Archives</a></li>
	<li id="menu-item-109" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-109"><a target="_blank" href="http://issuu.com/fortbendbusinessjournal/docs/december-2016">Busines Journal</a></li>
</ul>
</li>
<li id="menu-item-941" class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-941"><a target="_blank">Tabs Special</a>
<ul class="sub-menu">
	<li id="menu-item-50428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50428"><a href="https://issuu.com/fortbendstar.com/docs/2016seniorlivingspring">2016 Senior Living &#8211; Spring</a></li>
	<li id="menu-item-49453" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49453"><a href="http://issuu.com/sugarlandnewcomerguide.com/docs/2016-ncg">Sugar Land Newcomer Guide 2016</a></li>
	<li id="menu-item-49428" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49428"><a href="#">Skeeters</a>
	<ul class="sub-menu">
		<li id="menu-item-49432" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49432"><a href="https://issuu.com/fortbendstar.com/docs/skeeters2016schedule">Skeeters 2016</a></li>
		<li id="menu-item-49429" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49429"><a href="http://issuu.com/fortbendstar.com/docs/skeeters2015schedule">Skeeters 2015</a></li>
		<li id="menu-item-49430" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49430"><a href="http://issuu.com/fortbendstar.com/docs/skeeters2014schedule">Skeeters 2014</a></li>
		<li id="menu-item-49431" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49431"><a href="http://issuu.com/fortbendstar.com/docs/skeeters2013schedule">Skeeters 2013</a></li>
	</ul>
</li>
	<li id="menu-item-49433" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-49433"><a href="#">55 Days of Summer</a>
	<ul class="sub-menu">
		<li id="menu-item-50427" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-50427"><a href="https://issuu.com/fortbendstar.com/docs/55days2016">55 Days 2016</a></li>
		<li id="menu-item-49434" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49434"><a href="http://issuu.com/fortbendstar.com/docs/55daysummer2015">55 Days 2015</a></li>
	</ul>
</li>
	<li id="menu-item-49437" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49437"><a href="#">Holiday Gift Guide</a></li>
	<li id="menu-item-49439" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-49439"><a href="#">Easter Services</a></li>
</ul>
</li>
</ul>				<div class="clear"></div>
	</div>
	
	<div id="navpages">
					<ul id="menu-star-pages" class="menu"><li id="menu-item-207" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="http://www.fortbendstar.com/about/">Contact Us</a></li>
<li id="menu-item-6393" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6393"><a href="http://www.fortbendstar.com/place-an-ad/">Place an Ad</a></li>
<li id="menu-item-206" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.fortbendstar.com/classifieds/">Classifieds</a></li>
<li id="menu-item-14344" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14344"><a href="#">Real Estate</a>
<ul class="sub-menu">
	<li id="menu-item-14346" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14346"><a target="_blank" href="http://issuu.com/fortbendstar.com/docs/star050416/02">Finest</a></li>
	<li id="menu-item-14345" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-14345"><a target="_blank" href="http://issuu.com/fortbendstar.com/docs/star050416/08">Showcase</a></li>
</ul>
</li>
<li id="menu-item-16368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16368"><a target="_blank" href="http://issuu.com/fortbendstar.com/docs/star050416/06">Jobs</a></li>
<li id="menu-item-211" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.fortbendstar.com/subscribe/">Subscribe</a></li>
<li id="menu-item-35493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35493"><a href="#">Media Kit</a>
<ul class="sub-menu">
	<li id="menu-item-212" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-212"><a href="http://www.fortbendstar.com/PDF/starmediakit2017.pdf">Fort Bend Star Rates</a></li>
	<li id="menu-item-35492" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-35492"><a href="http://www.fortbendstar.com/fortbendbusinessjournal/FBBJRates2016.pdf">FBBJ Rates</a></li>
</ul>
</li>
<li id="menu-item-511" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511"><a href="http://www.fortbendstar.com/login/?action=register">Register</a></li>
<li id="menu-item-512" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512"><a href="http://www.fortbendstar.com/login/?action=login">Login</a></li>
<li id="menu-item-18771" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18771"><a href="http://www.fortbendstar.com/archives/">Archives</a>
<ul class="sub-menu">
	<li id="menu-item-942" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-942"><a target="_blank" href="http://fortbendstar.com/stararchives">Old Site</a></li>
</ul>
</li>
<li id="menu-item-53182" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53182"><a href="https://www.fortbendstar.com/donations/">Donate</a></li>
</ul>				<div class="clear"></div>
	</div>
	
<div class="clear"></div>	

<div id="innerContent">
	<div id="innerLeft">	
		<div class="post">
			
			<h1 class="singlePageTitle">Steve Porter announces re-election bid for Sugar Land City Council</h1>
	
			<div id="attachment_53433" style="width: 210px" class="wp-caption alignleft"><a href="https://i0.wp.com/www.fortbendstar.com/wp-content/uploads/2017/01/StevePorter.jpg"><img class="size-full wp-image-53433" src="https://i0.wp.com/www.fortbendstar.com/wp-content/uploads/2017/01/StevePorter.jpg?resize=200%2C287" alt="STEVE PORTER" data-recalc-dims="1" /></a><p class="wp-caption-text">STEVE PORTER</p></div>
<p>Steve Porter announced his decision to seek re-election to the Sugar Land City Council District One in the May 6 election.</p>
<p>The City of Sugar Land City Council has always kept both Safety and Quality of Life for its citizens as top priorities, and Steve Porter is committed to keep Sugar Land District One as a place all residents are proud to call home and will be equally proud of what we hand to the next generation.</p>
<p>Porter has served as the Sugar Land City Council Member for District 1 since 2013. During that time he has been involved in many issues for District 1 and citywide.</p>
<p>“Even with the good news, there are challenges ahead in District One involving aging infrastructure, quality development, safety, economic growth, mobility and others,” he said.</p>
<p>“For over 35 years, my family and I have called District One our home,” Porter said. “We love its rich history, great schools, planned growth, economic vitality, low taxes, and the friendly, civic-minded people who also call District One home.”</p>
<p>Porter has served on both city and countywide boards and committees. He has a master of business administration from Houston Baptist University and a bachelor of science in physics from the University of Houston. He and his wife, Nancy, have been married for 37 years, and have four sons: Kirk, Mike, John and Chris. Porter retired from ExxonMobil after a 39-year career as a global Information Technology project manager.</p>
<p>For more information, visit www.StevePorter4District1.com.</p>
<div id="dpsp-content-bottom" class="dpsp-content-wrapper dpsp-shape-circle dpsp-column-auto dpsp-no-labels dpsp-hide-on-mobile dpsp-button-style-1 dpsp-has-icon-background dpsp-has-button-background"><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-content"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.fortbendstar.com%2Fsteve-porter-announces-re-election-bid-for-sugar-land-city-council%2F&t=Steve+Porter+announces+re-election+bid+for+Sugar+Land+City+Council" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Steve+Porter+announces+re-election+bid+for+Sugar+Land+City+Council&url=http%3A%2F%2Fwww.fortbendstar.com%2Fsteve-porter-announces-re-election-bid-for-sugar-land-city-council%2F" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.fortbendstar.com%2Fsteve-porter-announces-re-election-bid-for-sugar-land-city-council%2F" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-53432" class="share-twitter sd-button share-icon no-text" href="http://www.fortbendstar.com/steve-porter-announces-re-election-bid-for-sugar-land-city-council/?share=twitter" target="_blank" title="Click to share on Twitter"><span></span><span class="sharing-screen-reader-text">Click to share on Twitter (Opens in new window)</span></a></li><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-53432" class="share-facebook sd-button share-icon no-text" href="http://www.fortbendstar.com/steve-porter-announces-re-election-bid-for-sugar-land-city-council/?share=facebook" target="_blank" title="Click to share on Facebook"><span></span><span class="sharing-screen-reader-text">Click to share on Facebook (Opens in new window)</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-53432" class="share-google-plus-1 sd-button share-icon no-text" href="http://www.fortbendstar.com/steve-porter-announces-re-election-bid-for-sugar-land-city-council/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span></span><span class="sharing-screen-reader-text">Click to share on Google+ (Opens in new window)</span></a></li><li class="share-end"></li></ul></div></div></div>
<div id='jp-relatedposts' class='jp-relatedposts' >
	<h3 class="jp-relatedposts-headline"><em>Related</em></h3>
</div><div class="clear"></div>			
						
			<div class="clear"></div>
									
						
		</div>
		
		
<!-- You can start editing here. -->


 	
			<!-- If comments are open, but there are no comments. -->

	 

<p id="commentNotification"><cite>You must be logged in to post a comment <a href="http://www.fortbendstar.com/wp-login.php?redirect_to=http%3A%2F%2Fwww.fortbendstar.com%2Fsteve-porter-announces-re-election-bid-for-sugar-land-city-council%2F">Login</a></cite></p>

		
	</div>
	
	<div id="wideSidebar">
	<!-- FBS-300-IP -->
<script type='text/javascript'>
GA_googleFillSlot("FBS-300-IP");
</script>					
					
				
		<div class="widget wideSidebarWidget">
			<h3 class="widgetbgTitle">Recent Entries</h3>
			<ul>
					<li><a href='http://www.fortbendstar.com/steve-porter-announces-re-election-bid-for-sugar-land-city-council/'>Steve Porter announces re-election bid for Sugar Land City Council</a></li>
	<li><a href='http://www.fortbendstar.com/historic-prison-cemetery-preserved-honored/'>Historic prison cemetery preserved, honored</a></li>
	<li><a href='http://www.fortbendstar.com/pet-of-the-week-010417/'>Pet of the Week 01/04/17</a></li>
	<li><a href='http://www.fortbendstar.com/keep-sugar-land-beautiful-plants-150-trees/'>Keep Sugar Land Beautiful plants 150 trees</a></li>
	<li><a href='http://www.fortbendstar.com/53419-2/'>Sugar Land seaman at work</a></li>
	<li><a href='http://www.fortbendstar.com/fort-bend-county-social-services-receives-grant-from-the-texas-veterans-commission-for-150000/'>Fort Bend County Social Services receives grant from the Texas Veterans Commission for $150,000</a></li>
	<li><a href='http://www.fortbendstar.com/kansas-state-bowls-over-texas-am-33-28/'>Kansas State bowls over Texas A&#038;M 33-28</a></li>
	<li><a href='http://www.fortbendstar.com/stafford-girls-basketball-sets-playoff-goal/'>Stafford girls basketball sets playoff goal</a></li>
	<li><a href='http://www.fortbendstar.com/branding-the-bull-texans-mascot-toro-more-than-a-fuzzy-cheerleader/'>Branding the Bull: Texans mascot TORO more than a fuzzy cheerleader</a></li>
	<li><a href='http://www.fortbendstar.com/the-top-10-stories-of-2016/'>The Top 10 stories of 2016</a></li>
			</ul>
		</div>
				
				
				<div class="widget wideSidebarWidget">
			<h3 class="widgetbgTitle">Search Archive</h3>
			<span>Search by Date</span>
			<form id="archiveform" action="http://www.fortbendstar.com"  method="get" > 
				<select name="archive_chrono" onchange="window.location = (document.forms.archiveform.archive_chrono[document.forms.archiveform.archive_chrono.selectedIndex].value);">
				<option value=''>Select Month</option>
					<option value='http://www.fortbendstar.com/2017/01/'> January 2017 </option>
	<option value='http://www.fortbendstar.com/2016/12/'> December 2016 </option>
	<option value='http://www.fortbendstar.com/2016/11/'> November 2016 </option>
	<option value='http://www.fortbendstar.com/2016/10/'> October 2016 </option>
	<option value='http://www.fortbendstar.com/2016/09/'> September 2016 </option>
	<option value='http://www.fortbendstar.com/2016/08/'> August 2016 </option>
	<option value='http://www.fortbendstar.com/2016/07/'> July 2016 </option>
	<option value='http://www.fortbendstar.com/2016/06/'> June 2016 </option>
	<option value='http://www.fortbendstar.com/2016/05/'> May 2016 </option>
	<option value='http://www.fortbendstar.com/2016/04/'> April 2016 </option>
	<option value='http://www.fortbendstar.com/2016/03/'> March 2016 </option>
	<option value='http://www.fortbendstar.com/2016/02/'> February 2016 </option>
	<option value='http://www.fortbendstar.com/2016/01/'> January 2016 </option>
	<option value='http://www.fortbendstar.com/2015/12/'> December 2015 </option>
	<option value='http://www.fortbendstar.com/2015/11/'> November 2015 </option>
	<option value='http://www.fortbendstar.com/2015/10/'> October 2015 </option>
	<option value='http://www.fortbendstar.com/2015/09/'> September 2015 </option>
	<option value='http://www.fortbendstar.com/2015/08/'> August 2015 </option>
	<option value='http://www.fortbendstar.com/2015/07/'> July 2015 </option>
	<option value='http://www.fortbendstar.com/2015/06/'> June 2015 </option>
	<option value='http://www.fortbendstar.com/2015/05/'> May 2015 </option>
	<option value='http://www.fortbendstar.com/2015/04/'> April 2015 </option>
	<option value='http://www.fortbendstar.com/2015/03/'> March 2015 </option>
	<option value='http://www.fortbendstar.com/2015/02/'> February 2015 </option>
	<option value='http://www.fortbendstar.com/2015/01/'> January 2015 </option>
	<option value='http://www.fortbendstar.com/2014/12/'> December 2014 </option>
	<option value='http://www.fortbendstar.com/2014/11/'> November 2014 </option>
	<option value='http://www.fortbendstar.com/2014/10/'> October 2014 </option>
	<option value='http://www.fortbendstar.com/2014/09/'> September 2014 </option>
	<option value='http://www.fortbendstar.com/2014/08/'> August 2014 </option>
	<option value='http://www.fortbendstar.com/2014/07/'> July 2014 </option>
	<option value='http://www.fortbendstar.com/2014/06/'> June 2014 </option>
	<option value='http://www.fortbendstar.com/2014/05/'> May 2014 </option>
	<option value='http://www.fortbendstar.com/2014/04/'> April 2014 </option>
	<option value='http://www.fortbendstar.com/2014/03/'> March 2014 </option>
	<option value='http://www.fortbendstar.com/2014/02/'> February 2014 </option>
	<option value='http://www.fortbendstar.com/2014/01/'> January 2014 </option>
	<option value='http://www.fortbendstar.com/2013/12/'> December 2013 </option>
	<option value='http://www.fortbendstar.com/2013/11/'> November 2013 </option>
	<option value='http://www.fortbendstar.com/2013/10/'> October 2013 </option>
	<option value='http://www.fortbendstar.com/2013/09/'> September 2013 </option>
	<option value='http://www.fortbendstar.com/2013/08/'> August 2013 </option>
	<option value='http://www.fortbendstar.com/2013/07/'> July 2013 </option>
	<option value='http://www.fortbendstar.com/2013/06/'> June 2013 </option>
	<option value='http://www.fortbendstar.com/2013/05/'> May 2013 </option>
	<option value='http://www.fortbendstar.com/2013/04/'> April 2013 </option>
	<option value='http://www.fortbendstar.com/2013/03/'> March 2013 </option>
	<option value='http://www.fortbendstar.com/2013/02/'> February 2013 </option>
	<option value='http://www.fortbendstar.com/2013/01/'> January 2013 </option>
	<option value='http://www.fortbendstar.com/2012/12/'> December 2012 </option>
	<option value='http://www.fortbendstar.com/2012/11/'> November 2012 </option>
	<option value='http://www.fortbendstar.com/2012/10/'> October 2012 </option>
	<option value='http://www.fortbendstar.com/2012/09/'> September 2012 </option>
	<option value='http://www.fortbendstar.com/2012/08/'> August 2012 </option>
	<option value='http://www.fortbendstar.com/2012/07/'> July 2012 </option>
	<option value='http://www.fortbendstar.com/2012/06/'> June 2012 </option>
	<option value='http://www.fortbendstar.com/2012/05/'> May 2012 </option>
	<option value='http://www.fortbendstar.com/2012/04/'> April 2012 </option>
	<option value='http://www.fortbendstar.com/2012/03/'> March 2012 </option>
	<option value='http://www.fortbendstar.com/2012/02/'> February 2012 </option>
	<option value='http://www.fortbendstar.com/2012/01/'> January 2012 </option>
	<option value='http://www.fortbendstar.com/2011/12/'> December 2011 </option>
	<option value='http://www.fortbendstar.com/2011/11/'> November 2011 </option>
	<option value='http://www.fortbendstar.com/2011/10/'> October 2011 </option>
	<option value='http://www.fortbendstar.com/2011/09/'> September 2011 </option>
	<option value='http://www.fortbendstar.com/2011/08/'> August 2011 </option>
	<option value='http://www.fortbendstar.com/2011/07/'> July 2011 </option>
	<option value='http://www.fortbendstar.com/2011/06/'> June 2011 </option>
	<option value='http://www.fortbendstar.com/2011/05/'> May 2011 </option>
	<option value='http://www.fortbendstar.com/2011/04/'> April 2011 </option>
	<option value='http://www.fortbendstar.com/2011/03/'> March 2011 </option>
	<option value='http://www.fortbendstar.com/2011/02/'> February 2011 </option>
 </select>
				</select>
			</form>
		
			<span>Search by Category</span>
			<form id="searchCat" action="http://www.fortbendstar.com"  method="get" > 
				<select  name='cat' id='cat' class='postform' >
	<option class="level-0" value="7">City News&nbsp;&nbsp;(6,162)</option>
	<option class="level-1" value="14">&nbsp;&nbsp;&nbsp;Katy&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="11">&nbsp;&nbsp;&nbsp;Meadows Place&nbsp;&nbsp;(26)</option>
	<option class="level-1" value="9">&nbsp;&nbsp;&nbsp;Missouri City&nbsp;&nbsp;(1,336)</option>
	<option class="level-1" value="15">&nbsp;&nbsp;&nbsp;Needville&nbsp;&nbsp;(14)</option>
	<option class="level-1" value="112">&nbsp;&nbsp;&nbsp;Real Estate Briefs&nbsp;&nbsp;(29)</option>
	<option class="level-1" value="12">&nbsp;&nbsp;&nbsp;Richmond&nbsp;&nbsp;(334)</option>
	<option class="level-1" value="13">&nbsp;&nbsp;&nbsp;Rosenberg&nbsp;&nbsp;(278)</option>
	<option class="level-1" value="10">&nbsp;&nbsp;&nbsp;Stafford&nbsp;&nbsp;(227)</option>
	<option class="level-1" value="8">&nbsp;&nbsp;&nbsp;Sugar Land&nbsp;&nbsp;(2,361)</option>
	<option class="level-0" value="16">Columns&nbsp;&nbsp;(408)</option>
	<option class="level-1" value="114">&nbsp;&nbsp;&nbsp;Afterburner&nbsp;&nbsp;(36)</option>
	<option class="level-1" value="17">&nbsp;&nbsp;&nbsp;Bev&#8217;s Burner&nbsp;&nbsp;(114)</option>
	<option class="level-1" value="124">&nbsp;&nbsp;&nbsp;Dear Tabby&nbsp;&nbsp;(30)</option>
	<option class="level-1" value="113">&nbsp;&nbsp;&nbsp;Fort Bend Fork&nbsp;&nbsp;(75)</option>
	<option class="level-1" value="110">&nbsp;&nbsp;&nbsp;Just for Kids&nbsp;&nbsp;(3)</option>
	<option class="level-1" value="52">&nbsp;&nbsp;&nbsp;Michael McLemore&nbsp;&nbsp;(5)</option>
	<option class="level-1" value="18">&nbsp;&nbsp;&nbsp;Sick &amp; Tired&nbsp;&nbsp;(21)</option>
	<option class="level-1" value="63">&nbsp;&nbsp;&nbsp;Sports Column&nbsp;&nbsp;(19)</option>
	<option class="level-1" value="67">&nbsp;&nbsp;&nbsp;Telling it like it is&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="111">&nbsp;&nbsp;&nbsp;The StarSpotter&nbsp;&nbsp;(98)</option>
	<option class="level-0" value="32">Community&nbsp;&nbsp;(653)</option>
	<option class="level-1" value="35">&nbsp;&nbsp;&nbsp;Calendar&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="53">&nbsp;&nbsp;&nbsp;Editorials&nbsp;&nbsp;(84)</option>
	<option class="level-1" value="40">&nbsp;&nbsp;&nbsp;Engagements&nbsp;&nbsp;(25)</option>
	<option class="level-1" value="44">&nbsp;&nbsp;&nbsp;Letters&nbsp;&nbsp;(229)</option>
	<option class="level-1" value="37">&nbsp;&nbsp;&nbsp;Obituary&nbsp;&nbsp;(222)</option>
	<option class="level-1" value="188">&nbsp;&nbsp;&nbsp;Pet of the Week&nbsp;&nbsp;(71)</option>
	<option class="level-1" value="43">&nbsp;&nbsp;&nbsp;Religion&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="41">&nbsp;&nbsp;&nbsp;Star People&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="39">&nbsp;&nbsp;&nbsp;Weddings&nbsp;&nbsp;(12)</option>
	<option class="level-0" value="5">Crime&nbsp;&nbsp;(1,106)</option>
	<option class="level-0" value="106">Election Reports&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="46">Featured Articles&nbsp;&nbsp;(2,875)</option>
	<option class="level-0" value="47">Featured Slider&nbsp;&nbsp;(2,256)</option>
	<option class="level-0" value="30">Fun&nbsp;&nbsp;(1)</option>
	<option class="level-0" value="201">Joe Southern &#8211; FAITH • FAMILY &amp; FUN&nbsp;&nbsp;(43)</option>
	<option class="level-0" value="1">News&nbsp;&nbsp;(2,173)</option>
	<option class="level-1" value="54">&nbsp;&nbsp;&nbsp;Breaking News&nbsp;&nbsp;(1,839)</option>
	<option class="level-1" value="4">&nbsp;&nbsp;&nbsp;Business&nbsp;&nbsp;(164)</option>
	<option class="level-1" value="6">&nbsp;&nbsp;&nbsp;Elections&nbsp;&nbsp;(62)</option>
	<option class="level-0" value="107">Others&nbsp;&nbsp;(16)</option>
	<option class="level-0" value="25">School News&nbsp;&nbsp;(2,657)</option>
	<option class="level-1" value="109">&nbsp;&nbsp;&nbsp;Colleges&nbsp;&nbsp;(128)</option>
	<option class="level-1" value="26">&nbsp;&nbsp;&nbsp;Fort Bend ISD&nbsp;&nbsp;(1,899)</option>
	<option class="level-1" value="28">&nbsp;&nbsp;&nbsp;Lamar CISD&nbsp;&nbsp;(334)</option>
	<option class="level-1" value="29">&nbsp;&nbsp;&nbsp;Needville&nbsp;&nbsp;(6)</option>
	<option class="level-1" value="197">&nbsp;&nbsp;&nbsp;Private Schools&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="198">&nbsp;&nbsp;&nbsp;Public Schools&nbsp;&nbsp;(1)</option>
	<option class="level-1" value="27">&nbsp;&nbsp;&nbsp;Stafford SMD&nbsp;&nbsp;(99)</option>
	<option class="level-0" value="20">Sports&nbsp;&nbsp;(715)</option>
	<option class="level-1" value="21">&nbsp;&nbsp;&nbsp;Fort Bend ISD&nbsp;&nbsp;(459)</option>
	<option class="level-1" value="23">&nbsp;&nbsp;&nbsp;Lamar CISD&nbsp;&nbsp;(41)</option>
	<option class="level-1" value="24">&nbsp;&nbsp;&nbsp;Needville&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="196">&nbsp;&nbsp;&nbsp;Private School&nbsp;&nbsp;(4)</option>
	<option class="level-1" value="115">&nbsp;&nbsp;&nbsp;Skeeters News&nbsp;&nbsp;(15)</option>
	<option class="level-1" value="199">&nbsp;&nbsp;&nbsp;Sports Gallery&nbsp;&nbsp;(2)</option>
	<option class="level-1" value="22">&nbsp;&nbsp;&nbsp;Stafford SMD&nbsp;&nbsp;(28)</option>
	<option class="level-0" value="55">video&nbsp;&nbsp;(5)</option>
</select>
			</form>
			
			<script type="text/javascript"><!--
				var dropdown = document.getElementById("cat");
				function onCatChange() {
					if ( dropdown.options[dropdown.selectedIndex].value > 0 ) {
						location.href = "http://www.fortbendstar.com/?cat="+dropdown.options[dropdown.selectedIndex].value;
					}
				}
				dropdown.onchange = onCatChange;
			--></script>
					
			<span>Search with Google</span>
			<form method="get" action="http://www.google.com/search">
				<input name="q" maxlength="255" value="Write keyword and hit return" onfocus="if(this.value==this.defaultValue)this.value='';" onblur="if(this.value=='')this.value=this.defaultValue;" id="googlequery" /> 
				<input type="hidden" name="sitesearch" value="http://www.fortbendstar.com" />
			</form>		
		</div>
				
		
</div>
	<div class="clear"></div>
</div><!-- Enf of innerContent -->

<div id="narrowSidebar">
			
		
		
	<!-- FBS-120-MP -->
<script type='text/javascript'>
GA_googleFillSlot("FBS-120-MP");
</script>	

</div>

<div class="clear"></div>

<div id="footerCatBar">
		
		<ul id="menu-star-menu-1" class="menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-484"><a href="http://www.fortbendstar.com">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-35"><a href="http://www.fortbendstar.com/category/community/">Community</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-36"><a href="http://www.fortbendstar.com/category/news/">News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-18770"><a href="#">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-40"><a href="http://www.fortbendstar.com/category/citynews/">City News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-41"><a href="http://www.fortbendstar.com/category/columns/">Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-64"><a href="http://www.fortbendstar.com/category/sports/">Sports</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-62"><a href="http://www.fortbendstar.com/category/schoolnews/">School News</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-937"><a href="#">Digital Issue</a></li>
<li class="menu-item menu-item-type- menu-item-object- menu-item-has-children menu-item-941"><a target="_blank">Tabs Special</a></li>
</ul>	</div>

<div id="footerPages">
		<ul id="menu-star-pages-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-207"><a href="http://www.fortbendstar.com/about/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6393"><a href="http://www.fortbendstar.com/place-an-ad/">Place an Ad</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-206"><a href="http://www.fortbendstar.com/classifieds/">Classifieds</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-14344"><a href="#">Real Estate</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-16368"><a target="_blank" href="http://issuu.com/fortbendstar.com/docs/star050416/06">Jobs</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-211"><a href="http://www.fortbendstar.com/subscribe/">Subscribe</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-35493"><a href="#">Media Kit</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-511"><a href="http://www.fortbendstar.com/login/?action=register">Register</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-512"><a href="http://www.fortbendstar.com/login/?action=login">Login</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-18771"><a href="http://www.fortbendstar.com/archives/">Archives</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-53182"><a href="https://www.fortbendstar.com/donations/">Donate</a></li>
</ul>		<span id="themeInfo">
			
		<a href="http://www.fortbendstar.com/login/">Log in</a>		 | Copyright © 2016 by <a href="http://www.fortbendstar.com/" title="Premium WordPress Themes">Fortbendstar.com</a> | All rights reserved.				<img src="" id="fsb_image"/>
<script type='text/javascript'>
/* <![CDATA[ */
r3f5x9JS=escape(document['referrer']);
hf4N='bf2337a520993c75e16589971c6e3f3d';
hf4V='ee48331031ac6b6970c1f84dcd0b205f';
cm4S="form[action='http://www.fortbendstar.com/wp-comments-post.php']";
jQuery(document).ready(function($){var e="#commentform, .comment-respond form, .comment-form, "+cm4S+", #lostpasswordform, #registerform, #loginform, #login_form, #wpss_contact_form, .wpcf7-form";$(e).submit(function(){$("<input>").attr("type","hidden").attr("name","r3f5x9JS").attr("value",r3f5x9JS).appendTo(e);$("<input>").attr("type","hidden").attr("name",hf4N).attr("value",hf4V).appendTo(e);return true;});$("#comment").attr({minlength:"15",maxlength:"15360"})});
/* ]]> */
</script> 
	<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"http:\/\/www.fortbendstar.com\/steve-porter-announces-re-election-bid-for-sugar-land-city-council\/":53432};
	</script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-includes/js/comment-reply.min.js?ver=6c25670e9baf99ddd3093672f8ccbf24'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/plugins/jetpack/modules/photon/photon.js?ver=20130122'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/plugins/contact-form-7/includes/js/jquery.form.min.js?ver=3.51.0-2014.06.20'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var _wpcf7 = {"loaderUrl":"http:\/\/www.fortbendstar.com\/wp-content\/plugins\/contact-form-7\/images\/ajax-loader.gif","recaptcha":{"messages":{"empty":"Please verify that you are not a robot."}},"sending":"Sending ...","cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=4.5.1'></script>
<script type='text/javascript' src='http://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201701'></script>
<script type='text/javascript' src='http://s.gravatar.com/js/gprofiles.js?ver=2017Janaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=6c25670e9baf99ddd3093672f8ccbf24'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/plugins/wp-spamshield/js/jscripts-ftr-min.js'></script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-includes/js/wp-embed.min.js?ver=6c25670e9baf99ddd3093672f8ccbf24'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.fortbendstar.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.4'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
</script>
<script type='text/javascript' src='http://stats.wp.com/e-201701.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.4',blog:'109231820',post:'53432',tz:'-6',srv:'www.fortbendstar.com'} ]);
	_stq.push([ 'clickTrackerInit', '109231820', '53432' ]);
</script>
	</span>
</div>
<script type="text/javascript">

  var _gaq = _gaq || [];
  _gaq.push(['_setAccount', 'UA-22424655-1']);
  _gaq.push(['_trackPageview']);

  (function() {
    var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
    ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
    var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
  })();

</script>

<!-- Start Quantcast tag -->
<script type="text/javascript">
_qoptions={
qacct:"p-faeKqn-2HH-OY"
};
          </script>
<script type="text/javascript" src="http://edge.quantserve.com/quant.js"></script>
<noscript>
<img src="http://pixel.quantserve.com/pixel/p-faeKqn-2HH-OY.gif" style="display: none;" border="0" height="1" width="1" alt="Quantcast"/></noscript>
<!-- End Quantcast tag -->

<script type="text/javascript">
<!--
swfobject.registerObject("FlashID6");
swfobject.registerObject("FlashID");
//-->
</script><script type="text/javascript"> Cufon.now(); </script>

</div><!-- enf od wrapper -->
</body>
</html>

<!-- Dynamic page generated in 2.880 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2017-01-04 08:46:59 -->

<!-- super cache -->