
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.fortbendstar.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="business_real_estate" />
<meta name="news_keywords" content="business_real_estate" />
<meta name="description" content="The bathtub has always been a quintessential bathroom fitting, and many people consider it necessary. There's something different about spending time in the bath compared to taking just a quick" />
<meta name="author" content="For The Star" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="fzmhwRc7ZjVG1MXycVySc-Qu6koqSsY6y5Urvb0B2oA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fortbendstar.com/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?crop=1408%2C739%2C0%2C99&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="What You Need to Know About Installing a New Bath: A Comparison Between Different Styles" />
<meta property="og:description" content="The bathtub has always been a quintessential bathroom fitting, and many people consider it necessary. There's something different about spending time in the bath compared to taking just a quick" />
<meta property="og:site_name" content="Fort Bend Star" />
<meta property="og:section" content="Business &amp; Real Estate" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?crop=1408%2C739%2C0%2C99&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FortBendStar" />
<meta name="twitter:image:alt" content="JTSpas Sponsored" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.2ce6292643f5129895871a2478a4614d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.feb84265ed22ec1b578ffb91ddb31be4.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Archivo+Narrow:400,500,600,700|Open+Sans|PT+Seri|Droid+Serif:300,400,600,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-1000602 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1000602 .tn-user-screenname, #user-controls-1000602 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1000602 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1000602 .dropdown-signup { font-size: 12px; } #user-controls-1000602 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1000602 .large-user-avatar { margin-right: 10px; } #user-controls-1000602 .large-user-controls { font-size: 12px; } #user-controls-1000602 .logout-btn { cursor: pointer; } #user-controls-1000602 .login-btn { color: #fff!important; } #user-controls-1000601 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1000601 .tn-user-screenname, #user-controls-1000601 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1000601 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1000601 .dropdown-signup { font-size: 12px; } #user-controls-1000601 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1000601 .large-user-avatar { margin-right: 10px; } #user-controls-1000601 .large-user-controls { font-size: 12px; } #user-controls-1000601 .logout-btn { cursor: pointer; } #user-controls-1000601 .login-btn { color: #fff!important; } #tncms-block-1000569 .tnt-prop-img { max-width: 700px; } #site-logo-1000569 { color: #666; } #tncms-block-1000594 .tnt-prop-img { max-width: 700px; } #site-logo-1000594 { color: #666; } #block-1000597 .search-spinner { position: absolute; } #block-1000597 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1000597-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1000597-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1000597-dropdown .pull-right { float: none!important; } #site-search-1000597-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } #block-1000533 .card.summary { border: 0; padding: 0; margin: 0; } #block-1000533 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #block-1000570 .most-popular .tab-text { display: none; } #block-1000570 .most-popular .active .tab-text { display: inline; } #tncms-block-1027930 .tnt-prop-img { max-width: 313px; } #tncms-block-1033033 .tnt-prop-img { max-width: 254px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.60.5"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/business_real_estate","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"author":"For The Star","presentation":null,"start_hour":"18","id":"50b94a48-78c0-11ec-b8ec-13a68a720ea1","app":"editorial","ga_page":"\/business_real_estate\/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":188},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-188368234-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.394adeeb6831ca20cb80bc3489a2f345.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>

            
            <title>What You Need to Know About Installing a New Bath: A Comparison Between Different Styles | Business &amp; Real Estate | fortbendstar.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #efefef; } .fixed-nav #main-navigation { background-color: #efefef !important; } #site-top-nav-container, #site-top-nav { background-color: #efefef; } #site-footer-container, #site-footer { background-color: #231f20; color: #efefef; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus { color: #231f20; } .navbar-toggle .icon-bar { background-color: #231f20 !important; } .navbar-toggle .sr-only-show { color: #231f20 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #231f20; } }#site-copyright a, #site-footer a { color: #efefef; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #515151; }#site-header-container{ border-bottom: 3px solid #515151; }#site-footer-container{ border-top: 3px solid #515151; } .tnt-bg-accent { background-color: #515151; } a .tnt-caret-down { color: #515151; } .block-title .block-title-inner { border-color: #515151; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #515151; } .form-control:focus { border-bottom-color: #515151; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Archivo Narrow', sans-serif; font-family: 'Open Sans', sans-serif; font-family: 'PT Serif', serif; */ .user-controls .btn-link {color: #00b8f1;} #site-top-nav-container li a:hover { color: #00b8f1 !important; } #topbar-col-one-nav_menu { padding-left: 60px; } #topbar-col-one-nav_menu { padding-left: 60px; text-transform: uppercase; font-size: 12px; } #site-top-nav-container li a {color:#231f20!important;} .navbar-brand img {margin-top: -23px;} .header-search .btn {color:#231f20;} #site-navbar-container.affix {box-shadow: rgba(0, 0, 0, 0.25) 0px 10px 6px -6px;} #site-navbar-container.affix .navbar-brand img {margin-top: -15px;} #main-navigation li a { font-family: 'Archivo Narrow', sans-serif; font-size: 19px; font-weight:600; } #main-navigation li a:hover {color:#00b8f1;background:transparent;/*text-shadow: -1px -1px 0px rgba(0,0,0,0.50);*/} /* .dropdown-menu > li > a, .dropdown-menu > li > a:hover {text-shadow: none!important;} */ .nav > li > a {padding: 10px 10px;} .navbar-header .navbar-brand {height: 50px} .navbar-header .navbar-brand .img-responsive {max-height: 85px} #site-navbar-container, #main-navigation {background-color: #efefef;height: 50px;} .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Droid Serif', serif; color:#000000; } .btn-primary { color: #fff!important; background-color: #00b8f1; border-color: #00b8f1; } .btn-primary:hover {background-color: #231f20;} .tnt-asset-link.read-more-link { text-transform: lowercase; font-weight: normal; } .card-headline a {font-family: 'Droid Serif', serif;} .card-headline a:hover {color: #231f20 !important;} #site-footer-container { border-top: none; } /* mobile header */ #tncms-block-1000594 .tnt-prop-img { max-width: 260px; } .navbar-brand img { margin-top: -13px; } /* Ticket #849724 */ .business-cover { background-image: none; } .business-cover-color { background-color: #ffffff !important; } </style>
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="What You Need to Know About Installing a New Bath: A Comparison Between Different Styles | Business &amp; Real Estate | fortbendstar.com" href="http://www.fortbendstar.com/search/?f=rss&amp;t=article&amp;c=business_real_estate&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.fortbendstar.com/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
                
    <!--Uncomment and edit to add Google Fonts--><script language="javascript" type="text/javascript">
$(document).ready(function() {       
      $('.header-search .btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        

}); 
</script>    

<head>
<!-- SCRIPT TO INSERT IN HEAD -->
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</head>

    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-50b94a48-78c0-11ec-b8ec-13a68a720ea1  section-business-real-estate type-article infinity-disabled" data-path="/business_real_estate">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.fortbendstar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.60.5&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fbusiness_real_estate&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.author=For+The+Star&amp;tncms.asset.start_hour=18&amp;tncms.asset.id=50b94a48-78c0-11ec-b8ec-13a68a720ea1&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fbusiness_real_estate%2Farticle_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=188&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-188368234-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.fortbendstar.com/tncms/admin/editorial-asset/?edit=50b94a48-78c0-11ec-b8ec-13a68a720ea1"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1000602" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1000602" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.fortbendstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.fortbendstar.com%2Fbusiness_real_estate%2Fwhat-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles%2Farticle_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.fortbendstar.com/users/login/?referer_url=https%3A%2F%2Fwww.fortbendstar.com%2Fbusiness_real_estate%2Fwhat-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles%2Farticle_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fortbendstar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1000602').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fortbendstar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fortbendstar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fortbendstar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1000602').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fortbendstar.com/users/logout/" id="user-logout-form-1000602"><input type="hidden" name="referer_url" value="https://www.fortbendstar.com/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/countynews/"  class="nav-link tnt-section-county-news">County News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/countynews/meadows_place/"  class="nav-link tnt-section-meadows-place">Meadows Place</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/countynews/missouri_city/"  class="nav-link tnt-section-missouri-city">Missouri City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/countynews/richmond/"  class="nav-link tnt-section-richmond">Richmond</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/countynews/rosenberg/"  class="nav-link tnt-section-rosenberg">Rosenberg</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/countynews/stafford/"  class="nav-link tnt-section-stafford">Stafford</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/countynews/sugar_land/"  class="nav-link tnt-section-sugar-land">Sugar Land</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/culture/"  class="nav-link tnt-section-culture">Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/restaurant_reviews/"  class="nav-link tnt-section-restaurant-reviews">Restaurant Reviews</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sugar_land_skeeters/"  class="nav-link tnt-section-sugar-land-skeeters">Sugar Land Skeeters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/schoolnews/"  class="nav-link tnt-section-school-news">School News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business_real_estate/"  class="nav-link tnt-section-business-real-estate">Business & Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/health/"  class="nav-link tnt-section-health">Health</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory">Business Directory</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list" ><li>
                <a class="nav-link   tnt-section-about-us"  href="/site/about.html"  tabindex="0">
                    <span class="nav-label">About Us</span>
                </a></li><li>
                <a class="nav-link   tnt-section-contact-us"  href="https://www.fortbendstar.com/site/forms/contact_us/"  target="_blank" rel="noopener" tabindex="0">
                    <span class="nav-label">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1000601" class="tncms-block user-controls"><div id="user-controls-1000601" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li><a href="https://www.fortbendstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.fortbendstar.com%2Fbusiness_real_estate%2Fwhat-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles%2Farticle_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">Sign Up</a></li><li>
                    <a href="https://www.fortbendstar.com/users/login/?referer_url=https%3A%2F%2Fwww.fortbendstar.com%2Fbusiness_real_estate%2Fwhat-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles%2Farticle_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li><a href="https://www.fortbendstar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">Dashboard</a></li>
                    <li> <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1000601').submit(); return false;" rel="nofollow"> Logout</a></li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fortbendstar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fortbendstar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fortbendstar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem"><a class="logout-btn" onclick="document.getElementById('user-logout-form-1000601').submit(); return false;" rel="nofollow"><i class="fas tnt-power-off tnt-fw"></i> Logout</a></li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fortbendstar.com/users/logout/" id="user-logout-form-1000601"><input type="hidden" name="referer_url" value="https://www.fortbendstar.com/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1000569" class="tncms-block center-block"><div id="site-logo-1000569" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/c5cea918-5459-11eb-b69b-eb50e6edcbdf.jpg?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/c5cea918-5459-11eb-b69b-eb50e6edcbdf.jpg?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/c5cea918-5459-11eb-b69b-eb50e6edcbdf.jpg?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/c5cea918-5459-11eb-b69b-eb50e6edcbdf.jpg?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/c5cea918-5459-11eb-b69b-eb50e6edcbdf.jpg?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/c5cea918-5459-11eb-b69b-eb50e6edcbdf.jpg?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/c5cea918-5459-11eb-b69b-eb50e6edcbdf.jpg?resize=540%2C104 540w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/c5cea918-5459-11eb-b69b-eb50e6edcbdf.jpg?resize=640%2C123 640w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/c5cea918-5459-11eb-b69b-eb50e6edcbdf.jpg 750w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="135"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1000594" class="tncms-block"><div id="site-logo-1000594" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/4f9c0742-1fb4-11eb-b69b-3f47bdc27cf4.jpg?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/4f9c0742-1fb4-11eb-b69b-3f47bdc27cf4.jpg?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/4f9c0742-1fb4-11eb-b69b-3f47bdc27cf4.jpg?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/4f9c0742-1fb4-11eb-b69b-3f47bdc27cf4.jpg?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/4f9c0742-1fb4-11eb-b69b-3f47bdc27cf4.jpg?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/4f9c0742-1fb4-11eb-b69b-3f47bdc27cf4.jpg?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/4f9c0742-1fb4-11eb-b69b-3f47bdc27cf4.jpg?resize=540%2C104 540w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/4f9c0742-1fb4-11eb-b69b-3f47bdc27cf4.jpg?resize=640%2C123 640w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/4f9c0742-1fb4-11eb-b69b-3f47bdc27cf4.jpg 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="135"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1000597" class="tncms-block header-search"><ul id="site-search-1000597-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1000597" aria-labelledby="site-search-button-1000597" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div class="site-search-form input-group pull-right normal ">
        <input id="site-search-1000597-term" name="q" title="Site Search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1000597-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	                <span id="site-search-button-1000597" class="hidden-xs hidden-sm">Search</span>
                
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
 

<script>
    $('#site-search-1000597-btn').on(__tnt.client.clickEvent, function(){
        $('#site-search-1000597').submit();
        return false;
    });

    $('#site-search-1000597').on('submit', function(){
        // Filter query
        var sQueryFiltered = $("#site-search-1000597 input[name=q]").val().replace(/\?/g, '');
    $("#site-search-1000597 input[name=q]").val( sQueryFiltered );

        if( $('#site-search-1000597-term').val() ){
            return true;
        }else{
            return false;
        }
    });</script>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav" role="navigation" aria-label="Main"><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-county-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/countynews/"  tabindex="0">
                    <span class="nav-label">County News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-meadows-place"  href="/countynews/meadows_place/"  tabindex="0">
                    <span class="nav-label">Meadows Place</span>
                </a></li><li>
                <a class="nav-link   tnt-section-missouri-city"  href="/countynews/missouri_city/"  tabindex="0">
                    <span class="nav-label">Missouri City</span>
                </a></li><li>
                <a class="nav-link   tnt-section-richmond"  href="/countynews/richmond/"  tabindex="0">
                    <span class="nav-label">Richmond</span>
                </a></li><li>
                <a class="nav-link   tnt-section-rosenberg"  href="/countynews/rosenberg/"  tabindex="0">
                    <span class="nav-label">Rosenberg</span>
                </a></li><li>
                <a class="nav-link   tnt-section-stafford"  href="/countynews/stafford/"  tabindex="0">
                    <span class="nav-label">Stafford</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sugar-land"  href="/countynews/sugar_land/"  tabindex="0">
                    <span class="nav-label">Sugar Land</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culture/"  tabindex="0">
                    <span class="nav-label">Culture</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-restaurant-reviews"  href="/culture/restaurant_reviews/"  tabindex="0">
                    <span class="nav-label">Restaurant Reviews</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link  dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu" ><li>
                <a class="nav-link   tnt-section-high-schools"  href="/sports/high_schools/"  tabindex="0">
                    <span class="nav-label">High Schools</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sugar-land-skeeters"  href="/sports/sugar_land_skeeters/"  tabindex="0">
                    <span class="nav-label">Sugar Land Skeeters</span>
                </a></li></ul></li><li>
                <a class="nav-link   tnt-section-school-news"  href="/schoolnews/"  tabindex="0">
                    <span class="nav-label">School News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-real-estate"  href="/business_real_estate/"  tabindex="0">
                    <span class="nav-label">Business & Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-opinion"  href="/opinion/"  tabindex="0">
                    <span class="nav-label">Opinion</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-directory"  href="/marketplace/"  tabindex="0">
                    <span class="nav-label">Business Directory</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #efefef">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fortbendstar.com%2Fbusiness_real_estate%2Fwhat-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles%2Farticle_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20You%20Need%20to%20Know%20About%20Installing%20a%20New%20Bath%3A%20A%20Comparison%20Between%20Different%20Styles&via=FortBendStar&url=https%3A%2F%2Fwww.fortbendstar.com%2Fbusiness_real_estate%2Fwhat-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles%2Farticle_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fortbendstar.com/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fortbendstar.com/tncms/asset/editorial/50b94a48-78c0-11ec-b8ec-13a68a720ea1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMVR%20Publishing%5D%20What%20You%20Need%20to%20Know%20About%20Installing%20a%20New%20Bath%3A%20A%20Comparison%20Between%20Different%20Styles&body=https%3A%2F%2Fwww.fortbendstar.com%2Fbusiness_real_estate%2Fwhat-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles%2Farticle_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1029161" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var links = ["https://staffingfortexans.com/get-started/","https://www.clinicalstudyfinder.com/back-pain", "https://medwinfamily.com/","mailto:jerry@dreamhomesbyjerry.com","https://charltonsbodyrepair.com"];
var images = ["https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/media/8/c8/8c8f8cb0-b4eb-11eb-abd5-73b6d7965954/609ed10554bb4.image.jpg","https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/media/e/fa/efa3f586-92a7-11eb-82d9-83e2938a52d1/606554b2404c1.image.png",
"https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/media/f/4a/f4a966e8-8379-11eb-a378-cf5a30a6563c/604bdd1a60e3a.image.jpg?resize=750%2C100","https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/media/e/bb/ebb4bf06-8379-11eb-8728-83cc4100498f/604bdd0b5aa58.image.jpg?resize=750%2C100","https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/media/e/0d/e0db2ca0-8379-11eb-9921-cb999c0ea962/604bdcf9290ef.image.jpg?resize=750%2C100"];
var incr = 0;
var renew = setInterval(function(){
if(links.length == incr){
incr = 0;
}
else {
document.getElementById("bannerImage").setAttribute("src",images[incr]);
document.getElementById("bannerLink").setAttribute("href",links[incr]);
incr++;
}
},
5000);
}
);

</script><div class="text-center mb-4">
<a id="bannerLink" href="https://staffingfortexans.com/get-started/">
<img id="bannerImage" src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/media/8/c8/8c8f8cb0-b4eb-11eb-abd5-73b6d7965954/609ed10554bb4.image.jpg" class="img-responsive center-block" alt="ad"></a>
</div>
<div><img src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/media/9/c0/9c0c52be-837b-11eb-b1cb-7b0e46e1248a/604bdfe0aff38.image.jpg"></div></div></div></div>
        </div><div id="modal-image-ba578190-78c0-11ec-92c0-2b83cf0bd7c0" class="modal fullscreen in modal-image image-default modal-ba578190-78c0-11ec-92c0-2b83cf0bd7c0" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=1408%2C938 1476w"
                    sizes="100vw"
                    
                    width="1408"
                    height="938"
                    alt="JTSpas Sponsored"
                    class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-ba578190-78c0-11ec-92c0-2b83cf0bd7c0" data-target=".caption-inner-modal-image-ba578190-78c0-11ec-92c0-2b83cf0bd7c0">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-ba578190-78c0-11ec-92c0-2b83cf0bd7c0 collapse in"><div class="caption-text"><p>Photo from <a href="http://Pixabay.com">Pixabay.com</a></p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fortbendstar.com%2Fjtspas-sponsored%2Fimage_ba578190-78c0-11ec-92c0-2b83cf0bd7c0.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/jtspas-sponsored/image_ba578190-78c0-11ec-92c0-2b83cf0bd7c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba578190-78c0-11ec-92c0-2b83cf0bd7c0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=JTSpas%20Sponsored&via=FortBendStar&url=https%3A%2F%2Fwww.fortbendstar.com%2Fjtspas-sponsored%2Fimage_ba578190-78c0-11ec-92c0-2b83cf0bd7c0.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/jtspas-sponsored/image_ba578190-78c0-11ec-92c0-2b83cf0bd7c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba578190-78c0-11ec-92c0-2b83cf0bd7c0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fortbendstar.com/jtspas-sponsored/image_ba578190-78c0-11ec-92c0-2b83cf0bd7c0.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/jtspas-sponsored/image_ba578190-78c0-11ec-92c0-2b83cf0bd7c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba578190-78c0-11ec-92c0-2b83cf0bd7c0"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fortbendstar.com/tncms/asset/editorial/ba578190-78c0-11ec-92c0-2b83cf0bd7c0" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"ba578190-78c0-11ec-92c0-2b83cf0bd7c0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMVR%20Publishing%5D%20JTSpas%20Sponsored&body=https%3A%2F%2Fwww.fortbendstar.com%2Fjtspas-sponsored%2Fimage_ba578190-78c0-11ec-92c0-2b83cf0bd7c0.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"ba578190-78c0-11ec-92c0-2b83cf0bd7c0"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/jtspas-sponsored/image_ba578190-78c0-11ec-92c0-2b83cf0bd7c0.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"ba578190-78c0-11ec-92c0-2b83cf0bd7c0"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-ba578190-78c0-11ec-92c0-2b83cf0bd7c0-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="ba578190-78c0-11ec-92c0-2b83cf0bd7c0" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="ba578190-78c0-11ec-92c0-2b83cf0bd7c0" class="save-list-ba578190-78c0-11ec-92c0-2b83cf0bd7c0-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="ba578190-78c0-11ec-92c0-2b83cf0bd7c0" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-ba578190-78c0-11ec-92c0-2b83cf0bd7c0 img { max-height: 938px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-50b94a48-78c0-11ec-b8ec-13a68a720ea1" class="asset article-default"  data-url="https://www.fortbendstar.com/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="The bathtub has always been a quintessential bathroom fitting, and many people consider it necessary. There's something different about spending time in the bath compared to taking just a quick shower. When we immerse ourselves in warm water (with the soothing scent of aromatherapy oils to boot!), it can be amazing. What more if your bath has hydrotherapy massage jets and you can get a much-needed massage at the same time? But before we get carried away, we also need to think about practical considerations when it comes to installing your bath. Different styles come with varying installation concerns, and to make sure you make the right choice, here's what you need to know about installing a new bath: a comparison between different styles.  "/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?crop=1408%2C739%2C0%2C99&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="fortbendstar.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.fortbendstar.com/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html" />
    <style>
                .asset-paging .direction {
                    color: #515151;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.fortbendstar.com\/tncms\/search\/mlt\/?origin=50b94a48-78c0-11ec-b8ec-13a68a720ea1&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-50b94a48-78c0-11ec-b8ec-13a68a720ea1" class="asset-paging">
                <div id="paging-prev-50b94a48-78c0-11ec-b8ec-13a68a720ea1" class="paging-link prev offset"></div>
                <div id="paging-next-50b94a48-78c0-11ec-b8ec-13a68a720ea1" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            What You Need to Know About Installing a New Bath: A Comparison Between Different Styles
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span itemprop="author" class="tnt-byline">For The Star</span></li>
        
        
            <li class="visible-print">
        <time datetime="2022-01-18T18:39:00-06:00" class="tnt-date asset-date text-muted">
            Jan 18, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-01-18T18:39:00-06:00" class="tnt-date asset-date text-muted">23 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-01-18T18:39:00-06:00">
    <meta itemprop="datePublished" content="2022-01-18T18:39:00-06:00">
    <meta itemprop="dateModified" content="2022-01-18T18:39:00-06:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fortbendstar.com%2Fbusiness_real_estate%2Fwhat-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles%2Farticle_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20You%20Need%20to%20Know%20About%20Installing%20a%20New%20Bath%3A%20A%20Comparison%20Between%20Different%20Styles&via=FortBendStar&url=https%3A%2F%2Fwww.fortbendstar.com%2Fbusiness_real_estate%2Fwhat-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles%2Farticle_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fortbendstar.com/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fortbendstar.com/tncms/asset/editorial/50b94a48-78c0-11ec-b8ec-13a68a720ea1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMVR%20Publishing%5D%20What%20You%20Need%20to%20Know%20About%20Installing%20a%20New%20Bath%3A%20A%20Comparison%20Between%20Different%20Styles&body=https%3A%2F%2Fwww.fortbendstar.com%2Fbusiness_real_estate%2Fwhat-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles%2Farticle_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-ba578190-78c0-11ec-92c0-2b83cf0bd7c0" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-ba578190-78c0-11ec-92c0-2b83cf0bd7c0" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1408">
            <meta itemprop="height" content="938">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=1200%2C799">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=1200%2C799">
        <img
                    src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=400%2C266"
                    srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=400%2C266 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=640%2C426 640w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=1200%2C799 1200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/b/a5/ba578190-78c0-11ec-92c0-2b83cf0bd7c0/61e75eaa93000.image.jpg?resize=1408%2C938 1476w"
                    sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                    
                    width="1408"
                    height="938"
                    alt="JTSpas Sponsored"
                    class="img-responsive full tnt-restrict-img-ba578190-78c0-11ec-92c0-2b83cf0bd7c0 default" />
            </div><style>
                .tnt-restrict-img-ba578190-78c0-11ec-92c0-2b83cf0bd7c0 {
                    max-width: 1408px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Photo from <a href="http://Pixabay.com">Pixabay.com</a></p>
                                </span>
                            
                        
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="50b94a48-78c0-11ec-b8ec-13a68a720ea1">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fortbendstar.com%2Fbusiness_real_estate%2Fwhat-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles%2Farticle_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20You%20Need%20to%20Know%20About%20Installing%20a%20New%20Bath%3A%20A%20Comparison%20Between%20Different%20Styles&via=FortBendStar&url=https%3A%2F%2Fwww.fortbendstar.com%2Fbusiness_real_estate%2Fwhat-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles%2Farticle_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fortbendstar.com/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fortbendstar.com/tncms/asset/editorial/50b94a48-78c0-11ec-b8ec-13a68a720ea1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMVR%20Publishing%5D%20What%20You%20Need%20to%20Know%20About%20Installing%20a%20New%20Bath%3A%20A%20Comparison%20Between%20Different%20Styles&body=https%3A%2F%2Fwww.fortbendstar.com%2Fbusiness_real_estate%2Fwhat-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles%2Farticle_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-50b94a48-78c0-11ec-b8ec-13a68a720ea1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="50b94a48-78c0-11ec-b8ec-13a68a720ea1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="50b94a48-78c0-11ec-b8ec-13a68a720ea1" class="save-list-50b94a48-78c0-11ec-b8ec-13a68a720ea1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="50b94a48-78c0-11ec-b8ec-13a68a720ea1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fortbendstar.com%2Fbusiness_real_estate%2Fwhat-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles%2Farticle_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20You%20Need%20to%20Know%20About%20Installing%20a%20New%20Bath%3A%20A%20Comparison%20Between%20Different%20Styles&via=FortBendStar&url=https%3A%2F%2Fwww.fortbendstar.com%2Fbusiness_real_estate%2Fwhat-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles%2Farticle_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fortbendstar.com/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fortbendstar.com/tncms/asset/editorial/50b94a48-78c0-11ec-b8ec-13a68a720ea1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMVR%20Publishing%5D%20What%20You%20Need%20to%20Know%20About%20Installing%20a%20New%20Bath%3A%20A%20Comparison%20Between%20Different%20Styles&body=https%3A%2F%2Fwww.fortbendstar.com%2Fbusiness_real_estate%2Fwhat-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles%2Farticle_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-50b94a48-78c0-11ec-b8ec-13a68a720ea1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="50b94a48-78c0-11ec-b8ec-13a68a720ea1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="50b94a48-78c0-11ec-b8ec-13a68a720ea1" class="save-list-50b94a48-78c0-11ec-b8ec-13a68a720ea1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="50b94a48-78c0-11ec-b8ec-13a68a720ea1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>The bathtub has always been a quintessential bathroom fitting, and many people consider it necessary. There's something different about spending time in the bath compared to taking just a quick shower. When we immerse ourselves in warm water (with the soothing scent of aromatherapy oils to boot!), it can be amazing. What more if your bath has hydrotherapy massage jets and you can get a much-needed massage at the same time? But before we get carried away, we also need to think about practical considerations when it comes to installing your bath. Different styles come with varying installation concerns, and to make sure you make the right choice, here's what you need to know about installing a new bath: a comparison between different styles. </p><h2>The general info</h2><p>The installation of your bath can be somewhat of a headache because of its shape and size. It's therefore imperative that you know which style offers the most effortless installation – and conversely, which style may be more of a challenge. As a general rule, drop-in baths and alcove baths are somewhat more manageable in installation than corner and freestanding baths. But this can vary depending on the weight of the tub and its material. If the material is heavy, it would be in your best interest to hire an experienced professional and seek help from a structural engineer if your flooring requires reinforcement. </p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><h3>· Freestanding baths</h3><p>One of the most outstanding merits of a <a href="https://www.jtspas.co.uk/freestanding-baths-32-c.asp">freestanding bath</a> is that you can essentially install it anywhere as long as your bathroom has a working source of water and a drain. Another brilliant aspect of freestanding baths is that they are self-sufficient – which means they can stand without needing to be installed against a wall. Unlike other bathtub styles, you don't need to carve out a niche or ingress for the bath.</p><p>Even if a freestanding bath is easier to install than most, you still have to think about its size because it tends to be larger than other bathtub styles. It can also be quite heavy depending on its material, so it's often advisable to choose more lightweight materials like acrylic, which would not need reinforced flooring. </p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1040499" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://fortbendstar.com" + window.location.pathname;
document.getElementById("outbrain_widget_0").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://fortbendstar.com" data-widget-id="GS_4"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div><h3>· Alcove or built-in baths</h3><p>An alcove or built-in bath is suited for installation against the three walls of your bathroom, with one side finished. You will need to create an alcove or ingress for the bath, and afterwards, you can connect it to the existing plumbing. But these baths can also be large, although you can quite easily install them with help from one or two individuals. </p><h3>· Drop-in baths</h3><p>As their name implies, drop-in baths can be "dropped in" to their allotted space carved beforehand. They may not be the most stylish, but they are practical and affordable. </p><h3>· Corner baths</h3><p>One of the most challenging baths to install is the corner bath because it has more moving components compared to other styles. In addition, since corner baths are wider, they require a bigger area – and you would need extra help with their placement. You also have to think about additional settings for the water, and this may require the expertise of a professional who can sort it out for you.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fortbendstar.com%2Fbusiness_real_estate%2Fwhat-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles%2Farticle_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=What%20You%20Need%20to%20Know%20About%20Installing%20a%20New%20Bath%3A%20A%20Comparison%20Between%20Different%20Styles&via=FortBendStar&url=https%3A%2F%2Fwww.fortbendstar.com%2Fbusiness_real_estate%2Fwhat-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles%2Farticle_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fortbendstar.com/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fortbendstar.com/tncms/asset/editorial/50b94a48-78c0-11ec-b8ec-13a68a720ea1" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BMVR%20Publishing%5D%20What%20You%20Need%20to%20Know%20About%20Installing%20a%20New%20Bath%3A%20A%20Comparison%20Between%20Different%20Styles&body=https%3A%2F%2Fwww.fortbendstar.com%2Fbusiness_real_estate%2Fwhat-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles%2Farticle_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"50b94a48-78c0-11ec-b8ec-13a68a720ea1"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-50b94a48-78c0-11ec-b8ec-13a68a720ea1-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="50b94a48-78c0-11ec-b8ec-13a68a720ea1" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="50b94a48-78c0-11ec-b8ec-13a68a720ea1" class="save-list-50b94a48-78c0-11ec-b8ec-13a68a720ea1-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="50b94a48-78c0-11ec-b8ec-13a68a720ea1" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1040498" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://fortbendstar.com" + window.location.pathname;
document.getElementById("outbrain_widget_1").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://fortbendstar.com" data-widget-id="GS_1"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="50b94a48-78c0-11ec-b8ec-13a68a720ea1" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="50b94a48-78c0-11ec-b8ec-13a68a720ea1" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.fortbendstar.com/users/login/?referer_url=https%3A%2F%2Fwww.fortbendstar.com%2Fbusiness_real_estate%2Fwhat-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles%2Farticle_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1040606" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://fortbendstar.com" + window.location.pathname;
document.getElementById("outbrain_widget_2").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://fortbendstar.com" data-widget-id="AR_1"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1040105" class="tncms-block"><p class="text-center">
<a href="https://focusweightlossclub.com/">
<img src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/media/3/d0/3d0dc75c-7ade-11eb-a45d-d386414c5078/603d6be10e3be.image.jpg?resize=300%2C250"></a>
</p>
<p class="text-center">
<a href="https://mcelvypartners.com/">
<img src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/media/e/5e/e5e0287e-7adf-11eb-abb1-67f9884c31d1/603d6ea9c10ed.image.jpg?resize=300%2C250"></a>
</p>

<p class="text-center">
<a href="https://texasprinters.com/">
<img src="https://www.fortbendstar.com/tncms/media/fbswebsite_printingad_09132021recovered/"></a>
</p></div><div id="tncms-block-1000533" class="tncms-block visible-lg visible-md"><section id="block-1000533" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1000533 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-decimal border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/astros-set-to-unveil-rebranding-of-sugar-land-franchise/article_d608cc86-7952-11ec-81d0-2fdeeacb2c36.html" class="tnt-asset-link" aria-label="Astros set to unveil rebranding of Sugar Land franchise">
        

        
            Astros set to unveil rebranding of Sugar Land franchise</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business_real_estate/what-you-need-to-know-about-installing-a-new-bath-a-comparison-between-different-styles/article_50b94a48-78c0-11ec-b8ec-13a68a720ea1.html" class="tnt-asset-link" aria-label="What You Need to Know About Installing a New Bath: A Comparison Between Different Styles">
        

        
            What You Need to Know About Installing a New Bath: A Comparison Between Different Styles</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/health/increased-demand-for-blood-donations-prompts-surge-of-pop-up-drives-across-county/article_3844de90-77bd-11ec-ba51-b37b7d9bd593.html" class="tnt-asset-link" aria-label="Increased demand for blood donations prompts surge of pop-up drives across county">
        

        
            Increased demand for blood donations prompts surge of pop-up drives across county</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/countynews/sugar-land-couple-work-to-raise-awareness-about-hoa-protections/article_e9a8fc56-77b9-11ec-99e8-174c661c23e1.html" class="tnt-asset-link" aria-label="Sugar Land couple work to raise awareness about HOA protections">
        

        
            Sugar Land couple work to raise awareness about HOA protections</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/schoolnews/fbisd-advances-on-sugar-land-95-exhibit/article_13c39fcc-77c5-11ec-aa9d-5f5cccc7ee43.html" class="tnt-asset-link" aria-label="FBISD advances on Sugar Land 95 exhibit">
        

        
            FBISD advances on Sugar Land 95 exhibit</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/fun-in-fort-bend-fort-bend-home-garden-show-brings-home-improvement-to-life/article_125ab180-77ec-11ec-bf3f-0f83bd7c2622.html" class="tnt-asset-link" aria-label="Fun in Fort Bend: Fort Bend Home &amp; Garden Show brings home improvement to life">
        

        
            Fun in Fort Bend: Fort Bend Home & Garden Show brings home improvement to life</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/business_real_estate/nibbles-sips-longtime-vegan-pop-up-stand-opening-permanent-sugar-land-location/article_3414470e-77de-11ec-8ee8-6b7f43f33d12.html" class="tnt-asset-link" aria-label="Nibbles &amp; Sips: Longtime vegan pop-up stand opening permanent Sugar Land location">
        

        
            Nibbles & Sips: Longtime vegan pop-up stand opening permanent Sugar Land location</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/culture/review-take-a-flier-on-gino-s-italian-joint-in-rosenberg/article_a4d18ebe-77cc-11ec-8518-6f13f3d9199b.html" class="tnt-asset-link" aria-label="Review: Take a flier on Gino’s Italian Joint in Rosenberg">
        

        
            Review: Take a flier on Gino’s Italian Joint in Rosenberg</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1000570" class="tncms-block"><section id="block-1000570" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1000570 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1000570" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1000570" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1000570" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1000570" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1000570" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/countynews/sugar-land-couple-work-to-raise-awareness-about-hoa-protections/article_e9a8fc56-77b9-11ec-99e8-174c661c23e1.html">Sugar Land couple work to raise awareness about HOA protections</a></li><li><a href="/schoolnews/fbisd-advances-on-sugar-land-95-exhibit/article_13c39fcc-77c5-11ec-aa9d-5f5cccc7ee43.html">FBISD advances on Sugar Land 95 exhibit</a></li><li><a href="/sports/lady-bulldog-hoops-proving-to-be-among-areas-elite/article_b4453f6c-7597-11ec-b10a-e7bfcfa8cb87.html">Lady Bulldog hoops proving to be among area's elite</a></li><li><a href="/business_real_estate/nibbles-sips-longtime-vegan-pop-up-stand-opening-permanent-sugar-land-location/article_3414470e-77de-11ec-8ee8-6b7f43f33d12.html">Nibbles & Sips: Longtime vegan pop-up stand opening permanent Sugar Land location</a></li><li><a href="/countynews/march-primaries-filled-with-intrigue-contested-races-across-county/article_df6abfc2-6cc4-11ec-a4be-fb685aa4df27.html">March primaries filled with intrigue, contested races across county</a></li><li><a href="/countynews/astros-star-bregman-helps-make-holiday-special-for-fort-bend-woman/article_2fd2ab40-7239-11ec-971e-f7ceb09513fe.html">Astros star Bregman helps make holiday special for Fort Bend woman</a></li><li><a href="/culture/review-take-a-flier-on-gino-s-italian-joint-in-rosenberg/article_a4d18ebe-77cc-11ec-8518-6f13f3d9199b.html">Review: Take a flier on Gino’s Italian Joint in Rosenberg</a></li><li><a href="/countynews/county-opens-covid-19-testing-vaccination-mega-site-in-sugar-land/article_28d1b0b6-70f9-11ec-a4b7-9326ab2e0622.html">County opens COVID-19 testing, vaccination mega site in Sugar Land</a></li><li><a href="/sports/ridge-point-s-ford-jr-aims-to-carve-own-path/article_b59c1096-701c-11ec-b025-f31875f2a6e6.html">Ridge Point’s Ford Jr. aims to carve own path</a></li><li><a href="/community/fun-in-fort-bend-reining-strength-helps-heal-bond-through-horsemanship-in-richmond/article_5245b096-7275-11ec-bdda-f782454fef55.html">Fun in Fort Bend: Reining Strength helps heal, bond through horsemanship in Richmond</a></li></ul></div>
        
        
            <div id="images-1000570" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/the-boudin-company-jpg/image_46d3aa1e-674f-11ec-9815-8f1d58e6c857.html" class="tnt-asset-link"  aria-label="The Boudin Company.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="The Boudin Company.jpg"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/6d/46d3aa1e-674f-11ec-9815-8f1d58e6c857/61ca1ac100f03.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/6d/46d3aa1e-674f-11ec-9815-8f1d58e6c857/61ca1ac100f03.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/6d/46d3aa1e-674f-11ec-9815-8f1d58e6c857/61ca1ac100f03.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/6d/46d3aa1e-674f-11ec-9815-8f1d58e6c857/61ca1ac100f03.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/6d/46d3aa1e-674f-11ec-9815-8f1d58e6c857/61ca1ac100f03.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/6d/46d3aa1e-674f-11ec-9815-8f1d58e6c857/61ca1ac100f03.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/6d/46d3aa1e-674f-11ec-9815-8f1d58e6c857/61ca1ac100f03.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/6d/46d3aa1e-674f-11ec-9815-8f1d58e6c857/61ca1ac100f03.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/6d/46d3aa1e-674f-11ec-9815-8f1d58e6c857/61ca1ac100f03.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/6d/46d3aa1e-674f-11ec-9815-8f1d58e6c857/61ca1ac100f03.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/6d/46d3aa1e-674f-11ec-9815-8f1d58e6c857/61ca1ac100f03.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/6d/46d3aa1e-674f-11ec-9815-8f1d58e6c857/61ca1ac100f03.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kongs-crab-shack-png/image_45860666-674f-11ec-bcfc-ffa7d60390c5.html" class="tnt-asset-link"  aria-label="Kong's Crab Shack.png">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kong's Crab Shack.png"
                            class="img-responsive lazyload full default"
                            width="418"
                            height="418"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/58/45860666-674f-11ec-bcfc-ffa7d60390c5/61ca1abec7a93.image.jpg?crop=418%2C418%2C190%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/58/45860666-674f-11ec-bcfc-ffa7d60390c5/61ca1abec7a93.image.jpg?crop=418%2C418%2C190%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/58/45860666-674f-11ec-bcfc-ffa7d60390c5/61ca1abec7a93.image.jpg?crop=418%2C418%2C190%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/58/45860666-674f-11ec-bcfc-ffa7d60390c5/61ca1abec7a93.image.jpg?crop=418%2C418%2C190%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/58/45860666-674f-11ec-bcfc-ffa7d60390c5/61ca1abec7a93.image.jpg?crop=418%2C418%2C190%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/58/45860666-674f-11ec-bcfc-ffa7d60390c5/61ca1abec7a93.image.jpg?crop=418%2C418%2C190%2C0&resize=418%2C418&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/rustika-jpg/image_45fddfec-674f-11ec-9b47-e3590afe8f47.html" class="tnt-asset-link"  aria-label="Rustika.jpg">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Rustika.jpg"
                            class="img-responsive lazyload full default"
                            width="1440"
                            height="1440"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/5f/45fddfec-674f-11ec-9b47-e3590afe8f47/61ca1abf92795.image.jpg?resize=150%2C150 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/5f/45fddfec-674f-11ec-9b47-e3590afe8f47/61ca1abf92795.image.jpg?resize=200%2C200 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/5f/45fddfec-674f-11ec-9b47-e3590afe8f47/61ca1abf92795.image.jpg?resize=225%2C225 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/5f/45fddfec-674f-11ec-9b47-e3590afe8f47/61ca1abf92795.image.jpg?resize=300%2C300 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/5f/45fddfec-674f-11ec-9b47-e3590afe8f47/61ca1abf92795.image.jpg?resize=400%2C400 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/5f/45fddfec-674f-11ec-9b47-e3590afe8f47/61ca1abf92795.image.jpg?resize=540%2C540 540w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/5f/45fddfec-674f-11ec-9b47-e3590afe8f47/61ca1abf92795.image.jpg?resize=640%2C640 640w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/5f/45fddfec-674f-11ec-9b47-e3590afe8f47/61ca1abf92795.image.jpg?resize=750%2C750 750w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/5f/45fddfec-674f-11ec-9b47-e3590afe8f47/61ca1abf92795.image.jpg?resize=990%2C990 990w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/5f/45fddfec-674f-11ec-9b47-e3590afe8f47/61ca1abf92795.image.jpg?resize=1035%2C1035 1035w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/5f/45fddfec-674f-11ec-9b47-e3590afe8f47/61ca1abf92795.image.jpg?resize=1200%2C1200 1200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/5f/45fddfec-674f-11ec-9b47-e3590afe8f47/61ca1abf92795.image.jpg?resize=1333%2C1333 1333w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/5f/45fddfec-674f-11ec-9b47-e3590afe8f47/61ca1abf92795.image.jpg?resize=1440%2C1440 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/fulshear-plane-crash/image_1b8f2f46-6730-11ec-a8c4-33b42ac1d8c1.html" class="tnt-asset-link"  aria-label="Fulshear plane crash">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Fulshear plane crash"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/b8/1b8f2f46-6730-11ec-a8c4-33b42ac1d8c1/61c9e6b0c9ab8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/b8/1b8f2f46-6730-11ec-a8c4-33b42ac1d8c1/61c9e6b0c9ab8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/b8/1b8f2f46-6730-11ec-a8c4-33b42ac1d8c1/61c9e6b0c9ab8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/b8/1b8f2f46-6730-11ec-a8c4-33b42ac1d8c1/61c9e6b0c9ab8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/b8/1b8f2f46-6730-11ec-a8c4-33b42ac1d8c1/61c9e6b0c9ab8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/b8/1b8f2f46-6730-11ec-a8c4-33b42ac1d8c1/61c9e6b0c9ab8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/b8/1b8f2f46-6730-11ec-a8c4-33b42ac1d8c1/61c9e6b0c9ab8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/b8/1b8f2f46-6730-11ec-a8c4-33b42ac1d8c1/61c9e6b0c9ab8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/b8/1b8f2f46-6730-11ec-a8c4-33b42ac1d8c1/61c9e6b0c9ab8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/b8/1b8f2f46-6730-11ec-a8c4-33b42ac1d8c1/61c9e6b0c9ab8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/b8/1b8f2f46-6730-11ec-a8c4-33b42ac1d8c1/61c9e6b0c9ab8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/b8/1b8f2f46-6730-11ec-a8c4-33b42ac1d8c1/61c9e6b0c9ab8.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/kevin-riles/image_e3c57ee8-6ccb-11ec-bd66-bb322874303c.html" class="tnt-asset-link"  aria-label="Kevin Riles">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Kevin Riles"
                            class="img-responsive lazyload full default"
                            width="1324"
                            height="1324"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/e/3c/e3c57ee8-6ccb-11ec-bd66-bb322874303c/61d34f662a69a.image.jpg?crop=1324%2C1324%2C0%2C120&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/e/3c/e3c57ee8-6ccb-11ec-bd66-bb322874303c/61d34f662a69a.image.jpg?crop=1324%2C1324%2C0%2C120&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/e/3c/e3c57ee8-6ccb-11ec-bd66-bb322874303c/61d34f662a69a.image.jpg?crop=1324%2C1324%2C0%2C120&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/e/3c/e3c57ee8-6ccb-11ec-bd66-bb322874303c/61d34f662a69a.image.jpg?crop=1324%2C1324%2C0%2C120&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/e/3c/e3c57ee8-6ccb-11ec-bd66-bb322874303c/61d34f662a69a.image.jpg?crop=1324%2C1324%2C0%2C120&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/e/3c/e3c57ee8-6ccb-11ec-bd66-bb322874303c/61d34f662a69a.image.jpg?crop=1324%2C1324%2C0%2C120&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/e/3c/e3c57ee8-6ccb-11ec-bd66-bb322874303c/61d34f662a69a.image.jpg?crop=1324%2C1324%2C0%2C120&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/e/3c/e3c57ee8-6ccb-11ec-bd66-bb322874303c/61d34f662a69a.image.jpg?crop=1324%2C1324%2C0%2C120&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/e/3c/e3c57ee8-6ccb-11ec-bd66-bb322874303c/61d34f662a69a.image.jpg?crop=1324%2C1324%2C0%2C120&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/e/3c/e3c57ee8-6ccb-11ec-bd66-bb322874303c/61d34f662a69a.image.jpg?crop=1324%2C1324%2C0%2C120&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/e/3c/e3c57ee8-6ccb-11ec-bd66-bb322874303c/61d34f662a69a.image.jpg?crop=1324%2C1324%2C0%2C120&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/e/3c/e3c57ee8-6ccb-11ec-bd66-bb322874303c/61d34f662a69a.image.jpg?crop=1324%2C1324%2C0%2C120&resize=1324%2C1324&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/astros-alex-bregman-helps-woman-get-apartment-car/image_916085b4-725f-11ec-91aa-cb320932a0b4.html" class="tnt-asset-link"  aria-label="Astros' Alex Bregman helps woman get apartment, car">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Astros' Alex Bregman helps woman get apartment, car"
                            class="img-responsive lazyload full default"
                            width="1226"
                            height="1226"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/9/16/916085b4-725f-11ec-91aa-cb320932a0b4/61dcaab286889.image.jpg?crop=1226%2C1226%2C232%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/9/16/916085b4-725f-11ec-91aa-cb320932a0b4/61dcaab286889.image.jpg?crop=1226%2C1226%2C232%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/9/16/916085b4-725f-11ec-91aa-cb320932a0b4/61dcaab286889.image.jpg?crop=1226%2C1226%2C232%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/9/16/916085b4-725f-11ec-91aa-cb320932a0b4/61dcaab286889.image.jpg?crop=1226%2C1226%2C232%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/9/16/916085b4-725f-11ec-91aa-cb320932a0b4/61dcaab286889.image.jpg?crop=1226%2C1226%2C232%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/9/16/916085b4-725f-11ec-91aa-cb320932a0b4/61dcaab286889.image.jpg?crop=1226%2C1226%2C232%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/9/16/916085b4-725f-11ec-91aa-cb320932a0b4/61dcaab286889.image.jpg?crop=1226%2C1226%2C232%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/9/16/916085b4-725f-11ec-91aa-cb320932a0b4/61dcaab286889.image.jpg?crop=1226%2C1226%2C232%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/9/16/916085b4-725f-11ec-91aa-cb320932a0b4/61dcaab286889.image.jpg?crop=1226%2C1226%2C232%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/9/16/916085b4-725f-11ec-91aa-cb320932a0b4/61dcaab286889.image.jpg?crop=1226%2C1226%2C232%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/9/16/916085b4-725f-11ec-91aa-cb320932a0b4/61dcaab286889.image.jpg?crop=1226%2C1226%2C232%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/9/16/916085b4-725f-11ec-91aa-cb320932a0b4/61dcaab286889.image.jpg?crop=1226%2C1226%2C232%2C0&resize=1226%2C1226&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/tj-ford-jr-1/image_6dd4eab2-70f8-11ec-9b6c-93999bc3d0e6.html" class="tnt-asset-link"  aria-label="TJ Ford Jr 1">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="TJ Ford Jr 1"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/6/dd/6dd4eab2-70f8-11ec-9b6c-93999bc3d0e6/61da5027d7f1f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/6/dd/6dd4eab2-70f8-11ec-9b6c-93999bc3d0e6/61da5027d7f1f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/6/dd/6dd4eab2-70f8-11ec-9b6c-93999bc3d0e6/61da5027d7f1f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/6/dd/6dd4eab2-70f8-11ec-9b6c-93999bc3d0e6/61da5027d7f1f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/6/dd/6dd4eab2-70f8-11ec-9b6c-93999bc3d0e6/61da5027d7f1f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/6/dd/6dd4eab2-70f8-11ec-9b6c-93999bc3d0e6/61da5027d7f1f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/6/dd/6dd4eab2-70f8-11ec-9b6c-93999bc3d0e6/61da5027d7f1f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/6/dd/6dd4eab2-70f8-11ec-9b6c-93999bc3d0e6/61da5027d7f1f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/6/dd/6dd4eab2-70f8-11ec-9b6c-93999bc3d0e6/61da5027d7f1f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/6/dd/6dd4eab2-70f8-11ec-9b6c-93999bc3d0e6/61da5027d7f1f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/6/dd/6dd4eab2-70f8-11ec-9b6c-93999bc3d0e6/61da5027d7f1f.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ridge-point-girls-soccer/image_c5d2176c-7684-11ec-bcea-e337f3915548.html" class="tnt-asset-link"  aria-label="Ridge Point girls soccer">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ridge Point girls soccer"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/5d/c5d2176c-7684-11ec-bcea-e337f3915548/61e39f3267d0a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/5d/c5d2176c-7684-11ec-bcea-e337f3915548/61e39f3267d0a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/5d/c5d2176c-7684-11ec-bcea-e337f3915548/61e39f3267d0a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/5d/c5d2176c-7684-11ec-bcea-e337f3915548/61e39f3267d0a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/5d/c5d2176c-7684-11ec-bcea-e337f3915548/61e39f3267d0a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/5d/c5d2176c-7684-11ec-bcea-e337f3915548/61e39f3267d0a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/5d/c5d2176c-7684-11ec-bcea-e337f3915548/61e39f3267d0a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/5d/c5d2176c-7684-11ec-bcea-e337f3915548/61e39f3267d0a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/5d/c5d2176c-7684-11ec-bcea-e337f3915548/61e39f3267d0a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/5d/c5d2176c-7684-11ec-bcea-e337f3915548/61e39f3267d0a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/5d/c5d2176c-7684-11ec-bcea-e337f3915548/61e39f3267d0a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/5d/c5d2176c-7684-11ec-bcea-e337f3915548/61e39f3267d0a.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1000570" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/amazingly-immature-fbcdc-exhibit/video_57baef42-6cc0-11ec-bd53-47793df4d96e.html" class="tnt-asset-link"  aria-label="Amazingly Immature FBCDC Exhibit">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Amazingly Immature FBCDC Exhibit"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/5/7b/57baef42-6cc0-11ec-bd53-47793df4d96e/61d33ec4ce85b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/5/7b/57baef42-6cc0-11ec-bd53-47793df4d96e/61d33ec4ce85b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/5/7b/57baef42-6cc0-11ec-bd53-47793df4d96e/61d33ec4ce85b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/5/7b/57baef42-6cc0-11ec-bd53-47793df4d96e/61d33ec4ce85b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/5/7b/57baef42-6cc0-11ec-bd53-47793df4d96e/61d33ec4ce85b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/5/7b/57baef42-6cc0-11ec-bd53-47793df4d96e/61d33ec4ce85b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/5/7b/57baef42-6cc0-11ec-bd53-47793df4d96e/61d33ec4ce85b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/5/7b/57baef42-6cc0-11ec-bd53-47793df4d96e/61d33ec4ce85b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/5/7b/57baef42-6cc0-11ec-bd53-47793df4d96e/61d33ec4ce85b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/5/7b/57baef42-6cc0-11ec-bd53-47793df4d96e/61d33ec4ce85b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/5/7b/57baef42-6cc0-11ec-bd53-47793df4d96e/61d33ec4ce85b.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/reining-strength/video_ac12d476-7277-11ec-92fc-cbe91039d7b4.html" class="tnt-asset-link"  aria-label="Reining Strength">
                
                
                
                
        
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Reining Strength"
                            class="img-responsive lazyload full default"
                            width="1080"
                            height="1080"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/a/c1/ac12d476-7277-11ec-92fc-cbe91039d7b4/61dcd344835d3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/a/c1/ac12d476-7277-11ec-92fc-cbe91039d7b4/61dcd344835d3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/a/c1/ac12d476-7277-11ec-92fc-cbe91039d7b4/61dcd344835d3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/a/c1/ac12d476-7277-11ec-92fc-cbe91039d7b4/61dcd344835d3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/a/c1/ac12d476-7277-11ec-92fc-cbe91039d7b4/61dcd344835d3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/a/c1/ac12d476-7277-11ec-92fc-cbe91039d7b4/61dcd344835d3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/a/c1/ac12d476-7277-11ec-92fc-cbe91039d7b4/61dcd344835d3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/a/c1/ac12d476-7277-11ec-92fc-cbe91039d7b4/61dcd344835d3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/a/c1/ac12d476-7277-11ec-92fc-cbe91039d7b4/61dcd344835d3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/a/c1/ac12d476-7277-11ec-92fc-cbe91039d7b4/61dcd344835d3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/a/c1/ac12d476-7277-11ec-92fc-cbe91039d7b4/61dcd344835d3.image.jpg?crop=1080%2C1080%2C420%2C0&resize=1080%2C1080&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        
        
        
            <div id="commented-1000570" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><p class="no-results text-muted">Sorry, there are no recent results for popular commented articles.</p></div>
        
    </div>
</div></section></div><div id="tncms-block-1000596" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1040213" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://fortbendstar.com" + window.location.pathname;
document.getElementById("outbrain_widget_3").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://fortbendstar.com" data-widget-id="GS_6"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1000587" class="tncms-block"></div><div id="tncms-block-1027930" class="tncms-block"><section id="block-1027930" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1027930 ">
        <div class="block-title-inner">
            <h3>
                
                Our Latest Paper
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://issuu.com/sugarlandnewcomerguide.com/docs/fortbend0119_all" rel="nofollow noopener" target="_blank" aria-label="Our Latest Paper">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/b0a394be-787e-11ec-a7d6-eb17ac1cf453.jpg?resize=150%2C300 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/b0a394be-787e-11ec-a7d6-eb17ac1cf453.jpg?resize=200%2C399 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/b0a394be-787e-11ec-a7d6-eb17ac1cf453.jpg?resize=225%2C449 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/b0a394be-787e-11ec-a7d6-eb17ac1cf453.jpg?resize=300%2C599 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/b0a394be-787e-11ec-a7d6-eb17ac1cf453.jpg 400w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="313"
                height="625"
                alt="Our Latest Paper"
                ></a></div></section></div><div id="tncms-block-1033033" class="tncms-block"><section id="block-1033033" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1033033 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Fort Bend Business Journal
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://issuu.com/sugarlandnewcomerguide.com/docs/132127_ft_bend_business_journal_all" rel="nofollow noopener" target="_blank" aria-label="Latest Fort Bend Business Journal">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/4bfc5f6c-67ff-11ec-ba91-ebeae1ad88ba.jpg?resize=150%2C192 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/4bfc5f6c-67ff-11ec-ba91-ebeae1ad88ba.jpg?resize=200%2C256 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/4bfc5f6c-67ff-11ec-ba91-ebeae1ad88ba.jpg?resize=225%2C288 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/4bfc5f6c-67ff-11ec-ba91-ebeae1ad88ba.jpg 300w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="254"
                height="325"
                alt="Latest Fort Bend Business Journal"
                ></a></div></section></div><div id="tncms-block-1040067" class="tncms-block"><p class="text-center"><a href="https://issuu.com/sugarlandnewcomerguide.com/docs/">
<img src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/media/0/f3/0f3d9d6a-a866-11eb-b724-1f2f5d6ca151/6089cf1a12c90.image.jpg"></a></p></div><div id="tncms-block-1000550" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1000590" class="tncms-block"><section id="block-1000590" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1000590 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-community"  href="/community/"  tabindex="0">
                    <span class="nav-label">Community</span>
                </a></li><li>
                <a class="nav-link   tnt-section-county-news"  href="/countynews/"  tabindex="0">
                    <span class="nav-label">County News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-business-real-estate"  href="/business_real_estate/"  tabindex="0">
                    <span class="nav-label">Business & Real Estate</span>
                </a></li><li>
                <a class="nav-link   tnt-section-culture"  href="/culture/"  tabindex="0">
                    <span class="nav-label">Culture</span>
                </a></li><li>
                <a class="nav-link   tnt-section-local-events"  href="/local-events/"  tabindex="0">
                    <span class="nav-label">Local Events</span>
                </a></li><li>
                <a class="nav-link   tnt-section-school-news"  href="/schoolnews/"  tabindex="0">
                    <span class="nav-label">School News</span>
                </a></li><li>
                <a class="nav-link   tnt-section-health"  href="/health/"  tabindex="0">
                    <span class="nav-label">Health</span>
                </a></li><li>
                <a class="nav-link   tnt-section-sports"  href="/sports"  tabindex="0">
                    <span class="nav-label">Sports</span>
                </a></li><li>
                <a class="nav-link   tnt-section-multimedia"  href="/multimedia/"  tabindex="0">
                    <span class="nav-label">Multimedia</span>
                </a></li><li>
                <a class="nav-link   tnt-section-online-features"  href="/online_features"  tabindex="0">
                    <span class="nav-label">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1000561" class="tncms-block"><section id="block-1000561" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1000561 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list" ><li>
                <a class="nav-link   tnt-section-submission-forms"  href="/site/forms"  tabindex="0">
                    <span class="nav-label">Submission Forms</span>
                </a></li><li>
                <a class="nav-link   tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0">
                    <span class="nav-label">Email Alerts</span>
                </a></li><li>
                <a class="nav-link   tnt-section-search"  href="/search"  tabindex="0">
                    <span class="nav-label">Search</span>
                </a></li><li>
                <a class="nav-link   tnt-section-weather"  href="/weather"  tabindex="0">
                    <span class="nav-label">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1000592" class="tncms-block"><section id="block-1000592" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1000592 ">
        <div class="block-title-inner">
            <h4>
                
                Fort Bend Star
                
            </h4>
        </div>
    </div></div><address>
    <strong>FortBendStar.com</strong><br>
    3944 Bluebonnet Dr<br>
    Stafford, TX 77477
    <br>
    
        <strong>Phone:</strong> 281-690-4200<br>
        <strong>Email:</strong> <a href="mailto:editor@fortbendstar.com">editor@fortbendstar.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1000565" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1000565"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">MVR Publishing</a>, 3944 Bluebonnet Dr Stafford, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("50b94a48-78c0-11ec-b8ec-13a68a720ea1")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["business_real_estate"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>