
  






<!DOCTYPE html>
        <html lang="en">
        <head>
<base href="https://www.fortbendstar.com/content/tncms/live/" />
<meta name="tncms-access-version" content="" />
<meta name="keywords" content="sports" />
<meta name="news_keywords" content="sports" />
<meta name="description" content="The Ridge Point Panthers continued their strong start to the season by going a perfect 5-0 at the Fort Bend ISD tournament March 10-12." />
<meta name="author" content="Landan Kuhlmann LKuhlmann@fortbendstar.com" />
<meta name="viewport" content="width=device-width, initial-scale=1.0" />
<meta name="apple-mobile-web-app-capable" content="yes" />
<meta name="apple-mobile-web-app-status-bar-style" content="black-translucent" />
<meta name="google-site-verification" content="fzmhwRc7ZjVG1MXycVySc-Qu6koqSsY6y5Urvb0B2oA" />
<meta property="og:type" content="article" />
<meta property="og:url" content="https://www.fortbendstar.com/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html" />
<meta property="og:image" content="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=1200%2C630&amp;order=crop%2Cresize" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="630" />
<meta property="og:title" content="FBISD baseball teams fare well in weekend tournaments" />
<meta property="og:description" content="The Ridge Point Panthers continued their strong start to the season by going a perfect 5-0 at the Fort Bend ISD tournament March 10-12." />
<meta property="og:site_name" content="Fort Bend Star" />
<meta property="og:section" content="Sports" />
<meta name="twitter:image" content="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?crop=1763%2C926%2C0%2C124&amp;resize=438%2C230&amp;order=crop%2Cresize" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@FortBendStar" />
<meta name="twitter:image:alt" content="Dulles baseball" />
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/styles/bootstrap.min.c58a1beaa3640fa94c3db09673c4d95c.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/styles/layout.f76629a7c033054cfd0839cf00037ab1.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/themes/resources/styles/theme-basic.e130daca08ae73d027cf86da7acde398.css"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans&amp;display=swap"/>
<link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Archivo+Narrow:400,500,600,700|Open+Sans|PT+Seri|Droid+Serif:300,400,600,700&amp;display=swap"/>
<link rel="stylesheet" href="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/styles/tnt.comments.c281ededc640381d48e91e027585814d.css"/>
<link rel="stylesheet preload" as="style" href="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/styles/flex-classifieds-bulletins.a78f8be1f6e0dabcb5acb9a8939501f8.css"/>
<style>/*<![CDATA[*/ #user-controls-1000602 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1000602 .tn-user-screenname, #user-controls-1000602 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1000602 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1000602 .dropdown-signup { font-size: 12px; } #user-controls-1000602 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1000602 .large-user-avatar { margin-right: 10px; } #user-controls-1000602 .large-user-controls { font-size: 12px; } #user-controls-1000602 .logout-btn { cursor: pointer; } #user-controls-1000602 .login-btn { color: #fff!important; } #user-controls-1000601 .user-controls .dropdown-menu > li > a { padding: 5px 20px; } #user-controls-1000601 .tn-user-screenname, #user-controls-1000601 .large-user-controls .user-welcome { padding: 0 5px; max-width: 75px; text-overflow: ellipsis; white-space: nowrap; overflow: hidden; } #user-controls-1000601 .large-user-controls .user-welcome { padding:0; max-width: 100%; font-weight: bold; } #user-controls-1000601 .dropdown-signup { font-size: 12px; } #user-controls-1000601 .large-user-controls .tn-user-screenname { padding: 0; } #user-controls-1000601 .large-user-avatar { margin-right: 10px; } #user-controls-1000601 .large-user-controls { font-size: 12px; } #user-controls-1000601 .logout-btn { cursor: pointer; } #user-controls-1000601 .login-btn { color: #fff!important; } #tncms-block-1000569 .tnt-prop-img { max-width: 700px; } #site-logo-1000569 { color: #666; } #tncms-block-1000594 .tnt-prop-img { max-width: 700px; } #site-logo-1000594 { color: #666; } #block-1000597 .search-spinner { position: absolute; } #block-1000597 .input-group-btn:last-child > .btn, .input-group-btn:last-child > .btn-group { margin-left: 0; } #site-search-1000597-dropdown .dropdown-menu { padding: 15px; width: 400px; font-weight: normal; } @media screen and (max-width: 991px) { #site-search-1000597-dropdown .dropdown-toggle { display: none; } #main-navigation .navbar-left { clear: both; } #site-search-1000597-dropdown .pull-right { float: none!important; } #site-search-1000597-dropdown .dropdown-menu { display: block; position: static; float: none; width: auto; margin-top: 0; background-color: transparent; border: 0; box-shadow: none; border-radius: 0; border-bottom: 1px solid rgba(0,0,0,0.1); } } @media screen and (min-width: 320px) { #ad-1000704 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 768px) { #ad-1000704 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 992px) { #ad-1000704 { min-height: 250px; min-width: 300px; } } @media screen and (min-width: 1200px) { #ad-1000704 { min-height: 250px; min-width: 300px; } } #block-1000533 .card.summary { border: 0; padding: 0; margin: 0; } #block-1000533 .card-panel { background-color: #ffffff; border-color: rgba(0,0,0,.08); } #block-1000570 .most-popular .tab-text { display: none; } #block-1000570 .most-popular .active .tab-text { display: inline; } #tncms-block-1027930 .tnt-prop-img { max-width: 1020px; } #tncms-block-1033033 .tnt-prop-img { max-width: 492px; } /*]]>*/</style>
<script type="text/javascript">(function(){var tnsrc=window.location.hash.match(/[&#]tncms-source=([^&]+)/);var dl = window.dataLayer = window.dataLayer || [];dl.push({"townnews":{"product":{"software":"BLOX","version":"1.61.4"},"crm":{"group_id":"800"}},"tncms":{"template":{"version":"3.155.0"},"page":{"grid":"banded","style":"default","path":"\/sports","syndicated":"false","reaction":"false","app":"editorial","theme":"flex","skin":"flex-editorial","http_status":200},"subscription":{"required":"false"},"asset":{"type":"article","author":"Landan Kuhlmann\nLKuhlmann@fortbendstar.com","start_hour":"21","id":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de","app":"editorial","ga_page":"\/sports\/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html"},"vendor":{"outbrain":"Headlines and photo grid","taboola":""},"system":{"render_time":255},"client":{"is_bot":"no","is_gdpr":"no"},"google":{"ua":"UA-188368234-1"}}});if (tnsrc && tnsrc[1]) {dl.push({'tncms.campaign.internal_source': tnsrc[1]});}window.addEventListener("DOMContentLoaded", function(oEvent) {var oTest = document.createElement('div');oTest.innerHTML = '&nbsp;';oTest.className = 'adsbox';document.body.appendChild(oTest);var nTimeoutID = window.setTimeout(function() {if (oTest.offsetHeight === 0) {dl.push({'event': 'tncms.ad.blocked'});}document.body.removeChild(oTest);window.clearTimeout(nTimeoutID);}, 100);});var nWidth=Math.max(document.documentElement.clientWidth, window.innerWidth || 0),aBPs=[[300,"Extra small: Most smartphones."],[768,"Small: Tablet devices."],[992,"Medium: Laptops & landscape tablets."],[1200,"Large: Desktop computers."]],i,c,aThisBP,aBP;for(i=0,c=aBPs.length;i<c;i++){aThisBP=aBPs[i];if(aBP===undefined||aThisBP[0]<=nWidth){aBP=aThisBP;}}if(aBP!==undefined){dl.push({'tncms.client.breakpoint':aBP[1]});}(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'tncms.start':new Date().getTime(),event:'tncms.start'});var f=d.getElementsByTagName(s)[0],j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-PDQV3N');})();</script>
<script type="module" async="async" src="/shared-content/art/tncms/api/access.js"></script>
<script src="/shared-content/art/tncms/api/access-legacy.js" defer="defer" nomodule="nomodule"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/jquery/resources/scripts/jquery.min.d6d18fcf88750a16d256e72626e676a6.js"></script>
<script src="/shared-content/art/tncms/user/user.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/bootstrap/resources/scripts/bootstrap.min.d457560d3dfbf1d56a225eb99d7b0702.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/common.08a61544f369cc43bf02e71b2d10d49f.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.f3739bd4d04bcee9e077d20b4f31f29c.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/application.cb897187c4718280fd69d2e6d6c3909d.js"></script>
<script src="https://polyfill.io/v3/polyfill.min.js?features=default,fetch,IntersectionObserver,NodeList.prototype.@@iterator,Element.prototype.classList|gated" nomodule="nomodule"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/block/resources/scripts/user-controls.578df3df79d812af55ab13bae47f9857.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/tnt.navigation.accessibility.7a9170240d21440159b9bd59db72933b.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/sms-link.8eefede3265fd6c6de07bc0cb5f3f779.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/asset/resources/scripts/tnt.nextPrev.283bfb49ef55c073fceda15ffbf58de8.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/search/resources/scripts/tnt.followed.notifications.6600e99595fd219e961e9882c796e61c.js"></script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/vendor.taboola.0f7d1c50406b868f466f9143671a50f4.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.comment.ab5fb87419367af823185ae92fe15663.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/comments/resources/scripts/tnt.emoticons.2048520c3a5ad423f37d8d4ac8c790a9.js"></script>
<script async="async" src="https://securepubads.g.doubleclick.net/tag/js/gpt.js"></script>
<script>/*<![CDATA[*/ window.googletag = window.googletag || {cmd: []};
    window.gptAdSlots = window.gptAdSlots || [];

    window.__tnt = window.__tnt || {};
    __tnt.ads = __tnt.ads || {};
    __tnt.ads.dfp = __tnt.ads.dfp || {};

    __tnt.ads.dfp.targeting = __tnt.ads.dfp.targeting || {};

    __tnt.ads.dfp.targeting.asset_id = 'b7b624ce-a33a-11ec-a21f-c7cd3adb94de';
    __tnt.ads.dfp.targeting.k = ["sports"];

    __tnt.ads.dfp.targeting.page = ["asset","article","app-editorial"];
    __tnt.ads.dfp.templates = __tnt.ads.dfp.templates || {};
    __tnt.ads.dfp.templates = {
        cube:"https:\/\/bloximages.newyork1.vip.townnews.com\/fortbendstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/cube.d862aac30e9cb24516c7474509403c47.js",
        interstitial:"https:\/\/bloximages.newyork1.vip.townnews.com\/fortbendstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/interstitial.df40f87de692498682823c6773da5459.js",
        nativeArticle:"https:\/\/bloximages.newyork1.vip.townnews.com\/fortbendstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/native-article.9b3cd3bb8591bed71346f4fe429b96dc.js",
        pageCurl:"https:\/\/bloximages.newyork1.vip.townnews.com\/fortbendstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/page-curl.ca0c1a7372c29272ef1ccf504ced01a9.js",
        parallax:"https:\/\/bloximages.newyork1.vip.townnews.com\/fortbendstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/parallax.0ce32932f3b4125f930bea8d431f8f03.js",
        paw:"https:\/\/bloximages.newyork1.vip.townnews.com\/fortbendstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/paw.9ea074ccc913cb273a4b790e1e37460a.js",
        pencil:"https:\/\/bloximages.newyork1.vip.townnews.com\/fortbendstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/pencil.2662e4159cdac4809283c5399d78644b.js",
        reveal:"https:\/\/bloximages.newyork1.vip.townnews.com\/fortbendstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/reveal.e5d561a6b71aa2730a07fa90f5f4f6d6.js",
        roller:"https:\/\/bloximages.newyork1.vip.townnews.com\/fortbendstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/roller.c699c542afb9f08b38613e8473ddf14f.js",
        slider:"https:\/\/bloximages.newyork1.vip.townnews.com\/fortbendstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/slider.015001bff591d1665c6d0ec2a888b1ca.js",
        stickyAnchor:"https:\/\/bloximages.newyork1.vip.townnews.com\/fortbendstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/sticky-anchor.6dc181cbc3d60e2a1892d05998349ef6.js",
        video:"https:\/\/bloximages.newyork1.vip.townnews.com\/fortbendstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/video-inline.9b0997ab77d1d69707d283848faeacdd.js",
        wallpaper:"https:\/\/bloximages.newyork1.vip.townnews.com\/fortbendstar.com\/shared-content\/art\/tncms\/templates\/libraries\/flex\/components\/ads\/resources\/scripts\/templates\/wallpaper.dc1c1bace62343a130be3589fe0846f9.js"
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 
    googletag.cmd.push(function(){
            var adUnit = (window.frameElement && window.frameElement.getAttribute('data-gam-adunit')) ? window.frameElement.getAttribute('data-gam-adunit') : '/22186434474/22186434474/fortbendstar.com/sports';
            
                gptAdSlots['ad-1000704'] = googletag.defineSlot(adUnit, [300,250], 'ad-1000704').setCollapseEmptyDiv(true).addService(googletag.pubads());
    });
 /*]]>*/</script>
<script async="async" src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/ie.grid.placement.8d31e32afeebe4520bfab9638ef91435.js"></script>
<script src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/ads/resources/scripts/tnt.ads.adverts.66a3812a7b5c12fde8cd998fd691ad7d.js"></script>
<script src="/shared-content/art/tncms/tracking.js"></script>
<script>/*<![CDATA[*/ __tnt.recentFive = {
    /*
     * Gets the data stored in 'tnt:recent:five'
     * Returns Array
     */
        get:function(){
            if(window.localStorage && localStorage.getItem('tnt:recent:five')!=null){
                try{ return JSON.parse(localStorage.getItem('tnt:recent:five')); } catch {}
            }

            return [];
        },

    /*
     * Sets the 'tnt:recent:five' localStorage item
     * Returns boolean
     */
        set:function(data){
            if(window.localStorage){
                try{ 
                    localStorage.setItem('tnt:recent:five', JSON.stringify(data));
                    return true;
                } catch {}
            }

            return false;
        },

    /*
     * Adds the most recent item, prunes any duplicates, and trims the array down to 5 items
     * Returns Array on success, false on fail 
     */
        add:function(asset){
            var assets = __tnt.recentFive.get();
            assets.unshift(asset);

            if(assets.length > 1){
                assets = assets.filter(function(item, index, a){ return a.indexOf(item) == index });

                while(assets.length>5){
                    assets.pop();
                }
            }

            if(__tnt.recentFive.set(assets)){ return assets; }
            return false;
        }
    }; /*]]>*/</script>
<script>/*<![CDATA[*/ 

    googletag.cmd.push(function() {
        googletag.pubads().setTargeting('browser', __tnt.client.browser.name);
        if (__tnt.ads.dfp.targeting) {
            for (var k in __tnt.ads.dfp.targeting) {
                if (__tnt.ads.dfp.targeting.hasOwnProperty(k)) {
                    googletag.pubads().setTargeting(k,__tnt.ads.dfp.targeting[k]);
                }
            }
        }

        googletag.pubads().enableSingleRequest();
        googletag.enableServices();
    });
 /*]]>*/</script>

            
            <title>FBISD baseball teams fare well in weekend tournaments | Sports | fortbendstar.com</title>
            
    <style>body { background-color: #ffffff; color: #333333; }a, a:hover, .pagination>li>a, .pagination>li>a:hover, .btn-link, .dropdown-menu>li>a, blockquote, blockquote p, .asset .asset-body blockquote p { color: #4175aa; } #main-body-container .container, #main-body-container .container_fluid, .well-main { background-color: #ffffff; } .tnt-content-width-container > * { max-width: 1140px; margin-left: auto; margin-right: auto; } #site-navbar-container, #main-navigation { background-color: #efefef; } .fixed-nav #main-navigation { background-color: #efefef !important; } #site-top-nav-container, #site-top-nav { background-color: #efefef; } #site-footer-container, #site-footer { background-color: #231f20; color: #efefef; } .navbar-default .navbar-nav>li>a, .navbar-default .navbar-nav>li>a:hover, .navbar-default .navbar-nav>li>a:focus, .navbar-default .navbar-nav>.open>a, .navbar-default .navbar-nav>.open>a:hover, .navbar-default .navbar-nav>.open>a:focus, .navbar-default .navbar-nav>li>button.nav-link, .navbar-default .navbar-nav>li>button.nav-link:hover, .navbar-default .navbar-nav>li>button.nav-link:focus, .navbar-default .navbar-nav>.open>button.nav-link, .navbar-default .navbar-nav>.open>button.nav-link:hover, .navbar-default .navbar-nav>.open>button.nav-link:focus{ color: #231f20; } .navbar-toggle .icon-bar { background-color: #231f20 !important; } .navbar-toggle .sr-only-show { color: #231f20 !important; } #site-top-nav .list-inline>li>a { color: #4175aa; } .asset .asset-body p, .asset #asset-content p { color: #444; } #site-header-container { background-color: #ffffff; }/* full span block region */ #main-top-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }/* full span block region */ #main-bottom-container.container-fullscreen-region.container-fluid { padding-left: 0px !important; padding-right: 0px !important; }@media (max-width: 991px){ .navbar-default .navbar-nav .open .dropdown-menu>li>a, .navbar-default .navbar-nav .open .dropdown-menu>li>a:hover, .navbar-default .navbar-nav .open .dropdown-menu>li>a:focus { color: #231f20; } }#site-copyright a, #site-footer a { color: #efefef; }.search-redesign .top-breakout > .row { max-width: 1200px; }.nav-tabs>li.active>a, .nav-tabs>li.active>a:hover, .nav-tabs>li.active>a:focus { border-top-color: #515151; }#site-header-container{ border-bottom: 3px solid #515151; }#site-footer-container{ border-top: 3px solid #515151; } .tnt-bg-accent { background-color: #515151; } a .tnt-caret-down { color: #515151; } .block-title .block-title-inner { border-color: #515151; } a.thumbnail:hover, a.thumbnail:focus, a.thumbnail.active { border-color: #515151; } .form-control:focus { border-bottom-color: #515151; } /* CSS has moved to Site templates/Global skins/flexsystem/resources/site.css.inc.utl */ </style> <!-- site.css.inc.utl has been included. --> <!-- NOTE: anything in an include file, outside of UTL tags , will be output on the page --> <style> /* Place site-wide CSS here font-family: 'Archivo Narrow', sans-serif; font-family: 'Open Sans', sans-serif; font-family: 'PT Serif', serif; */ .user-controls .btn-link {color: #00b8f1;} #site-top-nav-container li a:hover { color: #00b8f1 !important; } #topbar-col-one-nav_menu { padding-left: 60px; } #topbar-col-one-nav_menu { padding-left: 60px; text-transform: uppercase; font-size: 12px; } #site-top-nav-container li a {color:#231f20!important;} .navbar-brand img {margin-top: -23px;} .header-search .btn {color:#231f20;} #site-navbar-container.affix {box-shadow: rgba(0, 0, 0, 0.25) 0px 10px 6px -6px;} #site-navbar-container.affix .navbar-brand img {margin-top: -15px;} #main-navigation li a { font-family: 'Archivo Narrow', sans-serif; font-size: 19px; font-weight:600; } #main-navigation li a:hover {color:#00b8f1;background:transparent;/*text-shadow: -1px -1px 0px rgba(0,0,0,0.50);*/} /* .dropdown-menu > li > a, .dropdown-menu > li > a:hover {text-shadow: none!important;} */ .nav > li > a {padding: 10px 10px;} .navbar-header .navbar-brand {height: 50px} .navbar-header .navbar-brand .img-responsive {max-height: 85px} #site-navbar-container, #main-navigation {background-color: #efefef;height: 50px;} .block-title h1, .block-title h2, .block-title h3, .block-title h4, .block-title h5, .block-title h6 { font-family: 'Droid Serif', serif; color:#000000; } .btn-primary { color: #fff!important; background-color: #00b8f1; border-color: #00b8f1; } .btn-primary:hover {background-color: #231f20;} .tnt-asset-link.read-more-link { text-transform: lowercase; font-weight: normal; } .card-headline a {font-family: 'Droid Serif', serif;} .card-headline a:hover {color: #231f20 !important;} #site-footer-container { border-top: none; } /* mobile header */ #tncms-block-1000594 .tnt-prop-img { max-width: 260px; } .navbar-brand img { margin-top: -13px; } /* Ticket #849724 */ .business-cover { background-image: none; } .business-cover-color { background-color: #ffffff !important; } </style>
    
        <link rel="preconnect" href="//www.google.com">
    
        <link rel="preconnect" href="//adservice.google.com">
    
        <link rel="preconnect" href="//securepubads.g.doubleclick.net">
    
        <link rel="preconnect" href="//stats.g.doubleclick.net">
    
        <link rel="preconnect" href="//tpc.googlesyndication.com">
    
        <link rel="preconnect" href="//pagead2.googlesyndication.com">
    
        <link rel="preconnect" href="//cdn.taboola.com">
    
        <link rel="preconnect" href="//www.googletagmanager.com">
    
        <link rel="preconnect" href="//www.google-analytics.com">
    <link rel="alternate" type="application/rss+xml" title="FBISD baseball teams fare well in weekend tournaments | Sports | fortbendstar.com" href="http://www.fortbendstar.com/search/?f=rss&amp;t=article&amp;c=sports&amp;l=50&amp;s=start_time&amp;sd=desc" />
    <link rel="canonical" href="https://www.fortbendstar.com/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html" />
            <script defer src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/plugins/resources/scripts/fontawesome.3aa64d478db9cdd63e9d4b159e0c9334.js"></script>
                
    <!--Uncomment and edit to add Google Fonts--><script language="javascript" type="text/javascript">
$(document).ready(function() {       
      $('.header-search .btn').html('<i class="fas tnt-search" aria-hidden="true"></i>');
        

}); 
</script>    

<head>
<!-- SCRIPT TO INSERT IN HEAD -->
<script type="text/javascript" async="async" src="//widgets.outbrain.com/outbrain.js"></script>
</head>

    

        </head>
        <body class="fixed-scroll-nav app-editorial grid-banded blox-asset uuid-b7b624ce-a33a-11ec-a21f-c7cd3adb94de  section-sports type-article infinity-disabled" data-authors='[]' data-path="/sports">
	<script type='text/javascript' src='/shared-content/art/stats/common/tracker.js'></script>
	<script type='text/javascript'>
	<!--
	if (typeof(TNStats_Tracker) !== 'undefined' && typeof(TNTracker) === 'undefined') { TNTracker = new TNStats_Tracker('www.fortbendstar.com'); TNTracker.trackPageView(); }
	// -->
	</script>
	<noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-PDQV3N&amp;townnews.product.software=BLOX&amp;townnews.product.version=1.61.4&amp;townnews.crm.group_id=800&amp;tncms.template.version=3.155.0&amp;tncms.page.grid=banded&amp;tncms.page.style=default&amp;tncms.page.path=%2Fsports&amp;tncms.page.syndicated=false&amp;tncms.page.reaction=false&amp;tncms.page.app=editorial&amp;tncms.page.theme=flex&amp;tncms.page.skin=flex-editorial&amp;tncms.page.http_status=200&amp;tncms.subscription.required=false&amp;tncms.asset.type=article&amp;tncms.asset.author=Landan+Kuhlmann%0ALKuhlmann%40fortbendstar.com&amp;tncms.asset.start_hour=21&amp;tncms.asset.id=b7b624ce-a33a-11ec-a21f-c7cd3adb94de&amp;tncms.asset.app=editorial&amp;tncms.asset.ga_page=%2Fsports%2Farticle_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html&amp;tncms.vendor.outbrain=Headlines+and+photo+grid&amp;tncms.vendor.taboola=&amp;tncms.system.render_time=255&amp;tncms.client.is_bot=no&amp;tncms.client.is_gdpr=no&amp;tncms.google.ua=UA-188368234-1&amp;tncms.client.noscript=yes" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <a href="#main-page-container" class="sr-only" onclick="document.getElementById('main-page-container').scrollIntoView(); return false">Skip to main content</a>
        
        
        
        <script>
            $(function(){
                var bloxServiceIDs = [];
                var bloxUserServiceIds = [];
                var dataLayer = window.dataLayer || [];

                

                if (__tnt.user.services){
                    var bloxUserServiceIDs = __tnt.user.services.replace('%2C',',').split(',');
                }

                // GTM tncms.subscription.paid_access_service_ids
                if(bloxServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'access_service_ids':bloxServiceIDs.toString()}}});
                }

                // GTM tncms.subscrption.user_service_ids
                if(bloxUserServiceIDs){
                    dataLayer.push({'tncms':{'subscription':{'user_service_ids':bloxUserServiceIDs.toString()}}});
                }
            });
        </script>
        
        <div id="site-container"><div id="asset-contribute-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-certificate tnt-fw"></i></div>
                <div class="asset-edit-message">You are the owner of this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" href="https://www.fortbendstar.com/users/admin/contribute/article/?assetid=b7b624ce-a33a-11ec-a21f-c7cd3adb94de&assettype=article"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit Article</a>
                    
                        <a class="btn btn-danger btn-sm" href="https://www.fortbendstar.com/users/admin/contribute/article/?from_section=/sports"><i class="fas tnt-plus tnt-fw"></i> Add New Article</a>
                    
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div><div id="asset-admin-bar" class="asset-edit-bar hidden-print">
                <div class="asset-edit-icon"><i class="fas tnt-lock-open tnt-fw"></i></div>
                <div class="asset-edit-message">You have permission to edit this article.</div>
                <div class="asset-edit-btns">
                    <a class="btn btn-primary btn-sm" target="_blank" rel="noopener" href="https://www.fortbendstar.com/tncms/admin/editorial-asset/?edit=b7b624ce-a33a-11ec-a21f-c7cd3adb94de"><i class="fas tnt-pencil-alt tnt-fw"></i> Edit</a>
                    <button class="asset-edit-close btn btn-link btn-sm"><i class="fas tnt-times"></i><span class="sr-only">Close</span></button>
                </div>
            </div>
        
    
        
            <aside class="hidden-print offcanvas-drawer offcanvas-drawer-left visible-sm visible-xs" aria-label="Left Main Menu" aria-expanded="false" tabindex="-1" >
                <div id="tncms-region-mobile-nav-top-left-region" class="tncms-region "><div id="tncms-block-1000602" class="tncms-block hidden-md hidden-lg"><div id="user-controls-1000602" class="user-controls show-onload clearfix default"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.fortbendstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.fortbendstar.com%2Fsports%2Ffbisd-baseball-teams-fare-well-in-weekend-tournaments%2Farticle_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.fortbendstar.com/users/login/?referer_url=https%3A%2F%2Fwww.fortbendstar.com%2Fsports%2Ffbisd-baseball-teams-fare-well-in-weekend-tournaments%2Farticle_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.fortbendstar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1000602').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fortbendstar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fortbendstar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fortbendstar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1000602').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fortbendstar.com/users/logout/" id="user-logout-form-1000602"><input type="hidden" name="referer_url" value="https://www.fortbendstar.com/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div>
                <div id="tncms-region-nav-mobile-nav-left" class="tncms-region-nav"><div id="mobile-nav-left_menu" class="panel-group nav navbar-nav" role="tablist" aria-hidden="true"><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/community/"  class="nav-link tnt-section-community ">Community</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-2" data-target="#mobile-nav-left_menu-child-2">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/countynews/"  class="nav-link tnt-section-county-news ">County News</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-2" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/countynews/meadows_place/"  class="nav-link tnt-section-meadows-place">Meadows Place</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/countynews/missouri_city/"  class="nav-link tnt-section-missouri-city">Missouri City</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/countynews/richmond/"  class="nav-link tnt-section-richmond">Richmond</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/countynews/rosenberg/"  class="nav-link tnt-section-rosenberg">Rosenberg</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/countynews/stafford/"  class="nav-link tnt-section-stafford">Stafford</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/countynews/sugar_land/"  class="nav-link tnt-section-sugar-land">Sugar Land</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-3" data-target="#mobile-nav-left_menu-child-3">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/culture/"  class="nav-link tnt-section-culture ">Culture</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-3" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/culture/restaurant_reviews/"  class="nav-link tnt-section-restaurant-reviews">Restaurant Reviews</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><span tabindex="-1" aria-hidden="true" data-toggle="collapse" class="expand-children collapsed pull-right" aria-expanded="false" aria-controls="mobile-nav-left_menu-child-4" data-target="#mobile-nav-left_menu-child-4">
                                    <i class="fas tnt-chevron-down"></i>
                                </span><a tabindex="-1" aria-hidden="true" href="/sports"  class="nav-link tnt-section-sports ">Sports</a>
                        </div>
                    </div><ul id="mobile-nav-left_menu-child-4" class="collapse nav navbar-nav"><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/high_schools/"  class="nav-link tnt-section-high-schools">High Schools</a>
                                </li><li>
                                    <a tabindex="-1" aria-hidden="true" href="/sports/sugar_land_skeeters/"  class="nav-link tnt-section-sugar-land-skeeters">Sugar Land Skeeters</a>
                                </li></ul></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/schoolnews/"  class="nav-link tnt-section-school-news ">School News</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/business_real_estate/"  class="nav-link tnt-section-business-real-estate ">Business & Real Estate</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/health/"  class="nav-link tnt-section-health ">Health</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/opinion/"  class="nav-link tnt-section-opinion ">Opinion</a>
                        </div>
                    </div></div><div class="panel panel-default">
                    <div class="panel-heading" role="tab">
                        <div class="panel-title"><a tabindex="-1" aria-hidden="true" href="/marketplace/"  class="nav-link tnt-section-business-directory ">Business Directory</a>
                        </div>
                    </div></div></div></div>
                
                
                <div id="tncms-region-mobile-nav-bottom-left-region" class="tncms-region "></div>
            </aside>
        
        

        <div class="offcanvas-inner">
            <div class="offcanvas-close-btn hidden-md hidden-lg"></div>
    
    
    
    
    <div id="tncms-region-global-skyline" class="tncms-region "></div>
    

    
        <div id="site-top-nav-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-top-nav" class="container">
                <div class="row">
                    <div id="topbar-col-one" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-one" class="tncms-region "></div><div id="tncms-region-nav-topbar-col-one-nav" class="tncms-region-nav"><ul id="topbar-col-one-nav_menu" class="list-inline nav-list"><li>
                <a class="nav-link    tnt-section-about-us"  href="/site/about.html"  tabindex="0" >
                    <span class="nav-label ">About Us</span>
                </a></li><li>
                <a class="nav-link    tnt-section-contact-us"  href="https://www.fortbendstar.com/site/forms/contact_us/"  target="_blank" rel="noopener" tabindex="0" >
                    <span class="nav-label ">Contact Us</span>
                </a></li></ul></div></div>
    <div id="topbar-col-two" class="col-md-6 col-sm-6"><div id="tncms-region-topbar-col-two" class="tncms-region "><div id="tncms-block-1000601" class="tncms-block user-controls"><div id="user-controls-1000601" class="user-controls show-onload clearfix pull-right"><div class="not-logged-in">
        <ul class="list-inline"><li>
                    <a href="https://www.fortbendstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.fortbendstar.com%2Fsports%2Ffbisd-baseball-teams-fare-well-in-weekend-tournaments%2Farticle_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html" class="btn btn-link btn-sm user-control-link" rel="nofollow">
                        Sign Up
                    </a>
                </li><li>
                    <a href="https://www.fortbendstar.com/users/login/?referer_url=https%3A%2F%2Fwww.fortbendstar.com%2Fsports%2Ffbisd-baseball-teams-fare-well-in-weekend-tournaments%2Farticle_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html" class="btn btn-primary btn-sm login-btn user-control-link" rel="nofollow">
                        Log In
                    </a></li>
        </ul>
    </div>

    <div class="logged-in">
        
        
            <div class="hide show-offcanvas">
                <ul class="list-inline">
                    <li>
                        <a href="https://www.fortbendstar.com/users/admin/" class="btn btn-primary btn-sm login-btn user-control-link">
                            Dashboard
                        </a>
                    </li>
                    <li>
                        <a class="btn btn-link btn-sm user-control-link" onclick="document.getElementById('user-logout-form-1000601').submit(); return false;" rel="nofollow">
                            Logout
                        </a>
                    </li>
                </ul>
            </div>
        
        <ul class="hide-offcanvas list-inline">
            <li class="dropdown pull-right">
                
                <div class="dropdown-toggle btn btn-link btn-sm user-dropdown" data-toggle="dropdown" data-hover="dropdown" data-hover-delay="250"><div class="tn-user-avatar pull-left"><!-- user avatar --></div><span class="tn-user-screenname pull-left"></span><b class="caret user-control-link"></b>
                </div>
                <ul class="dropdown-menu dropdown-menu-right" role="menu">
                    <li role="presentation" class="dropdown-header">My Account</li>
                    <li role="menuitem"><a href="https://www.fortbendstar.com/users/admin/" rel="nofollow"><i class="fas tnt-tachometer-alt tnt-fw"></i> Dashboard</a></li>
                    <li role="menuitem"><a class="tn-user-profile-url" href="" data-app="https://www.fortbendstar.com/users/"><i class="fas tnt-user tnt-fw"></i> Profile</a></li>
                    <li role="menuitem"><a href="https://www.fortbendstar.com/users/admin/list/" rel="nofollow"><i class="fas tnt-bookmark tnt-fw"></i> Saved items</a></li>
                    <li role="separator" class="divider"></li>
                    <li role="menuitem">
                        <a class="logout-btn" onclick="document.getElementById('user-logout-form-1000601').submit(); return false;" rel="nofollow">
                        <i class="fas tnt-sign-out-alt tnt-fw"></i> Logout
                        </a>
                    </li>
                </ul>
            </li>
        </ul>
    </div>
</div>

<form method="post" action="https://www.fortbendstar.com/users/logout/" id="user-logout-form-1000601"><input type="hidden" name="referer_url" value="https://www.fortbendstar.com/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html"><input type="submit" name="logout" value="Logout" class="hide">
</form></div></div></div>
                </div>
            </header>
        </div>
    

    
        <div id="site-header-container" class="hidden-sm hidden-xs hidden-print">
            <header id="site-header" class="container" role="banner">
                
                <div class="row">
                    <div id="masthead-full-top" class="col-lg-12"><div id="tncms-region-masthead-full-top" class="tncms-region "><div id="tncms-block-1000569" class="tncms-block center-block"><div id="site-logo-1000569" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/c5cea918-5459-11eb-b69b-eb50e6edcbdf.jpg?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/c5cea918-5459-11eb-b69b-eb50e6edcbdf.jpg?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/c5cea918-5459-11eb-b69b-eb50e6edcbdf.jpg?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/c5cea918-5459-11eb-b69b-eb50e6edcbdf.jpg?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/c5cea918-5459-11eb-b69b-eb50e6edcbdf.jpg?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/c5cea918-5459-11eb-b69b-eb50e6edcbdf.jpg?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/c5cea918-5459-11eb-b69b-eb50e6edcbdf.jpg?resize=540%2C104 540w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/c5cea918-5459-11eb-b69b-eb50e6edcbdf.jpg?resize=640%2C123 640w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/c5cea918-5459-11eb-b69b-eb50e6edcbdf.jpg 750w"
            sizes="(min-width: 1200px) 1140px, calc(100vw - 30px)"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="135"
            alt="site-logo"
            ></a>
        </div></div></div></div></div>
                </div>
                <div class="row">
                    
                    <div id="masthead-col-one" class="col-md-3 col-sm-3"><div id="tncms-region-masthead-col-one" class="tncms-region "></div></div>
    <div id="masthead-col-two" class="col-md-9 col-sm-9"><div id="tncms-region-masthead-col-two" class="tncms-region "></div></div>
                </div>
                <div class="row">
                    <div id="masthead-full-bottom" class="col-lg-12"><div id="tncms-region-masthead-full-bottom" class="tncms-region "></div></div>
                </div>
                
            </header>
        </div>
    

    
    
        <div id="site-navbar-container" class="hidden-print affix-top">
            
            <nav id="main-navigation" aria-label="Main" class="navbar yamm navbar-default container navbar-static">
                
                
                <div class="navbar-header">
                    
                    
                        <button type="button" class=" visible-sm visible-xs navbar-toggle pull-left" data-toggle="offcanvas" data-target="left" aria-label="Left Main Menu" aria-expanded="false">
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            <span class="icon-bar"></span>
                            
                        </button>
                         
                    
                    

                    
                        <div class="navbar-brand hidden-md hidden-lg pos_left_menu_right_search">
                            
                                <div id="tncms-region-main-nav-brand" class="tncms-region "><div id="tncms-block-1000594" class="tncms-block"><div id="site-logo-1000594" class="site-logo-container text-left" ><div class="logo-middle">
            <a  href="/" aria-label="Home page"><img 
            
            src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/4f9c0742-1fb4-11eb-b69b-3f47bdc27cf4.jpg?resize=200%2C39" 
            srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/4f9c0742-1fb4-11eb-b69b-3f47bdc27cf4.jpg?resize=150%2C29 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/4f9c0742-1fb4-11eb-b69b-3f47bdc27cf4.jpg?resize=200%2C39 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/4f9c0742-1fb4-11eb-b69b-3f47bdc27cf4.jpg?resize=225%2C43 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/4f9c0742-1fb4-11eb-b69b-3f47bdc27cf4.jpg?resize=300%2C58 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/4f9c0742-1fb4-11eb-b69b-3f47bdc27cf4.jpg?resize=400%2C77 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/4f9c0742-1fb4-11eb-b69b-3f47bdc27cf4.jpg?resize=540%2C104 540w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/4f9c0742-1fb4-11eb-b69b-3f47bdc27cf4.jpg?resize=640%2C123 640w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/4f9c0742-1fb4-11eb-b69b-3f47bdc27cf4.jpg 750w"
            sizes="100vw"
            
            class=" img-responsive lazyload tnt-prop-img"
            width="700"
            height="135"
            alt="site-logo"
            ></a>
        </div></div></div></div>
                            
                        </div>
                    

                    
                        <ul class="hidden-md hidden-lg nav navbar-nav pull-right site-search-full-mobile">
                            <li class="search-form-dropdown dropdown yamm-fw">
                                <a class="dropdown-toggle" data-toggle="dropdown" aria-label="Search">
                                    <span class="fas tnt-search"></span>
                                </a>
                                <ul class="dropdown-menu">
                                    <li>
                                        <form action="/search/" method="GET" class="yamm-content">
                                            <input type="hidden" name="l" value="25">
                                            <input type="hidden" name="sd" value="desc">
                                            <input type="hidden" name="s" value="start_time">
                                            <input type="hidden" name="f" value="html">
                                            <input type="hidden" name="t" value="article,video,youtube,collection">
                                            <div class="input-group">
                                                <input name="q" type="text" placeholder="Search..." title="Site Search" class="form-control" autocomplete="off">
                                                <input type="submit" class="hide" value="Search">
                                                <span class="input-group-btn">
                                                    <button class="btn btn-default site-search-btn" type="submit">
                                                        Search
                                                    </button>
                                                </span>
                                            </div>
                                            <div class="clearfix"></div>
                                        </form>
                                    </li>
                                </ul>
                            </li>
                        </ul>
                        <script>
                            $('.site-search-full-mobile button[type="submit"]').on(__tnt.client.clickEvent, function(){
                                $('.site-search-full-mobile form').submit();
                                return false;
                            });
                        </script>
                    
                </div>

                
                    <div id="navbar-collapse" class="navbar-collapse collapse">
                        
                            <div class="pull-right">
                                <div id="tncms-region-main-nav-right-region" class="tncms-region "><div id="tncms-block-1000597" class="tncms-block header-search"><ul id="site-search-1000597-dropdown" class="hidden-print nav navbar-nav navbar-right ">
        <li class="search-form-dropdown dropdown">
            <a  onclick="javascript:void(0); return false;"  class="dropdown-toggle" data-hover="dropdown" data-hover-delay="250" data-toggle="dropdown" aria-label="Search">
                <span class="fas tnt-search"></span>
            </a>
            <ul class="dropdown-menu">
                <li><form id="site-search-1000597" aria-label="Site search" action="/search/" method="GET" >
    <input type="hidden" name="l" value="25">
    
        
        <input type="hidden" name="sort" value="relevance">
    
    
    
    
    <input type="hidden" name="f" value="html">
    
        
        <input type="hidden" name="t" value="article,video,youtube,collection">
    
    <input type="hidden" name="app" value="editorial">
    <input type="hidden" name="nsa" value="eedition">
    <div id="site-search-form-1000597" class="site-search-form input-group pull-right normal ">
        <label for="site-search-1000597-term" class="sr-only">Site search</label>
        <input id="site-search-1000597-term" name="q" title="Site search" type="text" placeholder="Search..." class="form-control" autocomplete="off">
        <input type="submit" class="hide" value="Search">
        <span class="input-group-btn">
            <button id="site-search-1000597-btn" class="btn btn-primary" aria-label="Submit Site Search" type="submit">
                
	                <span class="hidden-xl hidden-lg hidden-md fas tnt-search"></span>
	            
                <span id="site-search-button-1000597" class="hidden-xs hidden-sm ">Search</span>
            </button>
        </span>
    </div>
    <div class="clearfix"></div>
</form></ul>
        </li>
    </ul>
</div></div>
                                
                            </div>
                        
                        <div class="navbar-left">
                            <div id="tncms-region-nav-main-nav" class="tncms-region-nav"><ul id="main-nav_menu" class="nav navbar-nav"><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-county-news"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/countynews/"  tabindex="0" >
                    <span class="nav-label ">County News</span>
                </a><ul id="main-nav_menu-child-2" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-meadows-place"  href="/countynews/meadows_place/"  tabindex="0" >
                    <span class="nav-label ">Meadows Place</span>
                </a></li><li>
                <a class="nav-link    tnt-section-missouri-city"  href="/countynews/missouri_city/"  tabindex="0" >
                    <span class="nav-label ">Missouri City</span>
                </a></li><li>
                <a class="nav-link    tnt-section-richmond"  href="/countynews/richmond/"  tabindex="0" >
                    <span class="nav-label ">Richmond</span>
                </a></li><li>
                <a class="nav-link    tnt-section-rosenberg"  href="/countynews/rosenberg/"  tabindex="0" >
                    <span class="nav-label ">Rosenberg</span>
                </a></li><li>
                <a class="nav-link    tnt-section-stafford"  href="/countynews/stafford/"  tabindex="0" >
                    <span class="nav-label ">Stafford</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sugar-land"  href="/countynews/sugar_land/"  tabindex="0" >
                    <span class="nav-label ">Sugar Land</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-culture"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/culture/"  tabindex="0" >
                    <span class="nav-label ">Culture</span>
                </a><ul id="main-nav_menu-child-3" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-restaurant-reviews"  href="/culture/restaurant_reviews/"  tabindex="0" >
                    <span class="nav-label ">Restaurant Reviews</span>
                </a></li></ul></li><li class="dropdown" aria-expanded="false">
                <a class="nav-link   dropdown-toggle  tnt-section-sports"  data-toggle="dropdown" data-target="#" data-hover="dropdown" data-hover-delay="250"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a><ul id="main-nav_menu-child-4" class="dropdown-menu"><li>
                <a class="nav-link    tnt-section-high-schools"  href="/sports/high_schools/"  tabindex="0" >
                    <span class="nav-label ">High Schools</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sugar-land-skeeters"  href="/sports/sugar_land_skeeters/"  tabindex="0" >
                    <span class="nav-label ">Sugar Land Skeeters</span>
                </a></li></ul></li><li>
                <a class="nav-link    tnt-section-school-news"  href="/schoolnews/"  tabindex="0" >
                    <span class="nav-label ">School News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-real-estate"  href="/business_real_estate/"  tabindex="0" >
                    <span class="nav-label ">Business & Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-opinion"  href="/opinion/"  tabindex="0" >
                    <span class="nav-label ">Opinion</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-directory"  href="/marketplace/"  tabindex="0" >
                    <span class="nav-label ">Business Directory</span>
                </a></li></ul></div>
                        </div>
                    </div>
                

                
            </nav>
            
        <div class="visible-xs pull-right article-share-nav" style="background-color: #efefef">
            <span>Share This <i class="fas tnt-arrow-right"></i></span>
            <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fortbendstar.com%2Fsports%2Ffbisd-baseball-teams-fare-well-in-weekend-tournaments%2Farticle_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FBISD%20baseball%20teams%20fare%20well%20in%20weekend%20tournaments&via=FortBendStar&url=https%3A%2F%2Fwww.fortbendstar.com%2Fsports%2Ffbisd-baseball-teams-fare-well-in-weekend-tournaments%2Farticle_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fortbendstar.com/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fortbendstar.com/tncms/asset/editorial/b7b624ce-a33a-11ec-a21f-c7cd3adb94de" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFort%20Bend%20Star%5D%20FBISD%20baseball%20teams%20fare%20well%20in%20weekend%20tournaments&body=https%3A%2F%2Fwww.fortbendstar.com%2Fsports%2Ffbisd-baseball-teams-fare-well-in-weekend-tournaments%2Farticle_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul>
        </div>
            
        </div>
        
            
        
    
    
    <div id="main-body-container">
    <section id="main-top-container" class="container-fullscreen-region container-fluid">
        
        <div class="fullscreen-region"><div id="tncms-region-global-container-top-fullscreen" class="tncms-region "></div></div>
    </section>
    <section id="main-page-container" class="container">
        <div class="row">
                <div id="asset-container-top" class="col-md-12"><div id="tncms-region-asset_container_top" class="tncms-region hidden-print"></div></div>
            
            <div class="col-md-12"><div id="tncms-region-global-container-top" class="tncms-region "><div id="tncms-block-1029161" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var links = ["https://staffingfortexans.com/get-started/","https://www.clinicalstudyfinder.com/back-pain","mailto:jerry@dreamhomesbyjerry.com","https://charltonsbodyrepair.com"];
var images = ["https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/media/8/c8/8c8f8cb0-b4eb-11eb-abd5-73b6d7965954/609ed10554bb4.image.jpg","https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/media/e/fa/efa3f586-92a7-11eb-82d9-83e2938a52d1/606554b2404c1.image.png","https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/media/e/bb/ebb4bf06-8379-11eb-8728-83cc4100498f/604bdd0b5aa58.image.jpg?resize=750%2C100","https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/media/e/0d/e0db2ca0-8379-11eb-9921-cb999c0ea962/604bdcf9290ef.image.jpg?resize=750%2C100"];
var incr = 0;
var renew = setInterval(function(){
if(links.length == incr){
incr = 0;
}
else {
document.getElementById("bannerImage").setAttribute("src",images[incr]);
document.getElementById("bannerLink").setAttribute("href",links[incr]);
incr++;
}
},
5000);
}
);

</script><div class="text-center mb-4">
<a id="bannerLink" href="https://staffingfortexans.com/get-started/">
<img id="bannerImage" src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/media/8/c8/8c8f8cb0-b4eb-11eb-abd5-73b6d7965954/609ed10554bb4.image.jpg" class="img-responsive center-block" alt="ad"></a>
</div>
<div><img src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/media/9/c0/9c0c52be-837b-11eb-b1cb-7b0e46e1248a/604bdfe0aff38.image.jpg"></div></div></div></div>
        </div><div id="modal-image-164895c6-a33b-11ec-b64f-57b938882e7d" class="modal fullscreen in modal-image image-default modal-164895c6-a33b-11ec-b64f-57b938882e7d" role="dialog" aria-hidden="true" data-lazy-content>
        <template>
            <button type="button" class="close hidden-print" data-dismiss="modal">
                <span aria-hidden="true" class="control-left fas tnt-times-circle"></span>
                <span class="sr-only">Close</span>
            </button>
            <div class="modal-dialog modal-lg">
                <div class="modal-content">
                    <div class="modal-body">
                        <div class="modal-image-container"><figure class="photo layout-horizontal letterbox-style-default">
            <div class="image" 
                >
                
                
                
                <img
                        src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=1763%2C1175 2008w"
                        sizes="100vw"
                        
                        width="1763"
                        height="1175"
                        alt="Dulles baseball"
                        class="img-responsive true-size default" />
                
                
            </div>
            
                
                
            
        </figure></div>
                    </div>
                </div>
            </div>
            <div class="modal-caption">
        <div class="caption-container">
                <span class="pull-right photo-carousel-caption-toggle" data-toggle="collapse" data-instance="#carousel-modal-image-164895c6-a33b-11ec-b64f-57b938882e7d" data-target=".caption-inner-modal-image-164895c6-a33b-11ec-b64f-57b938882e7d">
                    <i class="fas tnt-minus-circle"></i>
                </span>
            <div class="caption-inner-modal-image-164895c6-a33b-11ec-b64f-57b938882e7d collapse in"><div class="caption-text"><p>Dulles’ Craig Ledet releases a pitch during a game against Katy Jordan last Friday during the Fort Bend ISD tournament.</p></div><div class="card-meta">
                        <ul class="list-inline">
                                    
                                    
                                        <li class="credit"><span  class="tnt-byline">Photo by Landan Kuhlmann</span></li>
                                    
                                
                            
                        </ul>
                    </div>
                    <div class="photo-share">
                        <ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fortbendstar.com%2Fdulles-baseball%2Fimage_164895c6-a33b-11ec-b64f-57b938882e7d.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/dulles-baseball/image_164895c6-a33b-11ec-b64f-57b938882e7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"164895c6-a33b-11ec-b64f-57b938882e7d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=Dulles%20baseball&via=FortBendStar&url=https%3A%2F%2Fwww.fortbendstar.com%2Fdulles-baseball%2Fimage_164895c6-a33b-11ec-b64f-57b938882e7d.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/dulles-baseball/image_164895c6-a33b-11ec-b64f-57b938882e7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"164895c6-a33b-11ec-b64f-57b938882e7d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fortbendstar.com/dulles-baseball/image_164895c6-a33b-11ec-b64f-57b938882e7d.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/dulles-baseball/image_164895c6-a33b-11ec-b64f-57b938882e7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"164895c6-a33b-11ec-b64f-57b938882e7d"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fortbendstar.com/tncms/asset/editorial/164895c6-a33b-11ec-b64f-57b938882e7d" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"164895c6-a33b-11ec-b64f-57b938882e7d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFort%20Bend%20Star%5D%20Dulles%20baseball&body=https%3A%2F%2Fwww.fortbendstar.com%2Fdulles-baseball%2Fimage_164895c6-a33b-11ec-b64f-57b938882e7d.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-image","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"164895c6-a33b-11ec-b64f-57b938882e7d"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/dulles-baseball/image_164895c6-a33b-11ec-b64f-57b938882e7d.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"164895c6-a33b-11ec-b64f-57b938882e7d"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-164895c6-a33b-11ec-b64f-57b938882e7d-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="164895c6-a33b-11ec-b64f-57b938882e7d" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="164895c6-a33b-11ec-b64f-57b938882e7d" class="save-list-164895c6-a33b-11ec-b64f-57b938882e7d-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="164895c6-a33b-11ec-b64f-57b938882e7d" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="images" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>

                    </div>
            </div>
        </div>
    </div>
            <style>
                #modal-image-164895c6-a33b-11ec-b64f-57b938882e7d img { max-height: 1175px; }
            </style>
        </template>
    </div><article itemscope itemtype="https://schema.org/Article" id="asset-b7b624ce-a33a-11ec-a21f-c7cd3adb94de" class="asset article-default"  data-url="https://www.fortbendstar.com/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html">
    <span itemscope itemtype="http://schema.org/SpeakableSpecification">
        <meta itemprop="cssSelector" content=".asset-header .headline" />
        <meta itemprop="cssSelector" content=".asset-content p:first-of-type" />
    </span>
    <meta itemprop="description" content="<p>The Ridge Point Panthers continued their strong start to the season by going a perfect 5-0 at the Fort Bend ISD tournament March 10-12.</p>"/><div itemprop="publisher" itemscope itemtype="https://schema.org/Organization">
        <div itemprop="logo" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?crop=1763%2C926%2C0%2C124&resize=1200%2C630&order=crop%2Cresize">
            <meta itemprop="width" content="1200">
            <meta itemprop="height" content="630">
        </div>
        <meta itemprop="name" content="fortbendstar.com">
    </div>
    <link itemprop="mainEntityOfPage" href="https://www.fortbendstar.com/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html" />
    <style>
                .asset-paging .direction {
                    color: #515151;
                }
            </style><div class="asset-paging-container hidden-print" data-settings='{"assetType":"article","hasPageBreak":false,"isObit":false,"nextUrl":"https:\/\/www.fortbendstar.com\/tncms\/search\/mlt\/?origin=b7b624ce-a33a-11ec-a21f-c7cd3adb94de&app=editorial&preview=1&type=article%2Ccollection%2Cvideo%2Cyoutube","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de","isFluid":false,"isAdminVenue":false}'>
            <div id="asset-paging-b7b624ce-a33a-11ec-a21f-c7cd3adb94de" class="asset-paging">
                <div id="paging-prev-b7b624ce-a33a-11ec-a21f-c7cd3adb94de" class="paging-link prev offset"></div>
                <div id="paging-next-b7b624ce-a33a-11ec-a21f-c7cd3adb94de" class="paging-link next offset"></div>
                <div class="clearfix"></div>
            </div>
        </div>
        <template id="asset-paging-template">
            <a class="animate arrow text-center">
                <span class=""></span>
                <span class="animate direction hidden-sm hidden-xs text-primary"></span>
            </a>
            <div class="animate item">
                <div class="dismiss" onclick="document.body.classList.add('trigger-disabled'); document.body.classList.remove('trigger-next'); return false;">
                    <span class="tnt-stack" aria-hidden="true">
                        <i class="fas tnt-circle tnt-inverse tnt-stack-1x"></i>
                        <i class="fas tnt-times-circle tnt-stack-1x"></i>
                    </span>
                </div>
                <div class="inner">
                    <a class="overlay">
                        <span class="sr-only"></span>
                    </a>
                    <div class="head text-uppercase">
                        <small></small>
                    </div>
                    <div class="media">
                        <div class="media-body">
                            <h6 class="media-heading"></h6>
                            <p class="hidden-xs"></p>
                        </div>
                    </div>
                    <div class="clearfix"></div>
                </div>
            </div>
        </template><div class="asset-masthead ">
        <header class="asset-header">
    <div class="tow-wrapper no-flags">
        
        
    </div>
    <h1 itemprop="headline" class="headline">
        <span>
            
            FBISD baseball teams fare well in weekend tournaments
        </span>
    </h1>
    <div class="meta">
        <span>
            <ul class="list-inline">
        <li><span id="author-popup-f97faa20-56dc-11eb-b69b-335477e091b2-asset-b7b624ce-a33a-11ec-a21f-c7cd3adb94de" class="tnt-byline asset-byline" rel="popover" itemprop="author"><a href="https://www.fortbendstar.com/users/profile/Landan%20Kuhlmann">By Landan Kuhlmann
LKuhlmann@fortbendstar.com
</a></span>
                
                    <div id="author-popup-f97faa20-56dc-11eb-b69b-335477e091b2-asset-b7b624ce-a33a-11ec-a21f-c7cd3adb94de-content" class="hide">
                        <article class="clearfix card author popup-content card-author-f97faa20-56dc-11eb-b69b-335477e091b2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.fortbendstar.com/users/profile/Landan%20Kuhlmann" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Landan Kuhlmann" src="https://secure.gravatar.com/avatar/303468b57b38acf6e3640ece118a7bb1?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.fortbendstar.com/users/profile/Landan%20Kuhlmann" rel="author" class="tnt-user-profile-link tnt-user-name">Landan Kuhlmann</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:landan@theleadernews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul></div>
                        </div>
                    </div>
                </div>
            </article>
                    </div>
                    <script>
                        $('#author-popup-f97faa20-56dc-11eb-b69b-335477e091b2-asset-b7b624ce-a33a-11ec-a21f-c7cd3adb94de').popover({
                            content: $('#author-popup-f97faa20-56dc-11eb-b69b-335477e091b2-asset-b7b624ce-a33a-11ec-a21f-c7cd3adb94de-content').html(),
                            container: 'body',
                            html:true,
                            sanitize: false,
                            trigger:'hover',
                            placement:'top',
                            delay:{ show:100, hide:200 }
                        });
                    </script>
                </li>
        
        
            <li class="visible-print">
        <time datetime="2022-03-13T21:01:00-05:00" class="tnt-date asset-date text-muted">
            Mar 13, 2022
        </time></li>
            <li class="hidden-print">
        <time datetime="2022-03-13T21:01:00-05:00" class="tnt-date asset-date text-muted">17 hrs ago</time></li>
        
        
            <li class="hidden-print"><a href="/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html#comments" class="cm" title="0 comments"><span class="fas tnt-comments"></span> <span class="count comment-counter">0</span></a></li>
        
        
    </ul>
        </span>
    </div>
    <meta itemprop="dateCreated" content="2022-03-13T21:01:00-05:00">
    <meta itemprop="datePublished" content="2022-03-13T21:01:00-05:00">
    <meta itemprop="dateModified" content="2022-03-13T21:01:00-05:00">
</header>
        
        
            <div class="share-container headline-right pull-right hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fortbendstar.com%2Fsports%2Ffbisd-baseball-teams-fare-well-in-weekend-tournaments%2Farticle_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Share">
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FBISD%20baseball%20teams%20fare%20well%20in%20weekend%20tournaments&via=FortBendStar&url=https%3A%2F%2Fwww.fortbendstar.com%2Fsports%2Ffbisd-baseball-teams-fare-well-in-weekend-tournaments%2Farticle_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Tweet">
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fortbendstar.com/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}' >
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="WhatsApp">
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fortbendstar.com/tncms/asset/editorial/b7b624ce-a33a-11ec-a21f-c7cd3adb94de" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="SMS">
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFort%20Bend%20Star%5D%20FBISD%20baseball%20teams%20fare%20well%20in%20weekend%20tournaments&body=https%3A%2F%2Fwww.fortbendstar.com%2Fsports%2Ffbisd-baseball-teams-fare-well-in-weekend-tournaments%2Farticle_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}'  rel="nofollow">
                <span class="tnt-stack" data-toggle="tooltip" data-placement="left" title="Email">
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li></ul></div>
        
    </div>

    

    <div class="row">
        <div class="main-content col-lg-8 col-md-7 has-sidebar"><div class="main-content-wrap">
            <div id="tncms-region-article_top" class="tncms-region hidden-print"></div>
            
            <div class="asset-photo card"><figure class="photo layout-horizontal hover-expand letterbox-style-default"><span class="expand hidden-print"
               
               data-toggle="modal"
                
                    data-target=".modal-164895c6-a33b-11ec-b64f-57b938882e7d" 
                    >
                       <span class="fas tnt-expand"></span>
                   </span>
            
            <div class="image" 
                 
                    data-toggle="modal" 
                     
                    data-target=".modal-164895c6-a33b-11ec-b64f-57b938882e7d" 
                    >
                
                
                
                
        <div itemprop="image" itemscope itemtype="https://schema.org/ImageObject">
            <meta itemprop="width" content="1763">
            <meta itemprop="height" content="1175">
            <meta itemprop="contentUrl" content="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=1200%2C800">
            <meta itemprop="url" content="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=1200%2C800"><img
                        src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=400%2C267"
                        srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=150%2C100 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=200%2C133 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=225%2C150 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=300%2C200 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=400%2C267 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=540%2C360 540w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=640%2C427 640w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=750%2C500 750w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=990%2C660 990w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=1035%2C690 1035w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=1200%2C800 1200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=1333%2C888 1333w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=1476%2C984 1476w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/1/64/164895c6-a33b-11ec-b64f-57b938882e7d/622ea2f69e625.image.jpg?resize=1763%2C1175 2008w"
                        sizes="(min-width: 1200px) 750px, (min-width: 992px) calc(66.70vw - 60px), calc(100vw - 30px)"
                        
                        width="1763"
                        height="1175"
                        alt="Dulles baseball"
                        class="img-responsive full tnt-restrict-img-164895c6-a33b-11ec-b64f-57b938882e7d default" />
            </div><style>
                .tnt-restrict-img-164895c6-a33b-11ec-b64f-57b938882e7d {
                    max-width: 1763px;
                }
            </style>
                
                
            </div>
            
                
                
                    <figcaption class="caption">
                            
                                <span class="caption-text">
                                    <p>Dulles’ Craig Ledet releases a pitch during a game against Katy Jordan last Friday during the Fort Bend ISD tournament.</p>
                                </span>
                            
                        
                            
                                <span class="credit">
                                    <span  class="tnt-byline">Photo by Landan Kuhlmann</span>
                                </span>
                            
                        
                        <span class="clearfix"></span>
                    </figcaption>
                
            
        </figure></div>

            

            <div id="tncms-region-article_top_content" class="tncms-region hidden-print"></div>

            <div id="asset-content" data-asset-uuid="b7b624ce-a33a-11ec-a21f-c7cd3adb94de">
                

                <div class="row">
                    <div class="col-lg-12 col-md-12 col-sm-12" data-subscription-required-class="col-xs-12">
                        
                            
                            <div id="share-left-affix" class="share-container content-left hidden-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-unstyled stacked icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fortbendstar.com%2Fsports%2Ffbisd-baseball-teams-fare-well-in-weekend-tournaments%2Farticle_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FBISD%20baseball%20teams%20fare%20well%20in%20weekend%20tournaments&via=FortBendStar&url=https%3A%2F%2Fwww.fortbendstar.com%2Fsports%2Ffbisd-baseball-teams-fare-well-in-weekend-tournaments%2Farticle_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fortbendstar.com/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fortbendstar.com/tncms/asset/editorial/b7b624ce-a33a-11ec-a21f-c7cd3adb94de" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFort%20Bend%20Star%5D%20FBISD%20baseball%20teams%20fare%20well%20in%20weekend%20tournaments&body=https%3A%2F%2Fwww.fortbendstar.com%2Fsports%2Ffbisd-baseball-teams-fare-well-in-weekend-tournaments%2Farticle_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7b624ce-a33a-11ec-a21f-c7cd3adb94de-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7b624ce-a33a-11ec-a21f-c7cd3adb94de" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7b624ce-a33a-11ec-a21f-c7cd3adb94de" class="save-list-b7b624ce-a33a-11ec-a21f-c7cd3adb94de-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7b624ce-a33a-11ec-a21f-c7cd3adb94de" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                            <script>
                                $(window).load(function() {
                                    window.setTimeout(affixShare, 2000);
                                    function affixShare() {
                                        var sHeight = $('#share-left-affix').outerHeight(true);
                                        var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                        var sTop = $('#share-left-affix').offset().top - 50;
                                        var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + cHeight - 50);
                                        if(cHeight > sHeight) {
                                            $('#share-left-affix').affix({
                                                offset: { top: sTop, bottom: sBottom }
                                            });
                                        }
                                    }
                                });
                                $(window).resize(function() {
                                    var sHeight = $('#share-left-affix').outerHeight(true);
                                    var cHeight = $('#share-left-affix').parent().outerHeight(true);
                                    var sTop = $('#share-left-affix').offset().top - 50;
                                    var sBottom = $(document).height() - ($('#share-left-affix').parent().offset().top + $('#share-left-affix').parent().outerHeight(true) - 50);
                                    if(cHeight > sHeight) {
                                        $('#share-left-affix').data('bs.affix').options.offset.top = sTop;
                                        $('#share-left-affix').data('bs.affix').options.offset.bottom = sBottom;
                                    }
                                });
                            </script>
                            
                        
                        <div class="asset-body has-fixed-share" data-subscription-required-class="asset-body">
                            
                                <div class="share-container content-above visible-xs" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fortbendstar.com%2Fsports%2Ffbisd-baseball-teams-fare-well-in-weekend-tournaments%2Farticle_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FBISD%20baseball%20teams%20fare%20well%20in%20weekend%20tournaments&via=FortBendStar&url=https%3A%2F%2Fwww.fortbendstar.com%2Fsports%2Ffbisd-baseball-teams-fare-well-in-weekend-tournaments%2Farticle_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fortbendstar.com/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fortbendstar.com/tncms/asset/editorial/b7b624ce-a33a-11ec-a21f-c7cd3adb94de" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFort%20Bend%20Star%5D%20FBISD%20baseball%20teams%20fare%20well%20in%20weekend%20tournaments&body=https%3A%2F%2Fwww.fortbendstar.com%2Fsports%2Ffbisd-baseball-teams-fare-well-in-weekend-tournaments%2Farticle_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7b624ce-a33a-11ec-a21f-c7cd3adb94de-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7b624ce-a33a-11ec-a21f-c7cd3adb94de" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7b624ce-a33a-11ec-a21f-c7cd3adb94de" class="save-list-b7b624ce-a33a-11ec-a21f-c7cd3adb94de-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7b624ce-a33a-11ec-a21f-c7cd3adb94de" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            

                            <div id="tncms-region-article_body_top" class="tncms-region hidden-print"></div>

                            <div id="article-body"  itemprop="articleBody" class="asset-content  subscriber-premium">
                                <meta itemprop="isAccessibleForFree" content="true"/>
                                
                                
                                <p>In the last tournament action of the season before district play gets into full swing, several Fort Bend ISD baseball teams put in solid performances during tournaments hosted at five different schools across the district.</p><p>The Ridge Point Panthers continued their strong start to the season by going a perfect 5-0 at the Fort Bend ISD tournament March 10-12. Owen Farris homered for the Panthers (11-2) on March 11 in a 12-5 win over Katy Paetow, while Texas A&amp;M commit Justin Vossos had two hits and three RBIs. Two pitchers combined to hold Clements down in a 14-1 win on March 12 for the Panthers, who will face the Rangers again Tuesday to open district play.</p><p>Austin had a solid week at the Fort Bend ISD tournament, going 2-2 on the week. Harrison Golden had one of the standout performances of the week for the Bulldogs (4-8) in an 8-0 win over Katy Mayde Creek on March 10, lacing a double and a triple while driving in two runs. Meanwhile, Hampton Phillips drove in two runs in the Bulldogs’ 3-2 victory over Angleton on March 12.</p><div id="tncms-region-article_instory_top" class="tncms-region hidden-print"></div><p>The Travis Tigers went 2-2 in tournament play last week. Stephen Brown and Lathan Buzard each had two hits for the Tigers (13-4) in a 6-5 win over Katy on March 11, while Je-Isaac Alamo reached base twice in a 2-0 loss to Cy-Ranch on March 10.</p><p>Dulles had a tough week in going 0-2-1 at the Fort Bend ISD tournament last weekend, but still got some solid performances. Jake Hewett threw a complete game with six strikeouts in a 2-2 tie against Houston Heights on March 10, with Andrew Sellers tallying two hits at the plate. Floyd Gardiner went 3-for-3 with two stolen bases for the Vikings (2-10-1) in a 7-3 loss to Katy Jordan on March 11, while Hewett and Camden Matamoras each drove in a run.</p><p>Garrett Leehan had a double and two RBIs for the Clements Rangers (1-11-1) in a 5-3 loss against Katy Paetow on March 10.</p><p>Richard Starnes went 2-2 with a double and three RBIs while reaching base four times for Hightower in a 10-4 victory over Houston Westbury on March 10 as part of a 5-0 week for the Hurricanes, while Samuel Cantu struck out seven hitters in four innings of work on the mound. Javon Thompson hit his first homer of the year for the Hurricanes (13-0-1, 3-0 district) in a 9-1 victory over Willowridge on March 8 during a game which saw four players get multiple hits.</p><p>William Goff doubled in the game for Willowridge (3-4, 0-2) which saw its three-game winning streak snapped with the loss.</p><div id="tncms-region-article_instory_middle" class="tncms-region hidden-print"><div id="tncms-block-1040499" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://fortbendstar.com" + window.location.pathname;
document.getElementById("outbrain_widget_0").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://fortbendstar.com" data-widget-id="GS_4"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div><p>Jose Fiscal and Dominic Medrano had three RBIs apiece for the Bush Broncos in a 12-1 victory against Klein Forest on March 10, though the Broncos went 1-3 in tournament play last week to drop to 7-8 on the season. Charles Reyes also threw four innings of one-run baseball on the mound against Klein Forest.</p><p><strong>Softball</strong></p><p>The Ridge Point Lady Panthers continued to roll last week with two more dominating wins, a 10-2 win over Dulles followed by an 18-7 win against George Ranch on March 11. Bailey Gray hurled a complete game with seven strikeouts for Ridge Point (16-4, 4-0) against Dulles while adding three hits at the plate. She then had three more hits including a homer and five RBIs against George Ranch, while Rylie Shipp hit her first homer of the season.</p><p>Travis’ Lady Tigers snapped a six-game losing streak with a pair of victories, beating Bush 18-1 on March 8 and dominating Clements 19-0 on March 11. Ariel Kowalewski went 3-for-4 with four RBIs at the plate while striking out seven batters in the circle against Clements, and Jadyn Kobrin and Elle Smith each homered.</p><p>McKenzie Williams had three hits and three RBIs for Elkins Lady Knights in a 12-6 win over Dulles on March 11, while Madison Lenton and Megan Tansiongco also had three hits. Jenna Tansiongco had a homer and five RBIs for Elkins (9-7, 4-0), who also beat Clements 17-0 on March 8.</p><p>Hope Burford reached base three times and drove in three runs for Dulles (1-6) in the game against Elkins, while Olivia Gould had a double. Burford also had two hits in the loss to Ridge Point, and Faith Martin drove home both runs.</p><p>Austin, meanwhile snapped a four-game losing streak with a 16-0 win against Bush on March 11. Four players reached base at least three times for the Lady Bulldogs (2-12, 1-3), who will next play Clements on March 22.</p><div id="tncms-region-article_instory_bottom" class="tncms-region hidden-print"></div>
                                <div id="tncms-region-article_bottom_content" class="tncms-region hidden-print"></div>
                                
                            </div>

                            

                            
    


                            
                                <div class="share-container content-below" data-subscription-required-remove><ul class="social-share-links hidden-print list-inline icon"><li class="social-share-link fb">
        <a href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.fortbendstar.com%2Fsports%2Ffbisd-baseball-teams-fare-well-in-weekend-tournaments%2Farticle_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html%3Futm_medium%3Dsocial%26utm_source%3Dfacebook%26utm_campaign%3Duser-share" class="tnt-share-link fb" target="_blank" rel="noopener nofollow" title="Share on Facebook"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Facebook","socialAction":"post","url":"/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-facebook-f tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Facebook</span>
            </a>
        </li><li class="social-share-link tw">
            <a href="https://twitter.com/intent/tweet?&text=FBISD%20baseball%20teams%20fare%20well%20in%20weekend%20tournaments&via=FortBendStar&url=https%3A%2F%2Fwww.fortbendstar.com%2Fsports%2Ffbisd-baseball-teams-fare-well-in-weekend-tournaments%2Farticle_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html%3Futm_medium%3Dsocial%26utm_source%3Dtwitter%26utm_campaign%3Duser-share" class="tnt-share-link tw" target="_blank" rel="noopener nofollow" title="Tweet"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"Twitter","socialAction":"tweet","url":"/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-twitter tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Twitter</span>
            </a>
        </li><li class="social-share-link wa">
            <a href="https://wa.me/?text=https://www.fortbendstar.com/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html" class="tnt-share-link wa" target="_blank" rel="noopener nofollow" title="WhatsApp"  data-toggle="new-window" data-new-window-width="500" data-new-window-height="300" data-track='{"network":"WhatsApp","socialAction":"share","url":"/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}' >
                <span class="tnt-stack" >
                    
                    <i class="fab tnt-whatsapp tnt-stack-1x"></i>
                </span>
                <span class="sr-only">WhatsApp</span>
            </a>
        </li><li class="social-share-link sms" style="display:none;">
            <a href="sms:?body=Check%20out%20this%20link:%20www.fortbendstar.com/tncms/asset/editorial/b7b624ce-a33a-11ec-a21f-c7cd3adb94de" class="tnt-share-link sms" title="SMS" data-track='{"category":"tnt-sms","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"sms","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-comment-alt-dots tnt-stack-1x"></i>
                </span>
                <span class="sr-only">SMS</span>
            </a>
        </li><li class="social-share-link em">
            <a href="mailto:?subject=%5BFort%20Bend%20Star%5D%20FBISD%20baseball%20teams%20fare%20well%20in%20weekend%20tournaments&body=https%3A%2F%2Fwww.fortbendstar.com%2Fsports%2Ffbisd-baseball-teams-fare-well-in-weekend-tournaments%2Farticle_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html%3Futm_medium%3Dsocial%26utm_source%3Demail%26utm_campaign%3Duser-share" class="tnt-share-link em email-share-link" title="Email"  data-track='{"category":"tnt-email","action":"share","label":"editorial-article","value":""}' data-tncms-track-event='{"app":"editorial","metric":"email","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}'  rel="nofollow">
                <span class="tnt-stack" >
                    
                    <i class="fas tnt-envelope tnt-stack-1x"></i>
                </span>
                <span class="sr-only">Email</span>
            </a>
        </li><li class="social-share-link pr">
                <a href="javascript:window.print()" class="pr" title="Print" data-track='{"network":"Print","socialAction":"print","url":"/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html"}' data-tncms-track-event='{"app":"editorial","metric":"social_share","uuid":"b7b624ce-a33a-11ec-a21f-c7cd3adb94de"}'  rel="nofollow">
                    <span class="tnt-stack" >
                        
                        <i class="fas tnt-print tnt-stack-1x"></i>
                    </span>
                    <span class="sr-only">Print</span>
                </a>
            </li><li class="social-share-link sv">
        <a class="save-list-b7b624ce-a33a-11ec-a21f-c7cd3adb94de-btn save-asset " title="Save to list" href="#"  role="button" rel="nofollow" data-asset-uuid="b7b624ce-a33a-11ec-a21f-c7cd3adb94de" >
            
                <span class="tnt-stack">
                    
                    <i class="asset-save-icon far tnt-bookmark tnt-stack-1x "></i>
                </span>
            
            
                <span class="sr-only">Save</span>
            
        </a>
        </li>
        
    </ul><form method="post" data-uuid="b7b624ce-a33a-11ec-a21f-c7cd3adb94de" class="save-list-b7b624ce-a33a-11ec-a21f-c7cd3adb94de-form save-asset-to-list" action="/users/admin/list/">
        <input type="hidden" name="action" value="addasset" />
        <input type="hidden" name="format" value="json" />
        <input type="hidden" name="listasset" value="b7b624ce-a33a-11ec-a21f-c7cd3adb94de" />
        <input type="hidden" name="listapp" value="editorial" />
        <input type="hidden" name="autocreate" value="true" />
        <input type="hidden" name="listname" value="articles" />
        <input class="hide" type="submit" name="submit" value="Save" />
    </form>
</div>
                            
                        </div>
                        
                    </div></div><!-- /asset-content -->

                <div id="asset-below">
                    

                    

                    

                    

                    

                    

                    

                    

                    
                        
                            <div class="asset-author">
                                <article class="clearfix card author  card-author-f97faa20-56dc-11eb-b69b-335477e091b2">
                <div class="card-container">
                    <div class="media-list">
                        <div class="media">
                            
                                <div class="avatar-box pull-left hidden-print">
                                    <a href="https://www.fortbendstar.com/users/profile/Landan%20Kuhlmann" class="tnt-user-profile-link user-profile-link card-image media-object" rel="author">
                                        <img alt="Landan Kuhlmann" src="https://secure.gravatar.com/avatar/303468b57b38acf6e3640ece118a7bb1?d=mm&r=g" width="200" height="200" loading="lazy" class="img-responsive lazyload tnt-user-avatar" />
                                    </a>
                                </div>
                            

                            <div class="media-body ">
                                <h4 class="media-heading">
                                    <a href="https://www.fortbendstar.com/users/profile/Landan%20Kuhlmann" rel="author" class="tnt-user-profile-link tnt-user-name">Landan Kuhlmann</a>
                                </h4>
    
        <ul class="list-inline social-links hidden-print">
            <li>
                <a href="mailto:landan@theleadernews.com" title="Email">
                    <span class="sr-only">Author email</span>
                    <span class="tnt-stack">
                        
                        <i class="fas tnt-envelope tnt-stack-1x"></i>
                    </span>
                </a>
            </li>
    </ul><div class="followed-notify-link hidden-print"><button id="follow-author-f97faa20-56dc-11eb-b69b-335477e091b2" class="followed-notify-btn btn btn-success btn-sm" disabled data-params="?a=f97faa20-56dc-11eb-b69b-335477e091b2&amp;s=start_time&amp;sd=desc" data-subject="Landan Kuhlmann" data-description="Whenever Landan Kuhlmann posts new content, you'll get an email delivered to your inbox with a link." data-name="Landan Kuhlmann notification" data-author-id="f97faa20-56dc-11eb-b69b-335477e091b2" data-user-url="https://www.fortbendstar.com/users/">
        <i class="fas tnt-star"></i> Follow Landan Kuhlmann
    </button><template id="follow-this-modal-logged-in">
            <div class="modal-dialog">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Get email notifications on {{subject}} daily!</h4>
                    </div>
                    <div class="modal-body">
                        <div class="alert alert-success" style="display:none;">
                            Your notification has been saved.
                        </div>
                        <div class="alert alert-danger" style="display:none;">
                            There was a problem saving your notification.
                        </div>
                        <p class="notification-description">{{description}}</p>
                        <p>Email notifications are only sent once a day, and only if there are new matching items.</p>
                        <form id="follow-notify-form" class="follow-notify-form" action="{{action}}" method="post">
                            <input class="input-notification-name" type="hidden" name="title" value="{{title}}">
                            <div class="row">
                                <div class="col-sm-6">
                                    <button class="btn btn-success btn-block follow-btn" >
                                        <i class="fas tnt-spinner tnt-pulse" style="display:none;"></i> Save
                                    </button>
                                </div>
                                <div class="col-sm-6">
                                    <a class="btn btn-default btn-block" href="https://www.fortbendstar.com/users/admin/savedsearch/">Manage followed notifications</a>
                                </div>
                            </div>
                        </form>
                    </div>
                </div>
            </div>
        </template>

        <template id="follow-this-modal-logged-out">
            <div class="modal-dialog modal-sm">
                <div class="modal-content">
                    <div class="modal-header">
                        <button class="close" type="button" data-dismiss="modal">
                            <i class="fas tnt-times-circle"></i>
                            <span class="sr-only">Close</span>
                        </button>
                        <h4 class="modal-title">Followed notifications</h4>
                    </div>
                    <div class="modal-body">
                        <div class="user-login padding-bottom">
                            <h4>Please log in to use this feature</h4>
                            <a class="btn btn-block btn-primary" href="https://www.fortbendstar.com/users/login/?referer_url=https%3A%2F%2Fwww.fortbendstar.com%2Fsports%2Ffbisd-baseball-teams-fare-well-in-weekend-tournaments%2Farticle_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html" rel="nofollow">Log In</a>
                        </div>
                        <div class="user-signup">
                            <strong>Don't have an account?</strong> <a href="https://www.fortbendstar.com/users/signup/?referer_url=https%3A%2F%2Fwww.fortbendstar.com%2Fsports%2Ffbisd-baseball-teams-fare-well-in-weekend-tournaments%2Farticle_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html" rel="nofollow">Sign Up Today</a>
                        </div>
                    </div>
                </div>
            </div>
        </template>

        <div id="follow-this-modal" class="modal fade follow-this-modal">
            <div class="modal-dialog"></div>
        </div></div></div>
                        </div>
                    </div>
                </div>
            </article>
                            </div>
                        
                    

                    

                    <div id="tncms-region-article_bottom" class="tncms-region hidden-print"><div id="tncms-block-1040498" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://fortbendstar.com" + window.location.pathname;
document.getElementById("outbrain_widget_1").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://fortbendstar.com" data-widget-id="GS_1"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div><div id="taboola-below-article-thumbnails" class="asset-recommend taboola hidden-print" data-page="article" data-mode="thumbnails-a" data-container="taboola-below-article-thumbnails" data-placement="Below Article Thumbnails"></div><div id="taboola-below-article-text-links" class="asset-recommend taboola hidden-print" data-page="article" data-mode="hybrid-text-links-a" data-container="taboola-below-article-text-links" data-placement="Below Article Text Links"></div>

                    <div class="asset-comments hidden-print">
<div id="commentPostModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Post a comment<span class="not-logged-in"> as </span></h4>
            </div>

            <form method="post" action="/tncms/comment/post/" id="commentPost">
                <input type="hidden" name="action" value="comments:post" />
                <input type="hidden" name="id" value="b7b624ce-a33a-11ec-a21f-c7cd3adb94de" />
                <input type="hidden" name="app" value="editorial" />
                
                <div class="modal-body form-body">
                    
                    <div class="alert alert-info" style="display:none"></div>

                    

                    <a class="comment-emoticons-selector" data-toggle="collapse" data-target="#comment-emoticons-selector">Emoticons <span class="caret"></span></a>

                    <div id="comment-emoticons-selector" class="hidden-print collapse">
    <ul class="emoticon-selector list-unstyled list-inline">
        <li><a title="[smile]">[smile]</a></li>
        <li><a title="[beam]">[beam]</a></li>
        <li><a title="[wink]">[wink]</a></li>
        <li><a title="[sad]">[sad]</a></li>
        <li><a title="[cool]">[cool]</a></li>
        <li><a title="[innocent]">[innocent]</a></li>
        <li><a title="[rolleyes]">[rolleyes]</a></li>
        <li><a title="[whistling]">[whistling]</a></li>
        <li><a title="[lol]">[lol]</a></li>
        <li><a title="[huh]">[huh]</a></li>
        <li><a title="[tongue]">[tongue]</a></li>
        <li><a title="[love]">[love]</a></li>
        <li><a title="[sleeping]">[sleeping]</a></li>
        <li><a title="[yawn]">[yawn]</a></li>
        <li><a title="[unsure]">[unsure]</a></li>
        <li><a title="[angry]">[angry]</a></li>
        <li><a title="[blink]">[blink]</a></li>
        <li><a title="[crying]">[crying]</a></li>
        <li><a title="[ohmy]">[ohmy]</a></li>
        <li><a title="[scared]">[scared]</a></li>
        <li><a title="[sleep]">[sleep]</a></li>
        <li><a title="[sneaky]">[sneaky]</a></li>
        <li><a title="[tongue_smile]">[tongue_smile]</a></li>
        <li><a title="[thumbdown]">[thumbdown]</a></li>
        <li><a title="[thumbup]">[thumbup]</a></li>
        <li><a title="[censored]">[censored]</a></li>
        <li><a title="[happybirthday]">[happybirthday]</a></li>
        <li><a title="[ban]">[ban]</a></li>
        <li><a title="[spam]">[spam]</a></li>
        <li><a title="[offtopic]">[offtopic]</a></li>
        <li><a title="[batman]">[batman]</a></li>
        <li><a title="[ninja]">[ninja]</a></li>
        <li><a title="[pirate]">[pirate]</a></li>
        <li><a title="[alien]">[alien]</a></li>
        </ul>
</div>
                    
                    <div class="form-group">
                        <label class="sr-only" for="comment">Comment Text</label>
                        <textarea class="form-control" name="comment" id="comment" placeholder="Share your thoughts." required="required"></textarea>  
                    </div>
                    
                    
                
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button type="submit" class="btn btn-primary" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Posting">Post comment</button>
                    </div>
                </div>

                <template id="commentPostTemplate" class="template success">
                    <div class="media comment preview">
    <div class="alert alert-dismissable alert-success">
        <button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button>
        <p>Your comment has been submitted.</p>
    </div>

    <div class="comment-body media-body">
        <div class="comment-user">
            <div class="avatar img-responsive"><i class="fas tnt-user tnt-fw"></i></div>
            <img class="avatar img-responsive" src="" alt="" />
        </div>
        <div class="comment-heading  media-heading">
            <strong class="username"></strong>
        </div>
        <div class="comment-text">
            <p></p>
        </div>
    </div>
</div>
</template>

            </form>
        </div>
    </div>
</div>

<div id="commentReportModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">Report</h4>
            </div>

            <form id="commentReport" method="post" action="/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html">
                <input type="hidden" name="action" value="comments:abuse" />
                <input type="hidden" name="comment_id" value="" />
        
                <div class="modal-body">
                </div>
                
                <div class="modal-footer clearfix">
                    <div class="btn-group pull-left">
                        <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                    </div>
                    <div class="btn-group pull-right">
                        <button class="btn btn-danger" type="submit" data-loading-text="<span class='fas tnt-spinner tnt-spin'></span> Reporting">Report Abuse</button>
                    </div>
                </div>
        
                <template id="commentReportSuccessTemplate" class="template success">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>Reported</p></div>
                </template>

                <template id="commentReportErrorTemplate" class="template error">
                    <div class="reported alert alert-dismissable alert-danger"><button type="button" class="close" data-dismiss="alert" aria-hidden="true">&times;</button><p>There was a problem reporting this.</p></div>
                </template>

            </form>

        </div>
    </div>
</div>
<div id="commentSubscribeModal" class="modal fade">
    <div class="modal-dialog">
        <div class="modal-content">
            <div class="modal-header">
                <button type="button" class="close" data-dismiss="modal" aria-hidden="true">&times;</button>
                <h4 class="heading modal-title">
                    <span class="subscribe">Watch this discussion.</span>
                    <span class="unsubscribe" style="display:none">Stop watching this discussion.</span>
                </h4>
            </div>
            <form id="commentSubscribe" method="post" action="/tncms/comment/subscribe/">
                <fieldset>
                    <legend class="sr-only">Watch this discussion</legend>
                    <input type="hidden" name="id" value="b7b624ce-a33a-11ec-a21f-c7cd3adb94de" />
                    <input type="hidden" name="app" value="editorial" />
                    <div class="modal-body">
                        <div class="subscribe">
                            Get an email notification whenever someone contributes to the discussion
                        </div>
                        <div class="unsubscribe" style="display:none">
                            Notifications from this discussion will be disabled.
                        </div>
                        
                    </div>
                    <div class="modal-footer clearfix">
                        <div class="btn-group pull-left">
                            <button type="button" class="btn btn-default" data-dismiss="modal">Cancel</button>
                        </div>
                        <div class="btn-group pull-right">
                            <button type="submit" class="btn btn-primary">
                                <span class="subscribe">Start watching</span>
                                <span class="unsubscribe" style="display:none">Stop watching</span>
                            </button>
                        </div>
                    </div>
                </fieldset>
            </form>
        </div>
    </div>
</div><div id="comments-container" class="comments-container ">
        <section id="comments" class=" subscriber-hide"><div class="block-title comment-count-title">
                    <div class="block-title-inner">
                        <h3>
                            <span class="fas tnt-comments"></span> (0) comments 
                            
                        </h3>
                    </div>
                </div><div id="comment-area" class="padding-bottom desc usernames">
                
            </div>
            
            <div class="comments-control-panel panel panel-default hidden-print">
                <div class="panel-body">
                    <h3>Welcome to the discussion.</h3>
                    
                    <div class="not-logged-in">
                        <p class="comment-login">
                            
    <a class="btn btn-primary btn-block" href="https://www.fortbendstar.com/users/login/?referer_url=https%3A%2F%2Fwww.fortbendstar.com%2Fsports%2Ffbisd-baseball-teams-fare-well-in-weekend-tournaments%2Farticle_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html">Log In</a>
                        </p>
                        
                    </div>
    
                    <div class="logged-in">
                        <p class="comment-rules"><strong>Keep it Clean.</strong> Please avoid obscene, vulgar, lewd,
racist or sexually-oriented language.<br>
<strong>PLEASE TURN OFF YOUR CAPS LOCK.</strong><br>
<strong>Don&#39;t Threaten.</strong> Threats of harming another
person will not be tolerated.<br>
<strong>Be Truthful.</strong> Don&#39;t knowingly lie about anyone
or anything.<br>
<strong>Be Nice.</strong> No racism, sexism or any sort of -ism
that is degrading to another person.<br>
<strong>Be Proactive.</strong> Use the &#39;Report&#39; link on
each comment to let us know of abusive posts.<br>
<strong>Share with Us.</strong> We&#39;d love to hear eyewitness
accounts, the history behind an article.
</p>
                        <div class="row">
                            <div class="col-sm-6">
                                <a class="comment-post btn btn-block btn-primary">Post a comment</a>
                            </div>
                            <div class="col-sm-6">
                                <a class="watch btn btn-block btn-default">
                                    <span class="subscribe">Watch this discussion.</span>
                                    <span class="unsubscribe">Stop watching this discussion.</span>
                                </a>
                            </div>
                        </div>
                    </div>
                </div>
            </div>
        </section>
    </div></div>
                    
                    <div id="tncms-region-article_container_bottom" class="tncms-region hidden-print"><div id="tncms-block-1040606" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://fortbendstar.com" + window.location.pathname;
document.getElementById("outbrain_widget_2").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://fortbendstar.com" data-widget-id="AR_1"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div></div>
            </div>

            

            </div>
        </div><div class="main-sidebar col-lg-4 col-md-5 hidden-print">
                <div class="main-sidebar-wrap">
                    <div id="tncms-region-article_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_top" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-primary" class="tncms-region "><div id="tncms-block-1000704" class="tncms-block"><div class="tnt-ads-container text-center  " >
        <div id="ad-1000704" class="tnt-ads dfp-ad" >
            <script>
                googletag.cmd.push(function() {
                        googletag.display('ad-1000704');
                        
                });
            </script>
        </div>
    </div>
</div><div id="tncms-block-1040105" class="tncms-block"><p class="text-center">
<a href="https://focusweightlossclub.com/">
<img src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/media/3/d0/3d0dc75c-7ade-11eb-a45d-d386414c5078/603d6be10e3be.image.jpg?resize=300%2C250"></a>
</p>
<p class="text-center">
<a href="https://www.mcelvypartners.com/ignite/">
<img src="https://www.fortbendstar.com/tncms/media/ignite_register/">
</a>
</p>

<p class="text-center">
<img src="https://www.theleadernews.com/tncms/media/sapa_siderail/">
</p>

<p class="text-center">
<a href="https://texasprinters.com/">
<img src="https://www.fortbendstar.com/tncms/media/fbswebsite_printingad_09132021recovered/"></a>
</p></div><div id="tncms-block-1000533" class="tncms-block visible-lg visible-md"><section id="block-1000533" class="block emphasis-h3 dark  " ><div class="clearfix">
    
    <div class="block-title title-1000533 ">
        <div class="block-title-inner">
            <h3>
                
                Recent Headlines
                
            </h3>
        </div>
    </div></div>
    <div class=" card-bg-color"><div class="card-panel panel">
            <div class="panel-body"><ul class="card headline-list bullet-decimal border border-dashed"><li class="">
            <span class="tnt-headline ">
        
             <a href="/sports/fbisd-baseball-teams-fare-well-in-weekend-tournaments/article_b7b624ce-a33a-11ec-a21f-c7cd3adb94de.html" class="tnt-asset-link" aria-label="FBISD baseball teams fare well in weekend tournaments">
        

        
            FBISD baseball teams fare well in weekend tournaments</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/health/memorial-hermann-bluecross-blueshield-reach-agreement/article_2850cfcc-a179-11ec-ba13-ff9cb22295ab.html" class="tnt-asset-link" aria-label="Memorial Hermann, BlueCross BlueShield reach agreement">
        

        
            Memorial Hermann, BlueCross BlueShield reach agreement</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/local-member-of-citgo-6-released-from-venezuela-reunited-with-family/article_a4ad7a4a-a082-11ec-9bf4-77e69d07cbad.html" class="tnt-asset-link" aria-label="Local member of 'Citgo 6' released from Venezuela, reunited with family">
        

        
            Local member of 'Citgo 6' released from Venezuela, reunited with family</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/culture/nibbles-and-sips-health-focused-eatery-expanding-to-sugar-land/article_46d6bc9c-9ff1-11ec-8b56-17cd2c22b47b.html" class="tnt-asset-link" aria-label="Nibbles and Sips: Health-focused eatery expanding to Sugar Land">
        

        
            Nibbles and Sips: Health-focused eatery expanding to Sugar Land</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/countynews/demerchant-unseated-in-march-primary-s-biggest-surprise/article_92c60562-9f07-11ec-a85f-6309b418d686.html" class="tnt-asset-link" aria-label="DeMerchant unseated in March primary’s biggest surprise">
        

        
            DeMerchant unseated in March primary’s biggest surprise</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/community/work-begins-on-preserving-historic-kendleton-cemeteries/article_f468c206-9f06-11ec-a876-9360834232d4.html" class="tnt-asset-link" aria-label="Work begins on preserving historic Kendleton cemeteries">
        

        
            Work begins on preserving historic Kendleton cemeteries</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/countynews/two-deputies-on-leave-after-shooting-death-of-man-accused-in-hit-and-run/article_b732dbe0-9f08-11ec-8dc1-63e20f84aaaf.html" class="tnt-asset-link" aria-label="Two deputies on leave after shooting death of man accused in hit-and-run">
        

        
            Two deputies on leave after shooting death of man accused in hit-and-run</a></span>
        </li><li class="">
            <span class="tnt-headline ">
        
             <a href="/culture/review-sugar-land-s-the-nines-offers-classic-thai-dishes/article_958a50e4-9f09-11ec-abdb-4b3eb50a34b6.html" class="tnt-asset-link" aria-label="Review: Sugar Land’s The Nines offers classic Thai dishes">
        

        
            Review: Sugar Land’s The Nines offers classic Thai dishes</a></span>
        </li></ul></div>
        </div></div></section></div><div id="tncms-block-1000570" class="tncms-block"><section id="block-1000570" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1000570 ">
        <div class="block-title-inner">
            <h3>
                
                Most Popular
                
            </h3>
        </div>
    </div></div><div class="most-popular">
    <ul class="nav nav-tabs nav-tabs-popular">
        
            <li class="active">
                <a href="#articles-1000570" data-toggle="tab"><i class="far tnt-file-alt" title="Articles"></i><span class="tab-text"> Articles</span></a>
            </li>
        
        
            <li >
                <a href="#images-1000570" data-toggle="tab"><i class="far tnt-image" title="images"></i><span class="tab-text"> Images</span></a>
            </li>
        
        
            <li >
                <a href="#videos-1000570" data-toggle="tab"><i class="fas tnt-play-circle" title="Videos"></i><span class="tab-text"> Videos</span></a>
            </li>
        
        
        
        
            <li >
                <a href="#commented-1000570" data-toggle="tab"><i class="far tnt-comments" title="Commented"></i><span class="tab-text"> Commented</span></a>
            </li>
        
    </ul>
    <div class="tab-content">
        
            <div id="articles-1000570" class="tab-pane tab-pane-articles fade in active">
                <h4 class="tab-content-heading">Articles</h4><ul class="tab-content-list bullet-disc "><li><a href="/countynews/richmond-woman-charged-in-sister-s-stabbing-death/article_ebe327fe-998c-11ec-b59d-8b294b52ac42.html">Richmond woman charged in sister’s stabbing death</a></li><li><a href="/countynews/demerchant-unseated-in-march-primary-s-biggest-surprise/article_92c60562-9f07-11ec-a85f-6309b418d686.html">DeMerchant unseated in March primary’s biggest surprise</a></li><li><a href="/culture/nibbles-and-sips-health-focused-eatery-expanding-to-sugar-land/article_46d6bc9c-9ff1-11ec-8b56-17cd2c22b47b.html">Nibbles and Sips: Health-focused eatery expanding to Sugar Land</a></li><li><a href="/countynews/two-deputies-on-leave-after-shooting-death-of-man-accused-in-hit-and-run/article_b732dbe0-9f08-11ec-8dc1-63e20f84aaaf.html">Two deputies on leave after shooting death of man accused in hit-and-run</a></li><li><a href="/community/local-member-of-citgo-6-released-from-venezuela-reunited-with-family/article_a4ad7a4a-a082-11ec-9bf4-77e69d07cbad.html">Local member of 'Citgo 6' released from Venezuela, reunited with family</a></li><li><a href="/health/memorial-hermann-bluecross-blueshield-reach-agreement/article_2850cfcc-a179-11ec-ba13-ff9cb22295ab.html">Memorial Hermann, BlueCross BlueShield reach agreement</a></li><li><a href="/culture/review-sugar-land-s-the-nines-offers-classic-thai-dishes/article_958a50e4-9f09-11ec-abdb-4b3eb50a34b6.html">Review: Sugar Land’s The Nines offers classic Thai dishes</a></li><li><a href="/health/memorial-hermann-allowing-more-visitors/article_94661db2-9e8f-11ec-82ec-27a419dc7ef6.html">Memorial Hermann allowing more visitors</a></li><li><a href="/community/work-begins-on-preserving-historic-kendleton-cemeteries/article_f468c206-9f06-11ec-a876-9360834232d4.html">Work begins on preserving historic Kendleton cemeteries</a></li><li><a href="/culture/review-stafford-s-fresh-savory-packed-with-authentic-local-deli-food/article_bc287650-9bf2-11ec-9f95-6ba36698617f.html">Review: Stafford’s Fresh & Savory packed with authentic local deli food</a></li></ul></div>
        
        
            <div id="images-1000570" class="tab-pane tab-pane-images fade in ">
                <h4 class="tab-content-heading">Images</h4><ul class="tab-content-list">
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/antonia-reyes/image_0df60064-998d-11ec-b117-dfa69adb72e9.html" class="tnt-asset-link"  aria-label="Antonia Reyes">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Antonia Reyes"
                            class="img-responsive lazyload full default"
                            width="212"
                            height="212"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/0/df/0df60064-998d-11ec-b117-dfa69adb72e9/621e65608dc7f.image.jpg?crop=212%2C212%2C0%2C26&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/0/df/0df60064-998d-11ec-b117-dfa69adb72e9/621e65608dc7f.image.jpg?crop=212%2C212%2C0%2C26&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/0/df/0df60064-998d-11ec-b117-dfa69adb72e9/621e65608dc7f.image.jpg?crop=212%2C212%2C0%2C26&resize=212%2C212&order=crop%2Cresize 225w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/cindies-missouri-city/image_c6e558fa-8e92-11ec-bcde-173ef39aaf88.html" class="tnt-asset-link"  aria-label="Cindie's Missouri City">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Cindie's Missouri City"
                            class="img-responsive lazyload full default"
                            width="1361"
                            height="1361"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/6e/c6e558fa-8e92-11ec-bcde-173ef39aaf88/620bfab556fc5.image.jpg?crop=1361%2C1361%2C0%2C81&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/6e/c6e558fa-8e92-11ec-bcde-173ef39aaf88/620bfab556fc5.image.jpg?crop=1361%2C1361%2C0%2C81&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/6e/c6e558fa-8e92-11ec-bcde-173ef39aaf88/620bfab556fc5.image.jpg?crop=1361%2C1361%2C0%2C81&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/6e/c6e558fa-8e92-11ec-bcde-173ef39aaf88/620bfab556fc5.image.jpg?crop=1361%2C1361%2C0%2C81&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/6e/c6e558fa-8e92-11ec-bcde-173ef39aaf88/620bfab556fc5.image.jpg?crop=1361%2C1361%2C0%2C81&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/6e/c6e558fa-8e92-11ec-bcde-173ef39aaf88/620bfab556fc5.image.jpg?crop=1361%2C1361%2C0%2C81&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/6e/c6e558fa-8e92-11ec-bcde-173ef39aaf88/620bfab556fc5.image.jpg?crop=1361%2C1361%2C0%2C81&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/6e/c6e558fa-8e92-11ec-bcde-173ef39aaf88/620bfab556fc5.image.jpg?crop=1361%2C1361%2C0%2C81&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/6e/c6e558fa-8e92-11ec-bcde-173ef39aaf88/620bfab556fc5.image.jpg?crop=1361%2C1361%2C0%2C81&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/6e/c6e558fa-8e92-11ec-bcde-173ef39aaf88/620bfab556fc5.image.jpg?crop=1361%2C1361%2C0%2C81&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/6e/c6e558fa-8e92-11ec-bcde-173ef39aaf88/620bfab556fc5.image.jpg?crop=1361%2C1361%2C0%2C81&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/6e/c6e558fa-8e92-11ec-bcde-173ef39aaf88/620bfab556fc5.image.jpg?crop=1361%2C1361%2C0%2C81&resize=1333%2C1333&order=crop%2Cresize 1333w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/6e/c6e558fa-8e92-11ec-bcde-173ef39aaf88/620bfab556fc5.image.jpg?crop=1361%2C1361%2C0%2C81&resize=1361%2C1361&order=crop%2Cresize 1476w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/constellation-seats-1/image_f063f06c-9363-11ec-adb8-27db4a138b50.html" class="tnt-asset-link"  aria-label="Constellation seats 1">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Constellation seats 1"
                            class="img-responsive lazyload full default"
                            width="1251"
                            height="1251"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/f/06/f063f06c-9363-11ec-adb8-27db4a138b50/62140f6ee6baf.image.jpg?crop=1251%2C1251%2C202%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/f/06/f063f06c-9363-11ec-adb8-27db4a138b50/62140f6ee6baf.image.jpg?crop=1251%2C1251%2C202%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/f/06/f063f06c-9363-11ec-adb8-27db4a138b50/62140f6ee6baf.image.jpg?crop=1251%2C1251%2C202%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/f/06/f063f06c-9363-11ec-adb8-27db4a138b50/62140f6ee6baf.image.jpg?crop=1251%2C1251%2C202%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/f/06/f063f06c-9363-11ec-adb8-27db4a138b50/62140f6ee6baf.image.jpg?crop=1251%2C1251%2C202%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/f/06/f063f06c-9363-11ec-adb8-27db4a138b50/62140f6ee6baf.image.jpg?crop=1251%2C1251%2C202%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/f/06/f063f06c-9363-11ec-adb8-27db4a138b50/62140f6ee6baf.image.jpg?crop=1251%2C1251%2C202%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/f/06/f063f06c-9363-11ec-adb8-27db4a138b50/62140f6ee6baf.image.jpg?crop=1251%2C1251%2C202%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/f/06/f063f06c-9363-11ec-adb8-27db4a138b50/62140f6ee6baf.image.jpg?crop=1251%2C1251%2C202%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/f/06/f063f06c-9363-11ec-adb8-27db4a138b50/62140f6ee6baf.image.jpg?crop=1251%2C1251%2C202%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/f/06/f063f06c-9363-11ec-adb8-27db4a138b50/62140f6ee6baf.image.jpg?crop=1251%2C1251%2C202%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/f/06/f063f06c-9363-11ec-adb8-27db4a138b50/62140f6ee6baf.image.jpg?crop=1251%2C1251%2C202%2C0&resize=1251%2C1251&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/ukraine-support-2/image_454768d0-9e8f-11ec-9655-5ff3e388fd20.html" class="tnt-asset-link"  aria-label="Ukraine support 2">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Ukraine support 2"
                            class="img-responsive lazyload full default"
                            width="1175"
                            height="1175"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/54/454768d0-9e8f-11ec-9655-5ff3e388fd20/6226ccd75c6f7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/54/454768d0-9e8f-11ec-9655-5ff3e388fd20/6226ccd75c6f7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/54/454768d0-9e8f-11ec-9655-5ff3e388fd20/6226ccd75c6f7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/54/454768d0-9e8f-11ec-9655-5ff3e388fd20/6226ccd75c6f7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/54/454768d0-9e8f-11ec-9655-5ff3e388fd20/6226ccd75c6f7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/54/454768d0-9e8f-11ec-9655-5ff3e388fd20/6226ccd75c6f7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/54/454768d0-9e8f-11ec-9655-5ff3e388fd20/6226ccd75c6f7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/54/454768d0-9e8f-11ec-9655-5ff3e388fd20/6226ccd75c6f7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/54/454768d0-9e8f-11ec-9655-5ff3e388fd20/6226ccd75c6f7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/54/454768d0-9e8f-11ec-9655-5ff3e388fd20/6226ccd75c6f7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/4/54/454768d0-9e8f-11ec-9655-5ff3e388fd20/6226ccd75c6f7.image.jpg?crop=1175%2C1175%2C294%2C0&resize=1175%2C1175&order=crop%2Cresize 1200w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/dulles-decathlon/image_231ff73e-9a45-11ec-ba75-93051e1fa323.html" class="tnt-asset-link"  aria-label="Dulles decathlon">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Dulles decathlon"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/2/31/231ff73e-9a45-11ec-ba75-93051e1fa323/621f9afd70064.image.jpg?crop=1247%2C1247%2C207%2C0&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/2/31/231ff73e-9a45-11ec-ba75-93051e1fa323/621f9afd70064.image.jpg?crop=1247%2C1247%2C207%2C0&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/2/31/231ff73e-9a45-11ec-ba75-93051e1fa323/621f9afd70064.image.jpg?crop=1247%2C1247%2C207%2C0&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/2/31/231ff73e-9a45-11ec-ba75-93051e1fa323/621f9afd70064.image.jpg?crop=1247%2C1247%2C207%2C0&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/2/31/231ff73e-9a45-11ec-ba75-93051e1fa323/621f9afd70064.image.jpg?crop=1247%2C1247%2C207%2C0&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/2/31/231ff73e-9a45-11ec-ba75-93051e1fa323/621f9afd70064.image.jpg?crop=1247%2C1247%2C207%2C0&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/2/31/231ff73e-9a45-11ec-ba75-93051e1fa323/621f9afd70064.image.jpg?crop=1247%2C1247%2C207%2C0&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/2/31/231ff73e-9a45-11ec-ba75-93051e1fa323/621f9afd70064.image.jpg?crop=1247%2C1247%2C207%2C0&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/2/31/231ff73e-9a45-11ec-ba75-93051e1fa323/621f9afd70064.image.jpg?crop=1247%2C1247%2C207%2C0&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/2/31/231ff73e-9a45-11ec-ba75-93051e1fa323/621f9afd70064.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/2/31/231ff73e-9a45-11ec-ba75-93051e1fa323/621f9afd70064.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/2/31/231ff73e-9a45-11ec-ba75-93051e1fa323/621f9afd70064.image.jpg?crop=1247%2C1247%2C207%2C0&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/happy-crab/image_c3cf2a58-9935-11ec-a844-c36118a51fab.html" class="tnt-asset-link"  aria-label="Happy Crab">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="Happy Crab"
                            class="img-responsive lazyload full default"
                            width="1247"
                            height="1247"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/3c/c3cf2a58-9935-11ec-a844-c36118a51fab/621dd2ea3cfdf.image.jpg?crop=1247%2C1247%2C0%2C208&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/3c/c3cf2a58-9935-11ec-a844-c36118a51fab/621dd2ea3cfdf.image.jpg?crop=1247%2C1247%2C0%2C208&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/3c/c3cf2a58-9935-11ec-a844-c36118a51fab/621dd2ea3cfdf.image.jpg?crop=1247%2C1247%2C0%2C208&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/3c/c3cf2a58-9935-11ec-a844-c36118a51fab/621dd2ea3cfdf.image.jpg?crop=1247%2C1247%2C0%2C208&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/3c/c3cf2a58-9935-11ec-a844-c36118a51fab/621dd2ea3cfdf.image.jpg?crop=1247%2C1247%2C0%2C208&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/3c/c3cf2a58-9935-11ec-a844-c36118a51fab/621dd2ea3cfdf.image.jpg?crop=1247%2C1247%2C0%2C208&resize=540%2C540&order=crop%2Cresize 540w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/3c/c3cf2a58-9935-11ec-a844-c36118a51fab/621dd2ea3cfdf.image.jpg?crop=1247%2C1247%2C0%2C208&resize=640%2C640&order=crop%2Cresize 640w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/3c/c3cf2a58-9935-11ec-a844-c36118a51fab/621dd2ea3cfdf.image.jpg?crop=1247%2C1247%2C0%2C208&resize=750%2C750&order=crop%2Cresize 750w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/3c/c3cf2a58-9935-11ec-a844-c36118a51fab/621dd2ea3cfdf.image.jpg?crop=1247%2C1247%2C0%2C208&resize=990%2C990&order=crop%2Cresize 990w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/3c/c3cf2a58-9935-11ec-a844-c36118a51fab/621dd2ea3cfdf.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1035%2C1035&order=crop%2Cresize 1035w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/3c/c3cf2a58-9935-11ec-a844-c36118a51fab/621dd2ea3cfdf.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1200%2C1200&order=crop%2Cresize 1200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/c/3c/c3cf2a58-9935-11ec-a844-c36118a51fab/621dd2ea3cfdf.image.jpg?crop=1247%2C1247%2C0%2C208&resize=1247%2C1247&order=crop%2Cresize 1333w" />
                </a>
                
            </div>
            
        </figure></li>
                        
                            <li><figure class="photo layout-square letterbox-style-default">
            <div class="image" 
                >
                
                    <a href="/gustavocardenas-son-jpg/image_5f90a52c-a08c-11ec-a6d5-07126e82cbc7.html" class="tnt-asset-link"  aria-label="GustavoCardenas-Son.JPG">
                
                
                
                
                        <img
                            src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAEAAAABCAQAAAC1HAwCAAAAC0lEQVR42mM8Uw8AAh0BTZud3BwAAAAASUVORK5CYII="
                            alt="GustavoCardenas-Son.JPG"
                            class="img-responsive lazyload full default"
                            width="435"
                            height="435"
                            data-sizes="auto"
                            data-srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/5/f9/5f90a52c-a08c-11ec-a6d5-07126e82cbc7/622a2292143e0.image.jpg?crop=435%2C435%2C0%2C66&resize=150%2C150&order=crop%2Cresize 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/5/f9/5f90a52c-a08c-11ec-a6d5-07126e82cbc7/622a2292143e0.image.jpg?crop=435%2C435%2C0%2C66&resize=200%2C200&order=crop%2Cresize 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/5/f9/5f90a52c-a08c-11ec-a6d5-07126e82cbc7/622a2292143e0.image.jpg?crop=435%2C435%2C0%2C66&resize=225%2C225&order=crop%2Cresize 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/5/f9/5f90a52c-a08c-11ec-a6d5-07126e82cbc7/622a2292143e0.image.jpg?crop=435%2C435%2C0%2C66&resize=300%2C300&order=crop%2Cresize 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/5/f9/5f90a52c-a08c-11ec-a6d5-07126e82cbc7/622a2292143e0.image.jpg?crop=435%2C435%2C0%2C66&resize=400%2C400&order=crop%2Cresize 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/editorial/5/f9/5f90a52c-a08c-11ec-a6d5-07126e82cbc7/622a2292143e0.image.jpg?crop=435%2C435%2C0%2C66&resize=435%2C435&order=crop%2Cresize 540w" />
                </a>
                
            </div>
            
        </figure></li>
                        </ul></div>
        
        <div id="videos-1000570" class="tab-pane tab-pane-videos fade in ">
                <h4 class="tab-content-heading">Videos</h4><p class="no-results text-muted">Sorry, there are no recent results for popular videos.</p></div>
        
        
        
        
            <div id="commented-1000570" class="tab-pane tab-pane-commented fade in ">
                <h4 class="tab-content-heading">Commented</h4><ul class="tab-content-list bullet-disc "><li><a href="/opinion/grand-parkway-too-important-to-let-squabbles-delay-it/article_0e7a218a-8e86-11ec-b206-d7938559464a.html">Grand Parkway too important to let squabbles delay it</a> (1)</li><li><a href="/culture/nibbles-sips-elite-indo-pak-imperial-spice-open-in-sugar-land/article_1bf635a0-8f36-11ec-8dca-579fb05f65d9.html">Nibbles & Sips: Elite Indo-Pak, Imperial Spice open in Sugar Land</a> (1)</li></ul></div>
        
    </div>
</div></section></div><div id="tncms-block-1000596" class="tncms-block"></div></div><div id="tncms-region-asset_side_middle" class="tncms-region hidden-print"></div><div id="tncms-region-article_side_middle" class="tncms-region hidden-print"><div id="tncms-block-1040213" class="tncms-block"><script>
document.addEventListener("DOMContentLoaded",function(){
var pathvar = "https://fortbendstar.com" + window.location.pathname;
document.getElementById("outbrain_widget_3").setAttribute("data-src", pathvar);
}
);
</script><div class="OUTBRAIN" data-src="https://fortbendstar.com" data-widget-id="GS_6"></div>
<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script></div></div><div id="tncms-region-global-side-secondary" class="tncms-region hidden-print"><div id="tncms-block-1000587" class="tncms-block"></div><div id="tncms-block-1027930" class="tncms-block"><section id="block-1027930" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1027930 ">
        <div class="block-title-inner">
            <h3>
                
                Our Latest Paper
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://issuu.com/sugarlandnewcomerguide.com/docs/fort_bend_march_9" rel="nofollow noopener" target="_blank" aria-label="Our Latest Paper">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/42d852a8-a0ce-11ec-acc2-63796f885e81.jpg?resize=150%2C299 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/42d852a8-a0ce-11ec-acc2-63796f885e81.jpg?resize=200%2C398 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/42d852a8-a0ce-11ec-acc2-63796f885e81.jpg?resize=225%2C448 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/42d852a8-a0ce-11ec-acc2-63796f885e81.jpg?resize=300%2C598 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/42d852a8-a0ce-11ec-acc2-63796f885e81.jpg?resize=400%2C797 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/42d852a8-a0ce-11ec-acc2-63796f885e81.jpg?resize=540%2C1076 540w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/42d852a8-a0ce-11ec-acc2-63796f885e81.jpg?resize=640%2C1275 640w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/42d852a8-a0ce-11ec-acc2-63796f885e81.jpg?resize=750%2C1494 750w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/42d852a8-a0ce-11ec-acc2-63796f885e81.jpg?resize=990%2C1972 990w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/42d852a8-a0ce-11ec-acc2-63796f885e81.jpg 1035w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="1020"
                height="2032"
                alt="Our Latest Paper"
                ></a></div></section></div><div id="tncms-block-1302226" class="tncms-block"><p class="text-center">
<a href="https://www.mcelvypartners.com/ignite/">
<img src="https://www.fortbendstar.com/tncms/media/ignite_vendor/">
</a>
</p></div><div id="tncms-block-1033033" class="tncms-block"><section id="block-1033033" class="block emphasis-h3   " ><div class="clearfix">
    
    <div class="block-title title-1033033 ">
        <div class="block-title-inner">
            <h3>
                
                Latest Fort Bend Business Journal
                
            </h3>
        </div>
    </div></div><div class="block"><a href="https://issuu.com/sugarlandnewcomerguide.com/docs/133552_ft_bend_business_journal_al" rel="nofollow noopener" target="_blank" aria-label="Latest Fort Bend Business Journal">
            <img 
                
                src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAAAQAAAADCAQAAAAe/WZNAAAAEElEQVR42mM8U88ABowYDABAxQPltt5zqAAAAABJRU5ErkJggg==" 
                data-srcset="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/41d6f352-9b45-11ec-8c29-6f652fb670c0.jpg?resize=150%2C191 150w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/41d6f352-9b45-11ec-8c29-6f652fb670c0.jpg?resize=200%2C254 200w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/41d6f352-9b45-11ec-8c29-6f652fb670c0.jpg?resize=225%2C286 225w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/41d6f352-9b45-11ec-8c29-6f652fb670c0.jpg?resize=300%2C381 300w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/41d6f352-9b45-11ec-8c29-6f652fb670c0.jpg?resize=400%2C508 400w, https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/custom/image/41d6f352-9b45-11ec-8c29-6f652fb670c0.jpg 540w" 
                data-sizes="auto" 
                class=" img-responsive lazyload tnt-prop-img"
                width="492"
                height="625"
                alt="Latest Fort Bend Business Journal"
                ></a></div></section></div><div id="tncms-block-1040067" class="tncms-block"><p class="text-center"><a href="https://issuu.com/sugarlandnewcomerguide.com/docs/">
<img src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/content/tncms/assets/v3/media/0/f3/0f3d9d6a-a866-11eb-b724-1f2f5d6ca151/6089cf1a12c90.image.jpg"></a></p></div><div id="tncms-block-1000550" class="tncms-block"></div></div><div id="tncms-region-asset_side_bottom" class="tncms-region hidden-print"></div><div id="tncms-region-global-side-tertiary" class="tncms-region "></div><div id="tncms-region-article_side_bottom" class="tncms-region hidden-print"></div>
                <div id="sticky-right-rail-spacer">
                    <div id="sticky-right-rail"><div id="tncms-region-global-side-sticky" class="tncms-region hidden-print"></div><div id="tncms-region-asset_side_sticky" class="tncms-region hidden-print"></div></div>
                </div>
                </div>
            </div></div>
</article>
<div class="row">
            <div class="col-md-12"><div id="tncms-region-global-container-bottom" class="tncms-region "></div></div>
        </div></section>
    <section id="main-bottom-container" class="container-fullscreen-region container-fluid">
        <div class="fullscreen-region"><div id="tncms-region-global-container-bottom-fullscreen" class="tncms-region "></div></div>
    </section><!-- / main-body-container -->
    </div>
    <div id="site-footer-container" class="hidden-print">
         
            <div class="container">
                <div id="asset-container-bottom" class="col-md-12">
                    <div id="tncms-region-asset_container_bottom" class="tncms-region hidden-print"></div> 
                </div>
            </div>
        

        
            <footer id="site-footer" class="container well-main">
                
                <div id="tncms-region-footer-top-col-full" class="tncms-region "></div>
                <div class="row">
                    <div id="footer-col-one" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-one" class="tncms-region "><div id="tncms-block-1000590" class="tncms-block"><section id="block-1000590" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1000590 ">
        <div class="block-title-inner">
            <h4>
                
                Sections
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-one-nav" class="tncms-region-nav"><ul id="footer-col-one-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-community"  href="/community/"  tabindex="0" >
                    <span class="nav-label ">Community</span>
                </a></li><li>
                <a class="nav-link    tnt-section-county-news"  href="/countynews/"  tabindex="0" >
                    <span class="nav-label ">County News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-business-real-estate"  href="/business_real_estate/"  tabindex="0" >
                    <span class="nav-label ">Business & Real Estate</span>
                </a></li><li>
                <a class="nav-link    tnt-section-culture"  href="/culture/"  tabindex="0" >
                    <span class="nav-label ">Culture</span>
                </a></li><li>
                <a class="nav-link    tnt-section-local-events"  href="/local-events/"  tabindex="0" >
                    <span class="nav-label ">Local Events</span>
                </a></li><li>
                <a class="nav-link    tnt-section-school-news"  href="/schoolnews/"  tabindex="0" >
                    <span class="nav-label ">School News</span>
                </a></li><li>
                <a class="nav-link    tnt-section-health"  href="/health/"  tabindex="0" >
                    <span class="nav-label ">Health</span>
                </a></li><li>
                <a class="nav-link    tnt-section-sports"  href="/sports"  tabindex="0" >
                    <span class="nav-label ">Sports</span>
                </a></li><li>
                <a class="nav-link    tnt-section-multimedia"  href="/multimedia/"  tabindex="0" >
                    <span class="nav-label ">Multimedia</span>
                </a></li><li>
                <a class="nav-link    tnt-section-online-features"  href="/online_features"  tabindex="0" >
                    <span class="nav-label ">Online Features</span>
                </a></li></ul></div></div>
    <div id="footer-col-two" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-two" class="tncms-region "><div id="tncms-block-1000561" class="tncms-block"><section id="block-1000561" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1000561 ">
        <div class="block-title-inner">
            <h4>
                
                Services
                
            </h4>
        </div>
    </div></div></section></div></div><div id="tncms-region-nav-footer-col-two-nav" class="tncms-region-nav"><ul id="footer-col-two-nav_menu" class="bullet-nav nav-list"><li>
                <a class="nav-link    tnt-section-submission-forms"  href="/site/forms"  tabindex="0" >
                    <span class="nav-label ">Submission Forms</span>
                </a></li><li>
                <a class="nav-link    tnt-section-email-alerts"  href="/users/admin/mailinglist"  tabindex="0" >
                    <span class="nav-label ">Email Alerts</span>
                </a></li><li>
                <a class="nav-link    tnt-section-search"  href="/search"  tabindex="0" >
                    <span class="nav-label ">Search</span>
                </a></li><li>
                <a class="nav-link    tnt-section-weather"  href="/weather"  tabindex="0" >
                    <span class="nav-label ">Weather</span>
                </a></li></ul></div></div>
    <div id="footer-col-three" class="col-md-4 col-sm-4"><div id="tncms-region-footer-col-three" class="tncms-region "><div id="tncms-block-1000592" class="tncms-block"><section id="block-1000592" class="block emphasis-h4   " ><div class="clearfix">
    
    <div class="block-title title-1000592 ">
        <div class="block-title-inner">
            <h4>
                
                Fort Bend Star
                
            </h4>
        </div>
    </div></div><address>
    <strong>FortBendStar.com</strong><br>
    14100 Southwest Fwy. Ste. 230 <br>
    Sugar Land, TX  77478
    <br>
    
        <strong>Phone:</strong> 281-690-4200<br>
        <strong>Email:</strong> <a href="mailto:editor@fortbendstar.com">editor@fortbendstar.com</a><br>
    
</address></section></div></div></div>
                </div>
                <div id="tncms-region-footer-bottom-col-full" class="tncms-region "></div>
                
            </footer>
        

        <div id="site-copyright-container" class="container">
            <div id="tncms-region-footer-copyright" class="tncms-region "><div id="tncms-block-1000565" class="tncms-block"><div id="site-copyright" class="row">
    <section id="block-1000565"><div class="col-md-7"><small>&copy; Copyright 2022 <a href="/">Fort Bend Star</a>, 14100 Southwest Fwy. Ste. 230  Sugar Land, TX</small><small>&nbsp;| <a href="/site/terms.html">Terms of Use</a></small><small>&nbsp;| <a href="/site/privacy.html">Privacy Policy</a></small></div>
        <div class="col-md-5"><small>Powered by <a href="https://bloxcms.com" title="BLOX Content Management System" target="_blank" rel="noopener">BLOX Content Management System</a> from <a href="https://townnews.com/" title="TownNews.com BLOX Newspaper Content Management" target="_blank" rel="noopener">TownNews.com</a>.</small></div>
    </section>
</div></div></div>
        </div>
    </div>
    
    
        </div><!-- / offcanvas close  -->
    

    
    
    <!-- / site-container close -->
    </div>
    
    
    <script>
        window.__tnt = window.__tnt || {};
        __tnt.compatibility = __tnt.compatibility || {};

        __tnt.compatibility.status = '';
        __tnt.compatibility.check = function() {
            if (typeof __tnt.advertisements == 'undefined') {
                __tnt.compatibility.status = 'FAIL: object 0 undefined';
                return false;
            }
            return true;
        };
        __tnt.compatibility.notification = function() {
            if (!document.getElementById('notification-area')) {
                    var el = document.createElement('div');
                    el.id = 'notification-area';
                    document.querySelector('#asset-content .asset-body').appendChild(el);
                }
                __tnt.template(
                    document.getElementById('template-blox-message-incompatible'),
                    document.getElementById('notification-area'),
                    true,
                    [],
                    function(el) {
                        setTimeout(function() {
                            var message = document.getElementById('blox-message-incompatible');
                            var authStatusCls = (__tnt.user.authToken) ? 'logged-in' : 'not-logged-in';
                                Array.from(message.getElementsByClassName(authStatusCls)).forEach(function(el) {
                                    el.style.display = 'block';
                                });
                            
                            if (__tnt.user.services) {
                                message.parentNode.removeChild(message);
                            } else {
                                message.style.display = 'block';
                                }
                        }, 100);
                    }
                );
            };
        (function() {
            function compatibilityCheck() {
                if (!__tnt.compatibility.check()) {
                    __tnt.trackEvent({
                        'category':'subscription',
                        'action':'adblock',
                        'label':'adblock detected',
                        'value':'1'
                    });
                    __tnt.compatibility.notification();
                }
            }

            if (document.readyState != 'loading') {
                compatibilityCheck();
            } else {
                document.addEventListener('DOMContentLoaded', compatibilityCheck);
            }
        })();
    </script>
    <template id="template-blox-message-incompatible">
            </template>
    
    
    <script>
        jQuery(function() {
            if(typeof TNCMS.Tracking != 'undefined'){
                jQuery(TNCMS.Tracking.trackDeclarativeEvents);
            }dataLayer.push({'tncms.client.recent_five':__tnt.recentFive.add("b7b624ce-a33a-11ec-a21f-c7cd3adb94de")});});
    </script>

    <script>
        __tnt.trackEvent = function(obj) {
            if (typeof obj === 'object') {
                    if (obj.category && obj.action) {
                        __tnt.googleEvent(obj);
                    } else if (obj.network && obj.socialAction) {
                        __tnt.googleSocial(obj);
                    } else if (obj.url) {
                        __tnt.googlePageView(obj);
                    }
                    if (typeof TNCMS.Tracking != 'undefined' && obj.metric) {
                        TNCMS.Tracking.addEvent({
                            app: obj.app,
                            metric: obj.metric,
                            id: obj.uuid
                        });
                    }
            }
        };

        if (__tnt.trackEventLater.length > 0) {
            __tnt.trackEventLater.forEach(function(obj) {
                __tnt.trackEvent(obj);
            });
        }

        Array.from(document.querySelectorAll('body [data-track]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.track));
            });
        });
        Array.from(document.querySelectorAll('body [data-tncms-track-event]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                __tnt.trackEvent(JSON.parse(el.dataset.tncmsTrackEvent));
            });
        });
        
        Array.from(document.querySelectorAll('body [data-tncms-track-dmp]')).forEach(function(el) {
            el.addEventListener(__tnt.client.clickEvent, function() {
                var dmpData = el.dataset.tncmsTrackDmp;
                
            });
        });
    
    </script>
    
    
<script>/*<![CDATA[*/ dataLayer.push({
            'tncms.asset.sections': ["sports"],
            'tncms.asset.flags': [""],
            'tncms.asset.keywords': [""]
        }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                __tnt.googleEvent = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.trigger',
                             'tncms.event.trigger.category': obj.category,
                             'tncms.event.trigger.action': obj.action,
                             'tncms.event.trigger.label': obj.label, 
                             'tncms.event.trigger.value': obj.value
                    });
                }
                /* Virtual page view */
                __tnt.googlePageView = function(obj) {
                    var sURL = obj.url.replace(/^.*\/\/[^\/]+/, '');
                    dataLayer.push({
                        'event': 'tncms.event.virtual_pageview',
                            'tncms.event.virtual_pageview.url': sURL,
                            'tncms.event.virtual_pageview.title': obj.title
                    });
                }
                /* Social event */
                __tnt.googleSocial = function(obj) {
                    dataLayer.push({
                        'event': 'tncms.event.social',
                            'tncms.event.social.network': obj.network,
                            'tncms.event.social.action': obj.socialAction,
                            'tncms.event.social.target': obj.url
                    });
                } /*]]>*/</script>
<script src="https://bloximages.newyork1.vip.townnews.com/fortbendstar.com/shared-content/art/tncms/templates/libraries/flex/components/template/resources/scripts/asset-edit.60e8e67e04be1194326dcfbe7f00b8c3.js"></script>
<script>/*<![CDATA[*/ (function(d) {
        
        var form = d.getElementById('site-search-1000597'),
            query_input = d.getElementById('site-search-1000597-term'),
            search_dropdown = d.getElementById('site-search-1000597-dropdown');
        
        /** Input focus */
        try {
            search_dropdown.onmouseenter = function(){
                setTimeout(function(){
                    query_input.focus();
                }, 700);
            };
        } catch (error) { 
            // No dropdown behavior
        }
        
        /** Submit handler */
        form.onsubmit = function(){
            // Filter query
            var elem = document.querySelector("#site-search-1000597 input[name=q]"),
        sQueryFiltered = elem.value.replace(/\?/g, '');
    elem.value = sQueryFiltered;
    
            // No submit if empty input
            if( query_input.val() ){
                return true;
            } else{
                return false;
            }
        };})(document); /*]]>*/</script>
<script>/*<![CDATA[*/ function articleShareSticky(){
                setTimeout(function(){
                    var sMainTop = document.querySelector('#main-body-container').offsetTop,
                        oNavBar = document.querySelector('#site-navbar-container');
                    if (sMainTop < window.scrollY){
                        oNavBar.classList.add('article-share')
                    } else {
                        oNavBar.classList.remove('article-share')
                    }
                }, 150)
            }
            document.addEventListener('scroll', articleShareSticky); /*]]>*/</script>
<script>/*<![CDATA[*/ 
                        !function(t,i,n){var e,a,s,o,c,d={init:function(){a=i.getElementById("site-navbar-container"),n.client.platform.ios?a.classList.add("affix-sticky"):(e=i.getElementById("main-body-container"),s=a.offsetHeight||a.clientHeight,o=!1,c=0,t.addEventListener("scroll",d.navPosition,!1),t.addEventListener("mousewheel",d.navPosition,!1))},navPosition:function(){o||(o=!0,setTimeout(function(){var n=a.getBoundingClientRect(),d=t.pageYOffset||i.documentElement.scrollTop,f=n.top+d;d>=f&&d>c?a.classList.contains("affix")||(c=f,a.classList.add("affix"),a.classList.remove("affix-top"),e.style.marginTop=s+"px"):a.classList.contains("affix-top")||(a.classList.remove("affix"),a.classList.add("affix-top"),e.style.marginTop="0px"),o=!1},25))}};"loading"==i.readyState?i.addEventListener("DOMContentLoaded",d.init,!1):d.init()}(window,document,__tnt);
                    document.addEventListener('DOMContentLoaded', function() {
                        var isIOS = /iPad|iPhone|iPod/.test(navigator.userAgent) && !window.MSStream;
                        if (isIOS) {
                            Array.from(document.querySelectorAll('[data-toggle="offcanvas"]')).forEach(function(drawer) {
                                drawer.addEventListener("mouseover", function(e) {
                                    var drawerCls = drawer.dataset.target === 'left' ? 'active-left' : 'active-right';
                                    document.documentElement.classList.add('drawer-open', drawerCls);
                                })
                            })
                        }
                    }); /*]]>*/</script>
<script>/*<![CDATA[*/ 
            // Observer callback
            var callback = function(entries, io) {
                entries.forEach(function(e) {
                    if (e.isIntersecting === true) {
                        __tnt.template(
                            document.querySelector('#' + e.target.id + ' template'),
                            document.getElementById(e.target.id),
                            false,
                            objectFitImages('#' + e.target.id + ' img') // IE11 objectfit polyfill
                        );
                        // Kill observer
                        io.unobserve(e.target);
                    }
                });
            };
            // Initialize observer
            window.addEventListener('load', function() {
                var io = new IntersectionObserver(callback),
                    targets = Array.from(document.querySelectorAll('[data-lazy-content]')); // IE11 forEach support
                targets.forEach(function(e){
                    io.observe(e);
                });
            }, false) /*]]>*/</script></body>
</html>